Jump to content
Sign in to follow this  
Butze0815

Nichtverbundenes Netzlaufwerk

Recommended Posts

Hallo zusammen,

 

nachdem ich nun den halben Tag lang die Suche gequält habe, und zwar einiges zum Thema gefunden habe, aber leider nichts geholfen hat muss ich einen Thread erstellen.

 

Ich habe eine W2k3 Server. Hier gibt es einige Netzlaufwerke. Seit heute morgen ist eines dieser Netzlaufwerke als "nichtverbundenes Netzlaufwerk" aufgeführt. Wenn man aber drauf klickt kommt man auf einen Ordner im Netz. Das Problem ist nur das es nicht der Ordner ist der es sein soll.

Habe, wie gesagt, schon die Suche bemüht und alles mögliche versucht. Bisher leider ohne Erfolg.

Wenn ich das Netzlaufwerk entfernen will kommt die Fehlermeldung, dass die Netzwerkverbindung nicht hergestellt werden kann. Ich kann das Laufwerk also auch nicht löschen und einfach neu zuordnen.

Die Verbindung stellt eigentlich ein Skript her. auch wenn ich die entpsrechende Zeile in diesem Skript auskommentiere habe ich das Laufwerk trotzdem.

Wie kann ich das LAufwerk "hart" entfernen. im explorer unter extras netzlaufwerke trennen steht es nicht. über den Kontext des laufwerkes kann ich es auch nicht löschen (Fehler s.o.), in der registry unter current_user/network ist es auch nicht aufgeführt,....

 

HLP!! :confused::confused::confused:

Vielen Dank für die Hilfe schonmal im Vorraus!

 

greetz

Butze0815

Share this post


Link to post
Share on other sites

Konnte mich nach einigen Lösungsversuchen gestern abend noch zu einem reboot des Servers durchringen. Nun geht wieder alles. Es hatte sich das Laufwerk wohl irgendwie etwas "verfangen"...

 

Merci

Share this post


Link to post
Share on other sites

rischtisch...

 

habe heute morgen nun auch die wirkliche ursache gefunden. Ein Batch-Skript das nachts abläuft blieb hängen, d.h. es hat sich das laufwerk p: verbunden am ende des skriptes wird das netzlaufwerk dann wieder gelöscht, jedoch blieb das skript hängen sodass das laufwerk nicht wieder getrennt werden konnte. da der dienst als lokales system lief brachte auch die anmeldung mit verschiedenen benutzer und der versuch des trennesn keinen erfolg, sondern ebben nur der reboot!!

Share this post


Link to post
Share on other sites

das skript verbindet ein netzlaufwerk (smb share von rhel), setzt verschieden umgebungsvariabeln und kompiliert dann innerhalb einer cygwin umgebung quellcode.

ganz zum schluss wird das Netzlaufwerk dann wieder getrennt.

Nun blieb dieses skript hängen und das skript lief nicht komplett durch, also wurde auch das laufwerk nicht mehr getrennt.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...