Jump to content
Sign in to follow this  
EdelmannMM

Mail wird nicht übertragen

Recommended Posts

Ich habe folgendes Problem mit unserem SBS und Exchange.

 

Es werden verschieden Mails nicht verschickt.

 

Ich kann an manche Adressen verschicken und an manche einfach nicht.

In der Nachrichtenüberwachung steht dann als letzter Eintrag:

SMTP: Die Nachricht wurde weitergeleitet und zur Remoteübermittlung in die Warteschlange gestellt.

Da bleibt sie dann scheinbar auch.

Ich bin mir sicher, das ich nur wieder irgendwo ne Einstellung falsch habe.

Ich habe auch probiert, von der externen Mailadresse eine Mail zu schicken,

diese kommt an.

Share this post


Link to post
Share on other sites

hallo,

 

wie sendet dein Server ins Inet?

 

Also direkt oder über einen SmartHost?

 

Hast du eine Fixe public IP Adresse?

 

Fragen über Fragen

 

lg

il_principe

Share this post


Link to post
Share on other sites

einen Smarthost habe ich nicht eingetragen.

Sende direkt mit SMTP über das Postfach meines Providers.

 

habe keine Statitsche IP.

 

ich verstehe nur nicht, warum die Verbindung zu manchen

Providern funktioniert, und zu anderen nicht.

Share this post


Link to post
Share on other sites

Hi Edelmann,

 

mit deiner dynamischen IP ist die Gefahr groß, dass du irgendwo auf ner Blacklist stehts:

 

http://www.msexchange.org/articles/Exchange-Blacklisted.html

 

einzige Abhilfe => Feste IP besorgen.

 

Wo du in der Blacklist stehts kannst du hier:

 

http://www.dnsstuff.com/tools/ip4r.ch?ip=123.123.123.123

 

indem du deine externe IP angibst.

 

LG Gadget

Share this post


Link to post
Share on other sites

hi,

 

meines wissens nehmen manche mailserver emails von dynamischen ip ranges gar nicht mehr an.

 

Mein Tipp: Relaye über den Mailserver deines Providers oder besorg dir eine fixe IP Adresse.

Wobei ersteres kostenmässig sicher zu bevorzugen ist *gg*

 

lg

il_principe

 

*wieder mal war kohn schneller lg *

Share this post


Link to post
Share on other sites

wollt ihr mich entmutigen ? nachdem ich so lange gebastelt hab ?

 

muss ich mir einen smarthost so vorstellen ?

 

bisher: OWA --> Exchange --> Mail-Empfänger

smarthost: OWA --> Exchange --> Smarthost (mein Webhoster) --> Mail-Empfänger ?

 

muss ich mir das so vorstellen, das ich dann sozusagen die Mails erst an meinen webhoster schicke und er dann an dem empfänger ?

sind irgendwelche besonderen externen voraussetzungen notwendig, um

das irgendwie ans laufen zu bringen ?

 

wo kann ich etwas über die "relay-geschichte" nachlesen ?

 

danke für eure geduld mit mir

Share this post


Link to post
Share on other sites

noch etwas hintergrundinfo:

 

Der Einsatz eines smtp connectors ist eigentlich immer zu empfehlen bei dynamic ip's.

Viele Mailprovider akzeptieren emails von sendern mit dyn. ip's gar nicht bzw. kann man dadurch auch leicht unverschuldeterweise auf eine black list geraten. Denn vorher hatte die IP ja jemand anderes.

 

Frag einfach bei deinem Provider nach

 

lg

il_principe

Share this post


Link to post
Share on other sites

also muss ich in meinem smtp-connector auf

den relay (in meinem falle strato.de) schicken ?

 

brauche ich für weitere i-net-fächer auch weitere virtuelle

smtp-server und jeweils einen neuen connector ?

(ich meine jeweils bei den anderen providern t-online und telekom)

 

wie verhält sich das mit der authentifizierung.

da passt doch nur eine benutzeranmeldung rein.

wie und wo kann ich denn da auf die anderen

postfächer zugreifen, oder denke ich da schon wieder

um 10 ecken ?

Share this post


Link to post
Share on other sites

Hi.

 

Du benötigst nur einen SMTP Connector. Daher der gesamte E-Mail Versand wird über diesen Connector an den Relayhost deines Providers weitergeleitet. Dieser ereldigt dann den Versand in die große weite Welt.

 

Ob du Authentifizierung brauchst oder nicht, steht in den Unterlagen deines Providers. Ansonsten bei diesem die Hotline anrufen.

 

LG Günther

Share this post


Link to post
Share on other sites

Hallo Günter

Ich bin z.b. bei 1&1 und hab da so meine Schwierigkeiten was genau dieses Thema mit dem Relayhost und der Auth betrifft. Hier mein Thread (Mails landen in Spam )

Ich glaube einfach nicht das sie wirklich verstanden haben was ich von denen will. Vielleicht hat ja noch wer 1&1 als Domain Provider und hat nen Tip?

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...