Jump to content
Sign in to follow this  
Picard1701

Bootlaufwerk nicht mehr C:!?

Recommended Posts

Hi,

 

durch irgendwelche SD Karten scheint sich das Bootlaufwerk von c: auf J: geändert zu haben. C: gibt es in der Laufwerksübersicht nicht mehr. Ist bestimmt nen alter Hut, aber komme nicht darauf, dies wieder Rückgängig zu machen.

 

Weiß jemand Rat?

 

Danke im vorraus

Share this post


Link to post
Share on other sites

Hallo,

 

schon mal die SD-Karte entfernt? *Sorry, wenn die Frage zu b.löde ist, aber eigentlich verschieben sich die LWe nur, wenn ein anderes Bootmedium im PC steckt*

 

Grüße

Olaf

Share this post


Link to post
Share on other sites

Hi EDV-Olaf,

 

danke erst mal für die Antwort.

Nee, steckt nichts mehr drinne. In der Datenträgerverwaltung wird c: auch nirgends verwendet. Nur ändern kann ich da ja den Buchstaben für die Systempartition auch nicht.

 

Das Problem wird folgendes sein:

Die SDKarte steckte, Win erkannte sie als bootfähig, gab ihr c: als LW. Auch ohne die eingesteckte SDKarte merkt sich Win die Hardwarekennung und vergibt c: nicht wieder... Oder?

 

Hab das was von MS$ gefunden. Sind aber Registryeinträge, mit keiner Garantie auf Erfolg und evtl. defektem System danach.

 

So trivial scheint das Problem doch nicht zu sein... :(

HIIILLLFEEE!

Share this post


Link to post
Share on other sites

Ändere mit dem Regeditor unter Hkey_local_machine\System\mountedDevices den Buchstaben wieder nach c.

 

Bei dir wird \dosDevice\J: stehen. Das einfach auf C: ändern ,rebooten und fertig.

 

Gruß

 

Sven

Share this post


Link to post
Share on other sites
Ändere mit dem Regeditor unter Hkey_local_machine\System\mountedDevices den Buchstaben wieder nach c.

Bei dir wird \dosDevice\J: stehen. Das einfach auf C: ändern ,rebooten und fertig.

Gruß

Sven

 

Hi, danke für deine Antwort.

Genau dies war der auch der Vorschlag von MS$. Mittlerweile habe ich es versucht und habe nun ein System was bootet, aber sich vor dem Anmelden aufhängt! Hab es so gemacht, wie es in der Anleitung steht.

Auch für dieses Problem gibt es bei MS mehrere Lösungvorschläge. Nur sind mir alle zu kompliziert.

Ich werde es nun mit der Reparaturfunktion mittels CD versuchen... :cry:

Share this post


Link to post
Share on other sites

Wenn du dich da mal nicht irrst - aber gewaltig sogar.

Sein System bootet ja, hängt sich aber auf weil es in der Reg nachschaut und

was laden will.

Da steht nur dummerweise ein Absoluter Pfad in der Reg und wird nun wo gesucht?

Auf J: nämlich

 

Also es so lassen oder wissen was noch geändert werden muss.

MS hat es nicht ohne Grund als Ohne garantie auf Erfolg bezeichnet. :D

Share this post


Link to post
Share on other sites

Na die 1, 2 Einträge sollten sich wohl finden lassen in denen der Absolute Pfad drin steht. Zur kann man es ja mal mit nem subst Befehl versuchen.

 

Gruß

 

Sven

Share this post


Link to post
Share on other sites

Danke an alle für die Lösungvorschläge!

 

fdisk /mbr konnte ich leider nicht mehr probieren(ein Kumpel hatte sich des PCs schon angenommen. War nicht mein PC)

Was ich noch probiert hatte war FIXBOOT auf der WHK. Half nicht.

 

Nun bleibt die Lösung für dieses Problem wohl ein Mysterium... :rolleyes:

Evtl. Hätte man noch die \??\volume Einträge unter mounteddevices, in der Registrierung ändern müssen...?

 

Naja, mittlerweile ist der PC per RecoveryCD in den Urzustand zurückgesetzt.

Share this post


Link to post
Share on other sites

@urmel

 

wo ich den subst Befehl eingebaut hätte weis ich nicht, war auch nur ein Tipp mit dem man evtl. auch weitergekommen wäre.

Bisher hat mich immer der oben genannte Tipp weitergebracht. Weitere Probleme hatte ich noch nie.

Ich selbst Installiere mein Windows so das ich auf c: ( also 1 primäre Partition ) ein windows habe und dann auf der 2 primären meine system partition packe. Um das Windows auf der 1. Primären nicht immer auf c zu sehen schiebe ich es einfach mit dem oben genannent trick auf z:. Auf c: habe ich dann mit subst mein Profil.

 

Gruß

 

Sven

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...