Jump to content
Sign in to follow this  
Hübi

Client lässt sich nicht in Domäne einbinden

Recommended Posts

Hallo,

ich habe Probleme mit einem Client, Win XP SP1. Dieser lässt sich nicht in die Domäne integrieren. Der Server hat Win Server 2003. Dhcp ist am Client aktiviert, jedoch erkennt er nicht die Domäne. Ipconfig brachte auch keinen Erfolg.

 

Für Hilfestellung bedanke ich mich schon mal im voraus.

 

Markus H

Share this post


Link to post

Moin!

Hast du in der kompletten Domäne DHCP?

Probier mal den Assistenten "Netzwerkkennung" bei XP, mit dem normalen Ändern haben wir auch immer Schwierigkeiten.

Share this post


Link to post

Hallo Olaf,

 

danke erstmal für die schnelle Antwort. Dhcp ist im Netz aktiviert. Über Netzwerkkennung habe ich es auch schon probiert, klappt aber nicht. Der client holt sich noch nicht mal die Ip vom Server.

 

Als Fehlermeldung erhalte ich zudem noch, dass der netbios-name nicht erkannt wird. Ich weiß echt nicht, was ich noch machen soll.

 

mfg

Markus H

Share this post


Link to post

Hat der Client eine Ip-Adresse mit der er auch den Server anpingen kann?

Ping auf Server muss auf jenden Fall funktionieren!!!

 

Gib die Domain als DNS-Namen in deinem Client an!

 

Aktivier auf dem Server im TCP/IP- Protokoll Netbios ("Netbios aktivieren"), falls du keinen DNS-Namen eingeben/verwenden möchtest!

Share this post


Link to post

Dürfen schon, nur da dies der Client vom Chef ist und er sich nicht überreden lässt (er hat zu viele Schreckensmeldungen gelesen), kommt SP2 leider nicht in Frage. Ich hab´s bei meinem Client installiert und keine Probleme.

 

Komisch ist nur, dass der Client schon in der Domäne war. Es wurde weder am Client noch am Server was verändert.

Share this post


Link to post

@Tschingiskan

 

1. Server lässt sich nicht anpingen. Der Client bezieht keine Ip vom Server, mit manueller Vergabe der Ip kann ich den Server anpingen.

 

2. Domain als DNS-Namen am Client angeben mache ich wie?

 

3. Netbios ist am Server aktiviert.

Share this post


Link to post

Ist der Client noch mit einem Computerkonto aktiv?

Dann Löschen, etwas warten, neu einbinden.

DHCP checken, ob da vlt noch Leases aktiv sind, die vlt auch mal löschen.

 

Gruss,

m.

Share this post


Link to post

@maboh

Computerkonto hatte ich zuerst zurückgesetz, brachte nichts. Habe es dann gelöscht, brachte auch nichts. Habe sodann sämtliche Einträge, die den Client betreffen gelöscht, brachte leider auch nichts. Dhcp am Server funktioniert, ist auch am Client aktiv.

Share this post


Link to post

Hast du eine MAC-Adressen Reservierung oder Sperrung?

 

Kann es sein, das nur Rechner eine IP bekommen die ein Konto in AD haben?

 

FG

 

fLOST

Share this post


Link to post

@flost

 

Die Reservierung für Mac-Adressen ist geplant, aber noch nicht umgesetzt.

 

Bin mir da nicht sicher, ist es aber nicht so, dass wenn ich den Client in der Domäne anmelden möchte, zunächst Passwort vom Admin verlangt wird? Dann wird doch ein Neustart verlangt und bei der Anmeldung, kommt doch erst das Konto, welches in der AD angelegt ist ins Spiel. Bin mir da aber nicht ganz sicher.

Share this post


Link to post

Hast du mal auf dem Client gecheckt, ob da irgendwas an (Personal)-Firewalls gedreht wurde?

Und: spiel mal ein bisschen mit netsh, vielleicht gibt das noch was an Infos raus.

 

Was ich ein wenig seltsam finde, ist, dass DHCP nicht funktioniert. Vom Prinzip kann das ja nur

serverseitig schiefgehen, weil das Eintragen einer statischen IP ja funktioniert.

Findest du nichts im Protokoll auf dem Server dazu?

Und: Prinzip des Negativausschlusses: hast du mal einen beliebigen anderen neuen Client versucht

bei euch ins Netz zu hängen, um auszuschliessen, dass es ein globales Problem ist?

 

Gruss,

m.

Share this post


Link to post
@Tschingiskan

 

2. Domain als DNS-Namen am Client angeben mache ich wie?

 

Anstatt "MeineDomaim" gibst du "meidendomai.local" oder Ähnliches eine. Je nachdem wie es konfiguriert ist!

Am Server Systemeigenschaften (Arbeitsplatz --> Eigenschaften oder WinTaste + UNTBR ) aufrufen, auf Karteikarte "Computername" gehen. Dort siehst du unter Domäne deinen DNS-Domänennamen!

 

 

Hast Du bei der manuellen Vergabe der IP den DNS-Server (IP von deinem Server) angegeben? Solltest du machen wenn nicht bereits geschehen!

Netbios kannst du mit dem Befehl "nslookup" in der MS-DOS Konsole testen!

Share this post


Link to post

@maboh

Auf dem Client ist keine Firewall installiert, liegt auf dem Linux-Mail-Server.

 

Mit netsh kenn ich mich leider nicht so gut aus, hab´s mir zwar gerade angesehen, werde da aber nicht schlau raus.

 

Ich habe mir gerade noch mal das Protokoll aufm Server angesehen. Dort habe ich folgende Fehlermeldung zu Lizenzen gefunden:

 

"Für das Produkt "Windows Server" stehen keine Lizenzen zur Verfügung. Weitere Informationen zu Benutzern, bei denen es Probleme mit der Lizenzierung gibt, finden Sie unter "Lizenzierung" im Ordner "Verwaltung"."

 

Habe mir daraufhin die Lizenzierung angesehn, dort steht, dass 60 Lizenzen erworben wurden und 104 vergeben sind. Fraglich ist nur, wieso 104 Lizenzen, obwohl nur ca. 45 Clients im Netz sind. Vorgestern habe ich einen neuen Client ins Netz ohne Probleme integriert. :confused:

Share this post


Link to post

@Tschingiskan

Habe es mit "meinedomaine" und "meinedomaine.local" probiert wollte auch nicht klappen. Bei der manuellen Vergabe hatte ich auch die IP des DNS angegeben. Konnte dann zwar auf die Netzlaufwerke zugreifen, jedoch nicht aufs Internet. I-Net läuft über einen Linux-Mailserver als Proxy.

 

mfg

 

Markus H

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...