Jump to content

Probleme beim beitreten eines Win2k3 Server zu einer Domäne


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo NG,

 

habe ein Problem beim hinzufügen eines Win2k3-Server als Sekundären Server in eine bestehende Domäne.

 

Ich führe den Serverkonfigurations-Assistenten aus und starte den Assistenten zum Installieren von Active Directory. Nache dem auswählen der Option Sekundärer Server in bestehender Domain erscheint die Maske zum eingeben der Anmeldeinformationen eines Domain-Admin. Anschließend will ich den weiter-Knopf drücken und es erscheint der Fehler:

 

"Der RPC-Server ist nicht verfügbar."

 

Nach einem Test mit dcdiag auf dem ersten DC erscheint folgendes LOG:

 

Domain Controller Diagnosis

 

Performing initial setup:

Done gathering initial info.

 

Doing initial required tests

 

Testing server: Standardname-des-ersten-Standorts\KM13844

Starting test: Connectivity

......................... KM13844 passed test Connectivity

 

Doing primary tests

 

Testing server: Standardname-des-ersten-Standorts\KM13844

Starting test: Replications

......................... KM13844 passed test Replications

Starting test: NCSecDesc

......................... KM13844 passed test NCSecDesc

Starting test: NetLogons

[KM13844] An net use or LsaPolicy operation failed with error 1203, Der

angegebene Netzwerkpfad wurde von keinem Netzwerkdienstanbieter angenommen..

......................... KM13844 failed test NetLogons

Starting test: Advertising

Fatal Error:DsGetDcName (KM13844) call failed, error 1722

The Locator could not find the server.

......................... KM13844 failed test Advertising

Starting test: KnowsOfRoleHolders

......................... KM13844 passed test KnowsOfRoleHolders

Starting test: RidManager

......................... KM13844 passed test RidManager

Starting test: MachineAccount

Could not open pipe with [KM13844]:failed with 1203: Der angegebene Net

zwerkpfad wurde von keinem Netzwerkdienstanbieter angenommen.

Could not get NetBIOSDomainName

Failed can not test for HOST SPN

Failed can not test for HOST SPN

* Missing SPN :(null)

* Missing SPN :(null)

......................... KM13844 failed test MachineAccount

Starting test: Services

Could not open Remote ipc to [KM13844]:failed with 1203: Der angegebene

Netzwerkpfad wurde von keinem Netzwerkdienstanbieter angenommen.

......................... KM13844 failed test Services

Starting test: ObjectsReplicated

......................... KM13844 passed test ObjectsReplicated

Starting test: frssysvol

[KM13844] An net use or LsaPolicy operation failed with error 1203, Der

angegebene Netzwerkpfad wurde von keinem Netzwerkdienstanbieter angenommen..

......................... KM13844 failed test frssysvol

Starting test: frsevent

......................... KM13844 failed test frsevent

Starting test: kccevent

Failed to enumerate event log records, error Der angegebene Netzwerkpfa

d wurde von keinem Netzwerkdienstanbieter angenommen.

......................... KM13844 failed test kccevent

 

 

***zweiter Teil folgt!***

Link to comment

***hier der zweite Teil!***

 

Starting test: systemlog

Failed to enumerate event log records, error Der angegebene Netzwerkpfa

d wurde von keinem Netzwerkdienstanbieter angenommen.

......................... KM13844 failed test systemlog

Starting test: VerifyReferences

......................... KM13844 passed test VerifyReferences

 

Running partition tests on : ForestDnsZones

Starting test: CrossRefValidation

......................... ForestDnsZones passed test CrossRefValidation

 

Starting test: CheckSDRefDom

......................... ForestDnsZones passed test CheckSDRefDom

 

Running partition tests on : DomainDnsZones

Starting test: CrossRefValidation

......................... DomainDnsZones passed test CrossRefValidation

 

Starting test: CheckSDRefDom

......................... DomainDnsZones passed test CheckSDRefDom

 

Running partition tests on : Schema

Starting test: CrossRefValidation

......................... Schema passed test CrossRefValidation

Starting test: CheckSDRefDom

......................... Schema passed test CheckSDRefDom

 

Running partition tests on : Configuration

Starting test: CrossRefValidation

......................... Configuration passed test CrossRefValidation

Starting test: CheckSDRefDom

......................... Configuration passed test CheckSDRefDom

 

Running partition tests on : ral-net

Starting test: CrossRefValidation

......................... ral-net passed test CrossRefValidation

Starting test: CheckSDRefDom

......................... ral-net passed test CheckSDRefDom

 

Running enterprise tests on : ral-net.net

Starting test: Intersite

......................... ral-net.net passed test Intersite

Starting test: FsmoCheck

Warning: DcGetDcName(GC_SERVER_REQUIRED) call failed, error 1722

A Global Catalog Server could not be located - All GC's are down.

Warning: DcGetDcName(PDC_REQUIRED) call failed, error 1722

A Primary Domain Controller could not be located.

The server holding the PDC role is down.

Warning: DcGetDcName(TIME_SERVER) call failed, error 1722

A Time Server could not be located.

The server holding the PDC role is down.

Warning: DcGetDcName(GOOD_TIME_SERVER_PREFERRED) call failed, error 172

2

A Good Time Server could not be located.

Warning: DcGetDcName(KDC_REQUIRED) call failed, error 1722

A KDC could not be located - All the KDCs are down.

......................... ral-net.net failed test FsmoCheck

 

Da scheint mir doch einiges verbogen zu sein. Kann mir jemand helfen?

 

Danke und Gruß

Robert

Link to comment

Prüfe mal deine DNS Konfiguration:

 

1. Hat der DC DNS Server mit AD Implementation installiert?

2. Ist der DC im DNS registriert?

3. Hat der Client den DC als DNS Server?

4. Kannst du den Server mit FQDN pingen?

5. Kannst du den DNS Namen pingen? (z.B. domäne.com)

 

Wenn dcpromo nicht läuft ist es zu 99% ein DNS Problem!

 

Leider schreibst du nicht ob der Server im selben Subnetz ist oder über ein WAN angebunden ist.

 

Ausserdem möchte ich dir empfehlen, auch wenn dieser zweite Server DNS Server installiert hat, immer als DNS Server für alle DC's den Betriebsmaster zu verwenden sonst kann es dazu kommen das sich Server nur bei sich selbst registrien und wenn mal was mit der Replikation nicht klappt sich plötzlich nur noch jeder selber sieht.

Link to comment

Hallo Hirgelzwift,

 

1. Der DC hat DNS mit Active-Directory-Implementation

2. Die Host A vom DC wurden im DNS eingetragen

3. Der Client sowie der zweite Server haben den DC als DNS eingetragen

4. Ein Ping auf den FQDN des Servers funtkioniert auch

5. Ein Ping auf den Domänen-Namen funtkioniert auch

 

Ich versuche den Client über ein WAN in die Domäne hineinzuheben und der Server ist auch im gleichen Subnetz.

 

Was mich ja wundert: Die DNS-Replizierung vom ersten DC auf den zweiten Server hat wunderbar funtkioniert.

 

Für jede Hilfe wäre ich dankbar.

 

Gruß

Robert

Link to comment

Hy,

 

schau doch mal bei folgendem Link rein, ich habe das jetzt nur überflogen...

Vielleicht hilft Dir das weiter. Auf dieser Seite ist unten ein Link, der evtl. weiterhelfen könnte... da geht es um genaue Optionen des DCDIAG, mit denen Du das Problem vielleicht tiefer greifen kannst.

 

http://www.microsoft.com/technet/prodtechnol/windowsserver2003/library/Operations/838dbebe-7a87-4cd2-b6f7-fc5847a2c226.mspx

 

... nur so als fixen Ansatz im Vorbeifliegen ;)

 

Grüsse

 

schroeder750

Link to comment

Hallo,

 

der Artikel von MS hat mir da leider auch nicht weiter geholfen.

 

Bei der überprüfung der Ereignissanzeige auf dem zweiten Server ist mir folgendes aufgefallen:

 

Ereignistyp: Warnung

Ereignisquelle: LSASRV

Ereigniskategorie: SPNEGO (Vermittlung)

Ereigniskennung: 40960

Datum: 01.06.2005

Zeit: 17:39:16

Benutzer: Nicht zutreffend

Computer: KM13843

Beschreibung:

Das Sicherheitssystem hat einen Authentifizierungsfehler für den Server DNS/km13844.ral-net.net festgestellt. Der Fehlercode des Authentifi- zierungsprotokolls Kerberos war "Es stehen momentan keine Anmeldeserver zur Verfügung, um die Anmeldeanforderung zu verarbeiten.

(0xc000005e)".

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Daten:

0000: 5e 00 00 c0 ^..À

 

Daraufhin habe ich versucht den Anmeldedienst zu starten, leider beendet sich dieser immer von selbst. Hat da einer eine Idee, an was dies noch liegen könnte warum mein Server sich nicht raufstufen lässt und ich diesen nicht in die Domäne heben kann.

 

Den Screenshot kann ich gerne auf Wunsch zukommen lasen, da dieser für dieses Board zu groß ist. :-)

 

Gruß

Robert

Link to comment

Hallo,

 

bin nun etwas weiter und das Problem mit dem RPC-Server wurde gelöst.

 

Nun erhalten ich aber bei der heraufstufung durch dcpromo folgende Fehlermeldung:

 

"Auf die Liste der Domänen in der Gesamtstruktur konnte nicht zugegriffen werden. Fehler:

 

Die Netzwerkadresse ist unzulässig."

 

Hat da jemand noch einen Tip für mich bzw. einen Lösungsvorschlag. Wäre echt cool.

 

Danke,

Robert

Link to comment

Folgende Infos hätte ich da noch für euch: :-)

 

C:\Dokumente und Einstellungen\Administrator>nslookup

Standardserver: ns.km13843.keymachine.de

Address: 62.141.50.88

 

> km13844

Server: ns.km13843.keymachine.de

Address: 62.141.50.88

 

Name: km13844.ral-net.net

Addresses: 62.141.50.89, 192.168.120.254, 62.141.51.89

 

> set q=axfr

> ral-net.net

Server: ns.km13843.keymachine.de

Address: 62.141.50.88

 

*** ral-net.net wurde von ns.km13843.keymachine.de nicht gefunden: Query refused

 

>

 

Gruß,

 

Robert

Link to comment
  • 7 months later...

Hi,

 

den gleichen Fehler hatte ich auch.

Sämtliche Dinge ausprobiert, die Du ebenfalls hattest: NIX!

 

Also:

Schön die DNS-Konsole aufrufen und einige Einträge mal manuell überprüfen!

Reverse-Lookup-Zonen einrichten und gucken, ob die Zone z.B. auch auf nem anderen DNS-Server erscheint (zeitintensiv...)

 

Dann mal n Neustart der Maschine durchführen.

Bei mir rennts wieder prima!!

 

greetingz

larz

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...