Jump to content

Rausschmiss aus allen Pc games


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

ist das ein neuer pc..also relativ? marke eigenbau oder ausm laden? wenn eigenbau, dann schau mal nach, ob der kühler richtig auf der cpu sitzt. wenn dieser sich zb. unter dem sockel-hebel verkantet hat (weil es zum beispiel ein falscher/ zu kleiner/ zu großer ist, gabs bei den alten athlon-lüftern auf duron cpu`s), wird die cpu nicht ordentlich gekühlt. dir wird in dem fall nicht angezeigt, dass die cpu zu warm, dafür hängt er sich direkt auf.

ansonsten...NIMM W98 SOFORT WIEDER RUNTER UND SPIEL W2K ODER XP RAUF *DOOH* ;)

nein, im ernst, nimm nicht 98, das ist zu anfällig. probiers mit w2k oder xp und dann immer schön der reihe nach: mb-treiber, neustes via-pack, etc..und such dir wirklich die neuesten treiber, z.b. von http://www.treiber.de

 

wenn der pc aus einem computerladen ist (wichtig!, da aldi nicht gleich repariert :D ), bring die kiste hin, so da noch garantie drauf ist, dann können die da mal ackern.

 

also ... gl!!

Link to comment

Hallo,

habe vor kurzem ein vergleichbares Problem an meiner

Spiele Kiste gehabt.

 

Jedes Spiel konnte Ich starten aber nach kurzer Zeit brach

alles zusammen und Ich konnte die Kiste nur noch abwürgen.

 

Im XP Ereignisprotokoll stand immer eine Meldung die

auf einen ACPI Fehler hingewiesen hat.

Aber alle Versuche die Kiste wieder in Ordnung zu bringen

waren Erfolglos.

 

Ich habe dann Festgestellt das meine Kiste einen

DEFEKT an der Onboard Soundkarte hat und deshalb

ständig einen Abflug gemacht hat.

 

Habe mir dann eine Neue Soundkarte besorgt und die in meine

Kiste eingesetzt, die Onboard ausgeschaltet und dennoch das

gleiche Problem.

Ich vermute das meine Stereo Anlage durch einen Fehlerstrom

die Onboard Soundkarte und noch andere Devices Platt gemacht hat.

 

Fazit : Neues Board rein und alles wieder OK !

 

Helfen konnte Ich dir vermutlich wenig, dennoch hoffe Ich das

Du deine Kiste auch so wieder in Ordnung bringst.

 

Gruss

i.need.help

Link to comment

Ich wünsche Dir zumindest "VIEL GLÜCK" bei der

Fehlersuche, kannst Du bestimmt gebrauchen.

 

Das mit den Spielen unter XP, war auch bei mir immer

so eine Sache, mal hat es gut funktioniert und dann wieder

gar nicht.

 

Jetzt läuft mein System endlich Stabil und auch Gothic 2 oder

Battle Field 1942 hat keine Mucken mehr gemacht.

 

Ich würde sagen, "ALLES EINE FRAGE DER ABSTIMMUNG...",

wenn die Komponenten sich "GRÜN" sind, funktioniert

es auch mit dem Nachbarn.

 

Habe bei mir folgende Konfiguration eingebaut :

 

MSI KT4V-L

512 MB Cosair Speicher

AMD XP 2400+

ASUS GF3-Ti 64MB (Noch aus alten Privat-Beständen) :)

IBM 40 GB HDD

Toshiba DVD

 

.... war auch nicht so Teuer alles beim Internet Shop,

für das Geld hätte ich mir die Kiste nicht im Laden kaufen können.

 

Viel Glück nochmal bei der Fehlersuche ....

 

Gruss

i.need.help

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...