Jump to content

proxy einstellungen kommen nicht immer mit


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

hallo zusammen...

 

wir haben bei uns in der ads auf unserem win2k3 domain server, proxywerte eingetragen, die jeder user dann bekommen soll bei seiner anmeldung.

 

das problem ist jdoch das dass nicht bei jedem client der fall ist.

 

mal gehts, mal gehts nicht (man kann hier auch nicht sagen, dass es win2k oder xp immer ist)

 

hat einer von euch eine idee, waran es hier scheitert?

 

win2k recher haben sp4 / winxp sp 1

 

gruss

mad-max

Link to comment

Hallo,

 

witziger weise habe ich im Moment genau das gleiche Problem...

 

Obwohl ich über eine OU via GPO (Benutzerkonfig\Windows Einstellungen\Internet Explorer Wartung [Voreinstellungs Modus]) den darunterliegenden Objekten & weiteren OU's z.B. den IE-Cache konfiguriere, klappt das weitergeben der Proxy-Settings nicht.

 

Ich importiere in Benutzerkonfig\Windows Einstellungen\Internet Explorer Wartung [Voreinstellungs Modus]\Verbindung\Verbindungseinstellungen die IE-Konfig des Servers und setze dort den Proxy-Server sowie Ausnahme-Adressen.

 

Der grösste Witz ist, das sich einige Clients die Proxy-Einstellung "ziehen", andere jedoch nicht. Alle anderen Parameter der IE-Wartung werden sofort weitergegeben :confused:

 

Ideen ?

 

@mad-max79: Sollte ich eine Lösung finden, lasse ich es Dich Wissen. Würdest Du mich auch bitte informieren ? Danke !!

 

Grüsse aus HH

Link to comment

Hallo noch mal,

 

bei mir läufts wieder...

 

Das Problem war, das in den unteren OUs Internet-Explorer-Wartung's Einstellungen die von oben durchgereichten überschrieben haben. Desweiteren habe ich in

 

COMPUTERCONFIG (auf der OU für die Clients),

ADM\Windows-Komponenten\Internet Explorer

* Proxy-Einstellungen pro Computer vornehmen, aktiviert

 

Bei den Proxy-Settings bin ich dann wie folgt vorgegangen:

 

BENUTZERKONFIG (auf der OU für die User),

Internet Explorer Wartung [Voreinstellungsmodus]\Verbindung

· Proxyeinstellungen (Voreinstellungsmodus) gesetzt

· Erweitert\Firmeneinstellungen

Cache-Grösse definiert

 

Dem GPO habe ich dann noch mit "no override" versehen - und siehe da es funzt !!

 

Anscheinend gab es Konflikte in den darunterliegenden OU's. Ich bin einfach noch mal alle GPOs durchgegangen und habe mit der rechten Maustaste auf "Internet Explorer Wartung" geklickt und die Browsereinstellungen zurückgesetzt.

 

Ich hoffe ich konnte helfen.

 

Gruss

aus HH

Link to comment
  • 7 months later...
[...]

 

Das Problem war, das in den unteren OUs Internet-Explorer-Wartung's Einstellungen die von oben durchgereichten überschrieben haben. Desweiteren habe ich in

 

[...]

Mal 'ne Verständnisfrage... Waren in den Richtlinien der tieferliegenden OUs die Internet-Explorer-Wartungs's Einstellungen - insbesondere die Proxyeinstellungen - definiert oder nicht?

 

Habe nämlich das oben berichtete Problem auch gehabt und nun in der jeweils untersten OU mit Policys die Proxy Richtlinie an die erste gestellt - und nu läufts. Habe das so interpretiert, dass jede Policy einer tiefer liegenden OU, wo keine Proxy Einstellungen definiert sind, die Einstellungen der höher gelegenen, eigentlichen Proxy OU mit "kein Proxy" überschreiben... Korrekt?

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...