Jump to content

Betriebssystem installieren nicht möglich


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Ich habe mir ein neues Mainbord mit Prozessor (amd duron 1300) sowie eine neue HD gekauft. Ich will nun Win2k installieren, doch das geht nicht. Schon ganz am Anfang lädt mein Pc viel zulange. Wenn ich von der Cd booten will kommt der Fehler: Disk I/O error: Status = 00008000

Failed to ArcRead the boot parition to check for a signature

 

Was muss ich tun? Ich bin kurz vor dem Verzweifeln.

Link to comment

Der Fehler scheint _nicht_ von Windows zu kommen, sondern von der Hardware.

Also: Kabel checken, mit Startdiskette booten, schaun ob da alles geht, Festplatte / CD-ROM richtig erkannt wird, boot-sequenz im bios checken....

 

Wenn das alles nichts hilft würde ich auf einen defekten Controller tippen.

Dann hilft nur noch Mainboard tauschen....... :mad:

 

cu

 

uhdet

Link to comment

Ich denke mal das dein Board nen Raid controler hat. Der Fehler taucht auf, weil Windows deinen Controler nicht erkennt.

Beim installieren von win2k taucht unten eine Meldung zum installieren von Treibern auf. (f5 oder f8).

Dort musst du dann die Treiberdiskette deines Controllers einlegen. Sollte ja bei denem Board dabei gewesen sein.

Link to comment
Original geschrieben von uhdet

Der Fehler scheint _nicht_ von Windows zu kommen, sondern von der Hardware...

 

:D :D Windows macht keine Fehler! :D :D

 

Spaß beiseite:

 

Habe in der Knowledgebase einen Artikel mit dem exakten Fehlertext gefunden. Leider stimmt die Fehlernummer nicht überein (siehe posting oben...).

 

Auch wenn die eigentliche Fehlerquelle nicht von Windows herrührt, so kann man aus der Meldung doch schließen, dass es irgendwo mit dem Zugriff auf die HD hapert.

 

Auszug aus der Fehlermeldung:

... ArcRead ...

 

Klingt nach ARC-Pfad (ja, der aus der boot.ini...), also irgendwie scheint Windows den Weg zur Festplatte nicht zu finden.

 

...und ich suche weiter!

Link to comment
Ich denke mal das dein Board nen Raid controler hat.

 

dann müsste er aber auch dazu sagen was das für ein board ist....denn es gibt viele "neue Mainboards"...

 

Wenn du einen RAID besitzen solltest, dann musst du den natürlich wie beschrieben einbinden...

 

Ansonsten schaust du nochmal hier da steht noch einiges zur Installation mit Fasstrack / Hot Road / SCSI Controllern...

 

cu

 

uhdet

 

PS: einige Info's wären noch wünschenswert...

Was für ein Board?

Wird die Platte überhaupt erkannt?

Wird das CD-LW überhaupt erkannt?

Funktioniert ein Start mit Bootdiskette?

Link to comment

Mein pc erkennt alle komponenten. was komisch ist, ist das er am anfang extrem lange lädt. Nach der schon genannten fehlermeldung, komme ich in das windows installazionsmenü. da steht: Zur Installation eine SCSI -/RAID - Treibers eines Drittanbieters F6 drücken. Passiert aber gar nix. Weiter komme ich nicht.

Link to comment

guckst du hier

 

sollte alles beschrieben sein was du bei der Installation mit nem VIA KT133a Chipsatz beachten solltest...

 

cu

 

uhdet

 

PS: Das er bei der Installation nicht weiter fährt liegt daran, das er den Promise-Controller an dem deine Platte hängt nicht erkennt, der ist beim Setup durch drücken der F6 Taste einzuspielen, näheres im oben genannten Link....

Link to comment

bitte erst den Link lesen und nicht gleich drauflos-antworten......

 

[*]Aktuellen UDMA100-Treiber auf Diskette spielen -> dieser wird später bei der Installation benötigt, da sonst die Festplatten am Promise-Controller nicht erkannt werden.

[*]

 

a) mit ACPI: Windows 2000 Installation von CD starten, gleich nach Erscheinen des Startfensters "F6" drücken und UDMA100-Treiber mit "z" von Diskette nachinstallieren.

 

b) ohne ACPI: (empfohlen) nach Starten der Installation ein paar Mal abwechselnd "F6" und "F5" drücken. Dann erscheint zunächst ein Dialog, in dem man "Standard-PC" auswählt. Anschließend kann man den UDMA100-Treiber installieren. (Danke Michael M.)

 

cu

 

uhdet

Link to comment

bei solchen Fällen hilft meist:

 

1) Die Windows Hilfe, die man jedoch nicht selten übersieht...

2) Google, das kann man garnicht übersehen und es gibt sogar noch Ergebnisse:

 

http://www.heise.de/ct/faq/qna/w2k_acpi.shtml

 

Wie kann ich Windows 2000 schon während der Installation verbieten, ACPI zu benutzen?

 

Passen Sie den Zeitpunkt ab, an dem Sie das Setup auffordert, für die Installation von SCSI-/RAID-Treibern die Taste F6 zu drücken. Statt F6 müssen Sie die Taste F5 betätigen. Windows 2000 zeigt im späteren Verlauf der Installation dann eine Liste der verschiedenen Computertypen an. Wenn Sie auf ACPI verzichten wollen, müssen Sie 'Standard-PC' auswählen. (ps)

 

 

So nun aber bitte ein wenig Eigeninitiative....

 

cu

 

uhdet

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...