Jump to content

Kann keine exe-Dateien und Anwendungen mehr starten


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Ich habe eine riesen Problem!

 

Heute habe ich Norton System Works 2003 installiert und seitdem ich den PC dann neu hochgefahren habe kann ich keine Exe-Dateien mehr öffnen. Wenn ich eine Anwendung starten will bekomme ich folgende Mitteilung:

Die Datei "C:\....\...." (oder eine ihrer Komponenten) wurde nicht gefunden. Stellen sie sicher, dass die Pfad- nd Dateinamenangaben stimmen und alle erforderlichen Bibliotheken verfügbar sind.

 

Die Ironie dabei ist, dass diese Meldung auch kommt wenn ich die Datei im Arbeitsplatz (etwas anderes geht eh nicht mehr) aufrufe.

 

Seltsam finde ich ausserdem, dass ich Word nicht direkt öffnen kann, es aber funktioniert, wenn ich ein Dokument öffne. Genauso ist es bei anderen Programmen wie dem Real Player oder Internetexplorer.

 

Für Hilfe wäre ich mehr als dankbar.

Link to comment

Geh mal bitte oben im Menü auf Extras->Ordneroptionen, dort auf den Reiter "Ansicht".

Dort gibt es einen Punkt "Dateinamenerweiterungen bei bekannten Dateitypen ausblenden". Nimm mal dort das Häkchen raus und "ok".

Dann werden Dateien mit Erweiterung angezeigt.

Dann gehst Du in das Windows-Verzeichnis und suchst die Datei Regedit.exe. Da gehst Du mit der rechten Maustaste drauf und wählst in dem Menü "Datei umbenennen".

Dann kannst Du den Namen dieser Datei umbenennen. Als Namen schreibst Du regedit.com rein.

Anschließend startest Du das.

Und dann meld Dich wieder !

Ich warte solange.

 

Nino

Link to comment

Ok, ich sehe, Du bist weg.

Wenn Du dann irgendwann mal diese regedit.com gestartet hast, mußt Du in den Schlüssel

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\exefiles\shell\open\command\ und dort in der Zeichenfolge "Standard" den Wert auf "%1" %* setzen.

 

Danach starten Deine Exe-Files wieder.

Mich hätte interessiert, was dort drin stand.

 

Ciao, zuschauer

Link to comment

Wow, alles geht wieder.

Als Wert war dort

wmmiexe.exe "%1"%*

angegeben. Ich weiß zwar nicht was das bedeutet, aber jetzt ist wieder alles super.

Kann so etwas eigentlich bei jeder installation passieren, oder hatt es nur etwas mit Norton zu tun? Oder hatte es auch damit nichts zu tun?

 

auf jeden Fall erstmal tausend dank für die kompetente Hilfe.

Link to comment

So, es geht leider munter weiter.

Ich habe Norton AntiVirus 2003 installiert, aber es funktioniert nicht richtig.

Ich kann es zwar starten, aber nach ca. 20 Sekunden beendet es sich einfach automatisch. Auch das booten von der Norton SystemWorks CD hat nichts gebracht.

Der Virus haust also immer noch auf meinem PC. Und ich würde ihn gerne loswerden.

Wie kriege ich das hin?

Link to comment

Hi !

Du hast da eine Version des Trojaners, die komischerweise weder Norton Antivirus noch McAfee in dieser Form kennt.

Bei den beiden ist nicht der Reg-Schlüssel "wmmiexe.exe" sondern "Winampw.exe" bekannt, :confused:

Wenn Du aber nach wmmiexe.exe googelst, findest Du osteuropäische und australische Seiten :confused: die wmmiexe.exe als diesen Trojaner aufführen.

Das Teil ist ein Stealth-Virus und ist in der Lage einige Virenscanner außer Gefecht zu setzen, z.B. Norton AV und McAfee, also ein ziemlich fieses Ding.

Mach´s mal so:

Mach den Affengriff (STRG+ALT+Entf) und starte den Taskmanager. Dort wählst Du den Reiter "Prozesse".

Da siehst Du eine Liste der laufenden Prozesse. Suche den Prozeß "Kernel32.exe". Da gehst Du mit der rechten Maustaste drauf und beendest den (soll nach Symantec/Norton funktionieren)- das ist der Virusprozess.

Danach scannst Du die Platten nach Viren mit dem Norton AV.

Diese Kernel32.exe wird er finden und die Reg-Einträge entfernen.

Wenn der durchgelaufen ist, gehst Du auf START-Suchen-Dateien und suchst die wmmiexe.exe . Wahrscheinlich ist die aber nicht vorhanden. Wenn doch - löschen.

Danach Neustart und nochmal scannen.

 

Hier noch der Link zu Symantec:

http://securityresponse.symantec.com/avcenter/venc/data/backdoor.optixpro.10.html

 

Nino

 

PS: Falls jetzt wieder jemand Fragen hat, wie ich darauf komme:

http://www.mcseboard.de/showthread.php?s=&threadid=4861

Link to comment

Hi !

Ich hab doch noch einen Hinweis auf wmmiexe gefunden bei Symantec:

http://securityresponse.symantec.com/avcenter/venc/data/backdoor.optixpro.11.html

 

Dort nennt sich der Virus Win32loader.exe.

Schau mal im Taskmanager, ob der als Prozeß läuft.

Das Problem ist, den Namen des Virusprozesses kann der Erzeuger beliebig anpassen.

Auf einer australischen AV-Seite wird das Teil als spooll32.exe benannt.

 

Nino

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...