Jump to content

Server-gespeichertes Profil wurde nicht gefunden


Guest Flipshot
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Guest Flipshot

Bei der Anmeldung an einem XP-Client bekomme ich bei einem Domänen-Benutzer ständig die Meldung, dass die Serverkopie des Server-gespeicherte Profil nicht gefunden wurde. Das Profil existiert auf dem Server allerdings, und der Benutzer kann auch auf die Verzeichnisse zugreifen. Lokal gespeicherte Profil gibt es nicht.

 

Wo kann es hier noch klemmen, dass die Fehlermeldung trotzdem kommt?!

Link to comment

Hallo Flip,

die Serverkopie [\\Server\ProfileOrdner\Userprofil -> \\Client\Dokumente und Einstellungen\UserName] muß existieren, weil es bei der Anmeldung kopiert wird. Hast Du DeleteRoamingCache=1 eingestellt, wird es bei der Abmeldung gelöscht ... aber daß ausschließlich auf dem Server das Profil vorhanden ist, gibt es m.W. nicht.

Wenn die Kopie nicht gefunden wurde, wurde das benötigte Profil nicht kopiert. Schau mal unter Dokumente und Einstellungen nach: Welche Ordner, die zum Usernamen passen könnten, gibt es da [username.001, .002 ... UserName.UserDomain]?

Daß der User auf die Verzeichnisse auf dem Server zugreifen kann, spielt keine Rolle. Die werden bei der Arbeitssitzung am Client nicht verwendet - gäbe einen ziemlichen Traffic, denk nur mal an den IE-Cache!

Ich hatte schon mal ähnliche Probleme, wenn ich User gelöscht und wieder neu angelegt hatte. Dann stimmten zwar die Usernamen überein - weil aber nicht der Username, sondern dessen ID für Zugriffe verantwortlich ist, gab es dann Probleme beim Kopieren der RoamingProfiles. Der Zugriff auf das lokale %UserName% - Profil scheiterte letztlich daran, daß die ID des Users nicht mit der Berechtigungs-ID für das Profil (obwohl die Namen gleich) übereinstimmte. Ich vermute in diesem Zusammenhang einen Fehler. Als Alternative käme noch in Betracht, daß bzgl. der Client-Sicherheitseinstellungen bei "Dokumente und Einstellungen" etwas geändert ist. Hast Du daran geschraubt? Möglicherweise ist da auch ein Zusammenhang mit Deinem 3678-Fehler.

Gegrüßt!

Link to comment
Guest Flipshot

Hallo!

 

Das löschen der lokal gespeicherten Profil beim Abmelden ist bei mir aktiviert. Es exisitieren auch keinerlei Profile (ausnahme dem aktuell angemeldeten Administrator-Account) under "Dokumente und Einstellungen". An diesem Ordner wurde auch nix verändert.

Wenn der Benutzer (ohne Server-Profil) angemeldet ist, so besitzt er einen Profil-Ordner namens "TEMP". Bei der Abmeldung wird dieser auch gelöscht.

 

Auf dem Server sind in den Profil-NTFS-Berechtigungen die Domänen-Admins und der jeweilige Benutzer selbst hinterlegt. Nach der Anmeldung (mit fehlgeschlagenem Profil) kann der Benutzer auch auf diesen Pfad und die Profildateien zugreifen, also geh ich mal davon aus, dass die SIDs auch übereinstimmen.

Link to comment

Hallo,

 

nach meiner Erfahrung stimmt in solch einem Fall der Profilpfad nicht oder die Zugriffberechtigung.

Mit einem Profilpfad \\Server\Share\User hatte ich ich schon unter NT Probleme. Ich habe mich bereits damals für eine andere Lösung entschieden, die sich bewährt hat. \\Server\Share$. Share ist einfach Username$ verborgen.

Ich habe neulich in einem anderen Thread ein ähnliches Problem mitbekommen. Es gab zwei Server. Beim W2k3 soll es mit \\Server\Share\User funktioniert haben, bei W2k nicht.

 

Gruß

Edgar

Link to comment
Guest Flipshot

Stop! Stop! Stop!

 

In einem Unternehmen mit über 2000 Mitarbeiten kann man wegen einem einzigen Fall net einfach die bisherige Struktur über den Haufen werfen! Die Profile müssen an der besagten Stelle \\Server\Freigabe\Mitarbeiter\%Username%\Profiles\%Username% liegen bleiben!

 

Der Profilpfad ist auch richtig hinterlegt. Besitzer ist jeweils der Administrator, so wie bei allen anderen funktonierenden Benutzerprofilen auch. Auf die Freigabe haben jeweils nur die Benutzergruppen Zugriff (der Benutzer ist auch in der passenden Gruppe) drin. Auf das Profil haben jeweils nur die Admins und der Benutzer selbst Zugriff.

 

Das Problem taucht hin und wieder mal bei einzelnen Personen auf.

Link to comment

Hallo,

 

Ich vermute einfach mal, das es wie in 80% aller Fälle mit Profilen daran liegt, das ein Prozess auf der Workstation die korrekte Rücksicherung der Registry während des Abmeldens verhindert.

Könnte ein Eintrag auf der Workstation existieren.

Umschmeissen hatte ich nicht im Sinn, aber haett ja sein können, das der Reparaturversuch (als Admin draufgehen) schon die Rechte verändert.

Und zur Frage "Creator/Owner" sach ich besser nur fachliches:

Wenn ein Schreibzugriff auf einen mit dem Recht "Creator/Owner(Ersteller/Besitzer)" versehenen Ordner erfolgt, so werden transparent die Rechte´des erstellenden Accounts gesetzt. Greift man auf diese Ordner als Admin zu, so wird evtl. (mit Warnmeldung) die bestehende Rechtestruktur gelöscht.

Link to comment

Hi!

Serverprofil korrekt, keine Berechtigungsänderungen lokal bei Dokumente und Einstellungen, keine toten Profile lokal ... und trotzdem wird das Serverprofil nicht kopiert.

Liegt es vielleicht (es passiert ja ab und zu und auch bei verschiedenen Usern) an einer zum Unglückszeitpunkt überlasteten Netzwerkverbindung?

 

Dann könnte HKLM\Software\Microsoft\WindowsNT\CurrentVersion\Winlogion weiterhelfen. Darin zwei Einträge:

SlowLinkDetectEnabled, Werte 1/AN, 0/AUS sowie

SlowLinkTimeOut, [Dword], 120 default, möglich 0-20000 msec.

 

Wenn ichs richtig verstanden habe, mußt Du den ersten Wert auf 1 setzen, damit der 2. ausgewertet wird. Steht der 1. auf 0, wird der 2. per default auf 120 ms gesetzt.

 

Zum Ganzen könnte auch dies hielfreich sein: http://www.microsoft.com/resources/documentation/Windows/2000/server/reskit/en-us/Default.asp?url=/resources/documentation/Windows/2000/server/reskit/en-us/regentry/93523.asp

Gegrüßt!

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...