Jump to content

Keine Umlaute Internet Explorer


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

hallo,

 

seit ein paar Tagen bekomme ich mit dem Internet Explorer und u.a. auch beim SlimBrowser Aufsatz keine Umlaute (ü,ö,ä) mehr angezeigt sondern nur kyrillische Sonderzeichen.

 

Selbst der Menüpunkt bei Menüpunkt Hilfe - Über Slimbrowser ist das Ü bei Über durch ein Sonderzeichen ersetzt.

 

Mit ist aufgefallen, daß in den Internet Explorer Einstellungen unter Allgemein-Schriftarten- Script Sprache" Kyrillisch" steht und nicht Latin.

 

-> doch ich kann die Einstellung nicht ändern, da immer Kyrillisch verwendet wird.

 

Wer kennt eine Lösung bzw. den passenden Registry Key ?

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...