Jump to content

Nochmal Exchange und T-Com


wirtnix
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

aaalso: ich habe einen Klienten, der hat einen T-Com-DSL-Business vertrag, 10 Mailboxen auf POP3 und eine eigene Domäne, nennen wir sie domain.de

 

als server fungiert ein windows 2003 SBS mit Exchange 2003.

 

Prinzipiell funktioniert alles gut, bis auf den Mailversand...einige adressaten können keine mails empfangen. beispiel:

*@gmx.de geht nicht

*@gmx.net geht

*@t-online geht nicht

usw.

 

ich habe das problem so eingegrenzt:

t-com scheint der domäne des klienten keine IP-Adresse im DNS eingetragen zu haben(ping auf die domäne geht nicht) , so dass mailserver, die einen Domänen-check machen, die mails ablehnen.

 

gibt es irgendeinen Eintrag im Exchange-server, mit dem ich das umgehen kann? 2x40 minuten in der servicewarteschleife und ein nicht helfender hinweis ("da haben sie ihren exchange falsch konfiguriert)"haben mir auch von T-com nix gebracht...

 

P.S.:

Die SMTP-relay-geschichte zeiht hier nicht, da das nicht t-online ist, sondern T-COM...

Link to comment

Der sbs hat ja den smtp connector, hier wird noch die Authentifizierung fehlern!

Du schickst die mails also nicht über t-cam sondern direkt über dns und das vertragen manche mail anbieter nicht !

Versuch mal unter eigenschaften den SMTP Con.. die Anmeldedaten (im prinzip wie mit nem popclient, brauchst du einen Account zum abholen und zum senden).

 

mfg

 

Xandie

Link to comment

@dr.melzer:

nein - wie gesagt, ist 1. die IP-adresse nicht fix, normaler ADSL-zugang und 2. nicht mal die von T-com verwaltete domain nicht im DNS eingetragen...

 

Xandie:

die authentifizierung hab ich schon ausprobiert ohne effekt, wer vorher eine mail empfing bekommt sie weiterhin, die , wos nicht ging kriegen weiterhin nix.

auch mailto.t-dlsbusiness.de als smarthost oder mailrelay hab ich schon drin, ohne effekt.

Link to comment

na jaaaa.

 

deswegen ging der client auch zu T-COM und nicht t-online. das ist einDSL-BUSINESS-anschluss, kein privatkundenaschluss.

 

der te-com verkäufer hat versichert, dass es gerade deshalb keine probleme mit exchange geben würde...

 

aus den bisherigen antworten entnehme ich, dass es wohl kein feature in exchange gibt, die domain irgendwie zu verschwurbeln?

Link to comment
Original geschrieben von wirtnix

das ist einDSL-BUSINESS-anschluss, kein privatkundenaschluss.

 

Wie die Telekom das Ding nennt ist den Providern egal, ein Exchange mit dynamischer IP ist für die ein Spammer und kein Profi. Da kann die T-Com das Ding hundertmal "Profi-Anschluss" nennen.

 

Technisch ist es das gleiche, wie das Privatkunden DSL, es wird nur hochpreisiger, als Business DSL verkauft.

Link to comment

Hi wirtnix.

 

Prinzipiell est es egal ob da eine Exchange oder andere Mail Server steht. Wenn du dir einmal eine RBL anschaust, wirst du nur IP Adressen finden die geblockt sind und nie irgendeinen Type von Mailserver.

 

Wenn du keine fest IP für deinen Exchange hast, dann solltest du auf jeden Fall mit einem SMTP Connector arbeiten.

 

auch mailto.t-dlsbusiness.de als smarthost oder mailrelay hab

 

Wenn das der Smart Host deines Providers ist, und trotz richtig konfiguriertem SMTP Connector es nicht funktioniert, dann liegt der Fehler eindeutig beim Provider.

 

die authentifizierung hab ich schon ausprobiert ohne effekt

Das macht mich ein wenig stutzig. Da gibt es kein Ausprobieren. Wenn Authentifizierung verlangt wird (solltest du den Zugangsdaten entnehmen können) dann kannst du selbst nicht entscheiden ob du das willst oder nicht. Du musst Sie einfach verwenden, ansonsten kannst du keine Mails versenden.

 

kann ich dann die clients so konfigurieren, dass sie fürs versenden den exchange server umgehen?

 

Wo bitte ist da der Unterschied. Beim Client ist ein Smart Host eingetragen, beim Exchange der gleiche. Die Kommunikation auf SMTP Ebene ist haargenau die gleiche.

 

LG Günther

Link to comment

der unterschied ist darin:

als der klient nur eine mailbox hatte und die mails per outlook abgeholt und versandt hatte ging alles...

 

irgendwie muss der telekom mailrelay doch erkennen ob er die zu versendenden mails nun von einem mailclient bekam oder von einem mailserver. und irgendwie gibt es evtl eine möglichkeit, diese erkennung zu unterdrücken. das ist meine frage.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...