Jump to content

ISA Server 2004


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo allerseits,

wir haben vor einigen Tagen ein Update vom ISA Server 2000 auf 2004 durchgeführt. Seither plagen uns einige Probleme.

Unsere Konfiguration: Der ISA Server läuft auf einem Mitgliedsserver W2K3, unsere Clients laufen mit W2K Prof. und wir setzen den Internet Explorer 5.5 ein.

Die Richtlinien haben wir mithilfe einer Vorlage (Edge-Firewall) eingerichtet.

Wir lassen den Webzugriff über HTTP und HTTPS zu, desweiteren DNS-Abfragen ins Internet. Ansonsten noch FTP, aber das spielt hierbei ja keine Rolle.

Die Cache-Einstellung war vorkonfiguriert und wir haben keine Änderungen vorgenommen.

Die Benutzer klagen jetzt, dass einige gifs nicht angezeigt werden (die meisten aber schon, das ist seltsam), dass die Benutzung von Seiten über HTTPS quälend langsam geworden ist, bzw. erst möglich wurde, nachdem wir in den erweiterten Internetoptionen das Häkchen bei "HTTP 1.1 über Proxyverbindungen verwenden" gesetzt haben. Dies war vorher anscheinend nicht notwendig.

Hat jemand von Euch die gleichen Probleme? Oder vielleicht gar eine Lösung?

Vielen Dank,

Frauke

Link to comment

Da ja keiner antwortet, antworte ich mir selbst ;-)

Wir habe noch weitere Probleme, vielleicht hängen die ja alle zusammen.

Wir bekommen beim Aufruf einiger Seiten im IE die Meldung:

"Fehler: Server oder DNS kann nicht gefunden werden".

 

Im Ereignisprotokoll unseres DNS-Server (W2K) stehen ganz viele Einträge (ganz viel bedeutet mehrere pro Minute):

 

Fehlgeschlagene Anfrage für Dienstticket:

Benutzername:

Benutzerdomäne:

Dienstname:

Ticketoptionen: 0x40830000

Fehlercode: 0xE

Clientadresse: 192.x.x.x

 

Der Fehlercode 0xE soll daher kommen, dass ein W2K DC die Dienstanfragen eines Server unter W2K3 nicht beantworten kann. Leider treten diese Dienstanfragen neuerdings (vielleicht seit der Installation des ISA Servers 2004) viel häufiger auf.

Ob hier ein Zusammenhang bestehen kann?

Vielen Dank,

Frauke

Link to comment

Hallo cdrexler,

wir nutzen externe Namensserver, die bei uns als Weiterleitung eingetragen sind.

Wir können auch alle Seiten nutzen, außer die über https.

Das mit dem Dienstticket ist wohl schon weitgehend geklärt, ich hatte am ISA Server eingetragen, dass er über Konnektivität den DC überprüfen soll. War keine gute Idee.

Leider bleibt immer noch das Problem, dass Https-Seiten sehr langsam sind und sich auch nicht alle Bilder aufbauen.

Bin weiterhin dankbar für jeden Hinweis,

Frauke

Link to comment

Hallo,

mein Problem ist gelöst, zum Glück!

Es lag am Verbindungslimit im ISA-Server.

Ich habe mal die Verbindungen mitprotokolliert und festgestellt, dass er als Aktion "Verweigerte Verbindungen" aufgezeichnet hat. Der Hinweis in der ISA-Hilfe führte dann zum Punkt "Verbindungslimit". Seit ich das Limit hinausgenommen habe, funktioniert alles bestens.

Viele Grüße,

Frauke

Link to comment
  • 10 months later...
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...