Jump to content

Acrobat Reader statt Acrobat


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi.

 

Wiedermal ein Schmankerl:

 

Wir haben Rechner hier stehen, und möchten doch, daß der Acrobat Reader geöffnet wird, wenn man ein .pdf anklickt (im Browser oder sonstwo). Leider habe ich zusätzlich auch den richtigen Acrobat installiert. Und nun ist es so, daß - unabhängig von der Installationsreihenfolge - die PDFs immer mit Acrobat geladen werden, nicht mit dem Reader.

 

Nun miene Frage:

Was muß ich einstellen / wie installieren, damit der Acrobat still bleibt und PDFs im Acrobat Reader geöffnet werden?

 

Gruß CaIvin

Link to comment

Also, hab alle Einträge vorgenommen. Jetzt werden Files tatsächlich beim Anklicken im Reader geöffnet.

Browser (Mozilla und InetnetExplorer) halten sich allerdings nicht an diese Einstellungen. Die öffnen weiterhin alles im Acrobat Professional.

 

Was kann ich wo verdrehen damit auch die Browser sich dran halten, die PDFs mit dem Reader statt dem Acrobat zu öffnen?

 

Gruß CaIvin

Link to comment

@DragonTattoo:

 

Das hab ich schon gemacht (per Registrierung - stand in dem Link den ich oben genannt habe). Leider wirkt sich das kein Bisschen auf die Browser aus, die machen doch noch ihr eigenes Ding. Leider. Weiss nicht was ich da noch tun kann, muss irgendwas browsereigenes sein, oder im Acrobat einzustellen.

 

Bin für weitere Tips sehr sehr dankbar!

 

Gruß CaIvin

Link to comment

Ich habe gerade mal meine registrierung ein wenig durchsucht und habe in etwa 30-35 Verweise auf den acrord32 gefunden. Ich denke mit den 5 Einträgen in der Registrierung bewirkst du nicht das gleiche als wenn du die Zuordnung von pdf zum Reader komplett von ****** machen lässt.

 

Ansonsten könnte dir das hier eventuell noch helfen:

 

Program Files->Adobe->Acrobat6.0->Acrobat(and/or Reader)->ActiveX.

I swapped back to the earlier version of PDF.ocx dated 11-3-03 in

my case. In the ActiveX folder you will have a PDF.ocx dated 5-18-04 and a PDF.bak dated 11-3-03. ( you will need to set the folder view to "details" to see the dates.) I renamed PDF.ocx to PDF.new and PDF.bak to PDF.ocx. You DO NOT have to restart your computer. Just make sure the browser gets configured by Acrobat by starting Acrobat/Reader and open a local PDF file. This should get you a prompt about accessing Acrobat files via the browser. Respond Yes. Then you should be good to go in the browser.

 

gefunden in den Adobe Foren. War zwar ein andres Problem, aber könnte bei Dir ja eventuell auch ne Lösung sein.

Link to comment

Aaalso:

Mozilla ind Internetexplorer halten sich nicht an das was ich im Explorer unter Ordneroptionen einstellen kann. Sie öffnen trotz der Veränderung die pdf-Dokumente immer noch im jeweiligen Browser. Das find ich nicht so gut.

 

Wo speichern die Browser ihre "Datei-Programm"-Verknüpfungen?

 

Gruß CaIvin

Link to comment

Hiho,

 

der "Würgaround" aus der ct:

 

im IE gibts keine Zuordnungsmöglichkeit. Dort vorsorglich den Reader im Hintergrund starten, dieser verhindert das Öffnen des Acrobat oder vorher lokal die pdf-Datei speichern. Bei anderen Browsern zb Opera kann man Programme selber zuordnen unter Preferences/File Type. CT 19 Seite 171

 

Gruß Guido

Link to comment

@brain:

Danke fürs Raussuchen. Ich hab keine CT und in der Firma hier hab ich auch nichts gefunden. Das Workaround iss ja super. Das kann ich den Studenten net erzählen hier. Die wollen das es klappt und nicht erst das öffnen und dan nhier klicken.

 

Habe ne andere Idee, werde dazu einen neuen Thread starten, da ich dabei etwas weiter ausholen werde.

 

Im Mozilla wollte ich den MIME-Type extra nochmal mit dem Reader verknüppen, aber da sagt Mozilla, er könne schon mit diesem Dateityp umgehen und er würde nun nur auf meine Beschreibung zurück greifen, wenn der Server der das pdf liefert, sagt, dass das File "extern" geöffnet werden soll. Verrückt.

 

Nunja, danke schonmal und hier gehts weiter:

http://www.mcseboard.de/showthread.php?s=&threadid=46997

 

 

Gruß CaIvin

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...