Jump to content
Sign in to follow this  
Wolke

DFÜ startet automatisch nach Neustart

Recommended Posts

Hallo an alle,

 

wieder mal ein kleines Problem diesmal mit dem mir vollig fremden win98. Wenn der Rechner startet und eine DFÜ Netzwerk Verbindung vorhanden ist dann will irgendein Programm oder Windows selber die DFÜ Verbindung sofort starten - so als wäre sie im Autostartordner.

Nun habe ich schon ziemlich viel gesucht aber rein gar nichts gefunden.

msconfig, registry, Autostart, autoexec.bat habe ich schon durch. Kann mir jemand sagen wie ich den Verursacher ausfindig mache. Wäre schön wenn nicht nur 'Zuschauer' antworten würden :wink2:

 

Freundliche Grüsse, Wolke

Share this post


Link to post

Hi.

 

Was hast du gegen "Zuschauer"? :wink2:

 

Zum Problem - wurde vor diesem Fehler eine Software installiert, die sich über das I-Net updaten will/kann? Schon diverse Tools wie Ad-Aware, Spybot und Co. über das System gescheucht? Das System hat sich vielleicht irgendeinen Müll eingefangen.

 

Damian

Share this post


Link to post

Hi Damian,

 

ich habe überhaupt nichts gegen ihn! Das ist es ja. Also erstmal danke für die Antwort.

 

Ich selbst habe auf diesem Rechner (ist nicht meiner) Kerio und Personal Antivir installiert. Aber ich konnte nichts finden was diese Programme veranlasst selbst zu wählen. Vorher habe ich einen Virenscann gemacht. Sonst gibt es auch nichts auffälliges. Entferne ich die DFÜ Verbindung (Freenet) dann meckert auch kein Programm das was fehlt.

Klar ist mir ja, dass es ein Programm sein muss nur frage ich mich welches. Es muss ja irgendwo im System stehen.

Ausserdem passiert nach der Einwahl (es ist auch die Nummer von Freenet) gar nichts weiter, kein Download, kein http - einfach nichts. :confused:

 

Gruss Wolke

Share this post


Link to post

Läuft die Freenet-Einwahl über eine manuell eingerichtete DFÜ-Verbindung oder über ein Freenet-Tool?

 

Schau auch mal beim Internet Explorer unter "Extras - Internetoptionen - Verbindungen", was dort eingestellt ist. Ich hab´ schon lange nicht mehr mit dem DFÜ-Kram gearbeitet, darum einfach mal mit dem 3 Auswahlpunkten (unterhalb des Fensters) im Bereich "DFÜ-Einstellungen" experimentieren.

 

Damian

Share this post


Link to post

Die DFÜ Verbindung ist manuell eingerichtet, im IE steht 'keine Verbindung wählen. Standardbrowser ist der neueste Firefox. Danke für Deinen Bemühungen, das war es aber leider nicht.

 

Gruss Wolke

Share this post


Link to post

Hm...kniffelig. :suspect:

 

Die einzige Option, die ich noch hätte, wäre der Einsatz der erwähnten Tools (Ad-Aware, Spybot usw.). Virenscanner wie AntiVir finden längst nicht alles, was an Spyware und anderer Malware im System lungert. :(

 

Wenn auch das nichts bringt - tja, dann weiß ich auch nicht weiter. :confused:

 

Moment, einen hab´ ich noch: http://support.microsoft.com/default.aspx?scid=kb;de;508420

 

Damian

Share this post


Link to post

Ich versuche das, aber da es nicht mein Rechner ist komme ich frühestens am Wochenende dazu, ich melde mich wieder und würde mich freuen wenn Du dann mal wieder vorbeischaust :)

 

Gruss Wolke

Share this post


Link to post

Du kannst noch versuchen, den Bootvorgang mitzuschreiben.

Mit F8 das Windows-Bootmenü aufrufen und dort die Option BOOTLOG.TXT wählen. Vielleicht taucht in der Log-Datein was verdächtiges auf.

 

Damian

Share this post


Link to post

So, nur noch mal der abschliessende Bericht.

 

Da ich nicht persönlich vor dem Rechner saß, konnte ich die Sache nur per Telefon und mündlich klären.

 

Im IE war unter Verbindung die DFÜ-Verbindung als Standard eingetragen. Nach dem setzten der Option 'Keine Verbindung wählen' war der Spuk vorbei. Allerdings finde ich es nach wie vor nicht einleuchtend warum der IE beim Starten sich einwählen sollte ohne eine Seite oder selbst zu starten.

Vielmehr glaube ich, dass sich irgendein Drittprogramm des Eintrages aus dem IE bedient. Ich werde es bei Gelegenheit untersuchen und wenn es interessiert auch hier berichten.

 

Gruss Wolke

 

PS: Danke nochmal an alle Helfenden!

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...