Jump to content
Sign in to follow this  
S.a.r.a.h

Keine CD-Laufwerke

Recommended Posts

Hallo Boarder!

 

Ich habe folgendes Problem:

Mein Windows erkennt die physikalischen CD-Laufwerke nicht mehr. Virtuelle CD-Laufwerke werden noch angezeigt. Das Problem hab ich nicht das erste mal, nur es ist das erste mal, dass die CD-Laufwerke auch aus dem Gerätemanager verschwunden sind !

Allerdings werden die Laufwerke vom BIOS erkannt und ich kann einwandfrei davon booten.

Hat jemand ne Lösung für mich?

Vielen Dank im Voraus.

 

Liebe Grüße

Sarah

Share this post


Link to post

hi!

 

kannst du die cd-laufwerke auch in der datenträgerverwaltung nicht sehen? was hast du denn unmittelbar vor dem verschwinden am system/software verändert?

 

gruss saracs

 

btw: was genau meinst du mit "problem hab ich nicht das erste mal"? wie hast du es denn dann immer hingebogen bekommen?

Share this post


Link to post
Original geschrieben von saracs

kannst du die cd-laufwerke auch in der datenträgerverwaltung nicht sehen? was hast du denn unmittelbar vor dem verschwinden am system/software verändert?

Nein, die sind ja nichtmal im Gerätemanager.

 

Original geschrieben von saracs

btw: was genau meinst du mit "problem hab ich nicht das erste mal"? wie hast du es denn dann immer hingebogen bekommen?

Ungefähr so hier:

http://www.mcseboard.de/showthread.php?s=&threadid=13857

 

Liebe Grüße

 

P.S.: @saracs: Süßer Avatar. ;)

Share this post


Link to post

hi!

 

ich würde zunächst die laufwerke vom board nehmen, den rechner durchstarten und wieder herunterfahren. dann ein laufwerk wieder anschliessen durchstarten und schauen ob es erkannt wird! wenn nein anderen ide channel nehmen ;)

 

sollte das nix bringen würde ich die ide kabel austauschen. und wenn das nix bringt mal die laufwerke in einem anderen rechner einbauen :D

 

da du aber noch von den laufwerken booten kannst würde ich eher sagen das dein windows einfach nur "formatreif" ist :(

 

Original geschrieben von S.a.r.a.h

P.S.: @saracs: Süßer Avatar. ;)

 

guggst du hier http://www.espressoholic.de :D

 

gruss saracs

Share this post


Link to post
Original geschrieben von saracs

ich würde zunächst die laufwerke vom board nehmen, den rechner durchstarten und wieder herunterfahren. dann ein laufwerk wieder anschliessen durchstarten und schauen ob es erkannt wird! wenn nein anderen ide channel nehmen ;)

Gesagt, getan und folgendes rausgefunden: Wenn ich nur ein Laufwerk ranhänge, erkennt er es. Sobald beide dranhängen, zeigt er mir gar kein Laufwerk an.

Ich würde aber gerne trotzdem beide Laufwerke nutzen. ;)

 

Original geschrieben von saracs

guggst du hier http://www.espressoholic.de :D

Oh, die sehen so unwiederstehlich süß aus. Würde die mir gerne als Hintergrund bild machen, aber das geht ja leider nicht, da der Quelltext krass vom ultra korrektem Webmaster geschützt wurde. :p:D

 

Liebe Grüße

Sarah

Share this post


Link to post

hi,

 

ich weiss, hört sich **** an, weil es ja bisher wohl funktioniert hat : aber hast Du mal die Jumpereinstellungen der CD Laufwerke überprüft ?

 

Gruß

 

cellarkid

Share this post


Link to post

hi!

 

laufen beide wenn sie allein am controller hängen einwandfrei?

 

du könntest auch mal versuchen an dein ide0 eine hdd und ein cdrom und beim ide1 selbes spiel so dass sich die cdroms nicht in die quere kommen können ;)

 

wenn das auch nix nützt würd ich sagen ist das laufwerk einfach nur knetsche :(

 

gruss saracs

 

http://www.espressoholic.de/bilder/test1.jpg hier ist das bild. © by me and my cam :D

Share this post


Link to post
Original geschrieben von cellarkid

ich weiss, hört sich **** an, weil es ja bisher wohl funktioniert hat : aber hast Du mal die Jumpereinstellungen der CD Laufwerke überprüft ?

Ja, sicher, die passen. Habs sogar andersrum probiert, also Master zu Slave gemacht und Slave zu Master.

 

Original geschrieben von saracs

laufen beide wenn sie allein am controller hängen einwandfrei?

Ja, also wenn eins dranhängt.

 

Original geschrieben von saracs

du könntest auch mal versuchen an dein ide0 eine hdd und ein cdrom und beim ide1 selbes spiel so dass sich die cdroms nicht in die quere kommen können ;)

Mach ich, aber erst morgen. ;)

 

Original geschrieben von saracs

wenn das auch nix nützt würd ich sagen ist das laufwerk einfach nur knetsche :(

Nur warum laufen die beiden dann einwandfrei, wenn ich z.B. Knoppix verwende...

 

Original geschrieben von saracs

http://www.espressoholic.de/bilder/test1.jpg hier ist das bild. © by me and my cam :D

Hey, vielen Dank. Ich werd das Copyright beachten. ;)

Hast was gut bei mir. :wink2:

 

Liebe Grüße

Sarah

Share this post


Link to post

Hi,

 

lösch mal den beteiligten IDE-Controller aus dem Gerätemanager. Nach nem Neustart wird der wieder gefunden und mit ihm die angeschlossenen Laufwerke.

 

oder:

 

Lösch mal die Einträge für UpperFilters und LowerFilters bei Deinen Laufwerken in der Registry unter

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\IDE\<Name des CDROM-Laufwerks____Firmware>\<Buchstaben-Zahlen-Sonderzeichenkombination>

(nachher ist ein Neustart erforderlich).

 

@saracs

Warum funktioniert das mit dem "krass geschützem Quelltext ..." eigentlich nicht mit Firefox. :confused:

Ich mußte den Link glatt im IE öffnen. :D

 

Tschau,

 

Sigma

Share this post


Link to post
Original geschrieben von Sigma

lösch mal den beteiligten IDE-Controller aus dem Gerätemanager. Nach nem Neustart wird der wieder gefunden und mit ihm die angeschlossenen Laufwerke.

Hab ich bereits versucht.

 

Original geschrieben von Sigma

Lösch mal die Einträge für UpperFilters und LowerFilters bei Deinen Laufwerken in der Registry unter

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\IDE\<Name des CDROM-Laufwerks____Firmware>\<Buchstaben-Zahlen-Sonderzeichenkombination>

(nachher ist ein Neustart erforderlich).

Die Einträge waren nicht dort. :suspect:

 

Schlaft schön ;)

Sarah

Share this post


Link to post
Original geschrieben von saracs

du könntest auch mal versuchen an dein ide0 eine hdd und ein cdrom und beim ide1 selbes spiel so dass sich die cdroms nicht in die quere kommen können ;)

Hab ich gemacht, jetzt funktioniert es.

Trotzdem würde ich gerne beide CD-laufwerke an einen Controller hängen. :p

Nein, schon okey, das macht ich bei der nächsten Neuinstallation. ;)

 

Danke an alle die mir geholfen haben.

 

Liebe Grüße

Sarah

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...