Jump to content
Sign in to follow this  
alfons

Bootet langsam

Recommended Posts

Hallo,

habe WinXP neu installiert –Rechner bootet seitdem extrem langsam (< 5min), Anzeige bei Neustart immer wieder auf Monitor verschoben, gelegentlich bluescreen „partmgr.sys verursacht Fehler“ und noch einige unspezifische Seltsamkeiten...

Bin mit meinem Latein am Ende!

Weiß jemand damit etwas anzufangen?

A.

Share this post


Link to post

Hi Alfons, willkommen on Board. :)

 

Gibt es Fehlermeldungen dazu in der Ereignisanzeige? Interessant wäre die Event-ID-Nummer.

 

Da es wohl noch mehr Fehler gibt - schon mal eine weitere Neuinstallation versucht? Hört sich vielleicht seltsam an, aber möglicherweise ist dein XP-Installation völlig daneben gegangen. :wink2:

 

Damian

Share this post


Link to post

Editier mal die Boot.ini folgendermassen.

 

Hinter das /fastdetect schreibste noch /SOS /BOOTLOG

also Beispiel:

 

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional/HOME" /fastdetect /BOOTLOG

 

Dann wird ne NTBTLOG.TXT erstellt wo drinsteht welche Treiber etc geladen wurden und welche fehler aufgetreten sind.

 

Kannst auch noch /SOS dahinter setzen dann wirds auch am Bildschirm angezeigt

 

Poste dann den darin stehenden Text einmal hier!!

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...