Jump to content
Sign in to follow this  
IcedEarthAngel

Benutzerprofile müssen oft zurückgesetzt werden

Recommended Posts

Hi,

 

wir haben eine Win2k3 Domäne mit XP Clients. Das Benutzerprofil wird Serverseitig und lokal gespeichert.

 

Hin und wieder kommt es bei vereinzelten Usern vor, dass beim hochfahren das eigene Profil nicht gefunden werden kann und ein Dummy User geladen wird.

Einzige Möglichkeit: Mit dem Admin Konto anmelden, und das Benutzerprofil lokal löschen. Danach funktioniert es wieder.

 

Jemand eine Idee?

Share this post


Link to post
Original geschrieben von ChristianHemker

Ich verwende seitdem nur noch Ordnerumleitungen. Hat den selben Effekt, aber funktioniert besser.

 

koenntest du das mal bitte >fuer mich< genauer erklären !? :wink2:

 

thx

Foster´s

Share this post


Link to post

Hallo Foster´s (und alle anderen auch),

 

ich habe in mehreren Netzwerken servergespeicherte Profile angelegt. Dazu habe ich den Profilpfad als UNC bei dem Benutzerkonto eingetragen. Funktioniert mit W2k Server auch wunderbar. Zwei Sachen aber sind sehr negativ:

1. Bei W2k Server wird immer das gesamte Profil hoch und runter geladen. Wird spätestens dann lustig, wenn ein Benutzer die neueste CD auf seinen Desktop kopiert.

2. Auf Dauer kommt es immer wieder vor, das die Profile unbrauchbar werden. Irgendetwas ist dann immer krumm.

 

Ich habe daraufhin die Ordner, die das Profil ausmachen auf den Server umgeleitet. Macht man mit Gruppenrichtlinien. Der Client greift dann zB nicht mehr auf C:\Dokumente und Einstellungen\Benutzername\Eigene Dateien zu, sondern auf den entsprechenden Ordner auf dem Server. Somit müssen die Profile nicht mehr hoch und runter geladen werden und werden auch nicht lokal gespeichert, was der Sicherheit auch noch gut tut.

 

Ein Hinweis noch: Seit W2k3 Server werden nur noch Änderungen des Profils auf den Server hochgeladen, der Rest trifft aber auch dort zu.

Share this post


Link to post

Hab ich das richtig verstanden das die Profile sich auf dem Server befinden und nicht mehr auf dem Desktop?

Wie schauts bei Laptops aus wenn diese sich Anmelden ohne Lan - Offline?

Share this post


Link to post
Original geschrieben von IcedEarthAngel

 

Hin und wieder kommt es bei vereinzelten Usern vor, dass beim hochfahren das eigene Profil nicht gefunden werden kann und ein Dummy User geladen wird.

 

Kann es vielmehr nicht mehr geladen werden??

 

Dann schau doch 'mal hier 'rein....

 

http://www.mcseboard.de/showthread.php?postid=227294#post227294

 

Hatte auch das Problem, da unser Virenscanner (Norman) die Hive nicht freigibt. Seit dem Service funktioniert die Geschichte ohne Zwischenfälle.....

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...