Jump to content
Sign in to follow this  
axelK77

"Ausführen als" bei jedem Öffnen?

Recommended Posts

Schöne Guude,

 

vielleicht ein einfacher Haken, aber ich komm nicht drauf und finde die Lösung nicht. Ich habe hier eine XP-Workstation und wenn ich dort ein Programm starten möchte, mehr oder weniger egal welches, dann werde ich IMMER gefragt: Ausführen als... ?

 

Ist das eine lokale Sicherheitsregel??? Oder wie oder was... ?!

 

Auf jeden Fall benötige ich diese Funktion nicht und würde sie gerne rückgängig machen. Seit wann diese Funktion aktiv ist, kann ich nicht sagen, da es nicht mein Rechner ist. Vorher hatte der Rechner nur einen Fehler mit rundll32.exe etc., woran die S****tec Internet Security Suite schuld war... Das hatte ich bereits behoben...

 

Jetzt bin ich gespannt auf Eure Ratschläge, Vielen Dank!

 

regards

Axel

Share this post


Link to post

Hi,

 

bei mir war es mal genau anders rum bei einer Win2k Workstation, ich musste die permanente Abfrage haben ;)

 

Bei XP müsste es wie folgt gehen (um es abzuschalten)

 

Den Link bzw. die Exe (vielleicht auch beides) die Du starten möchtest an wählen Kontextmenü aufrufen Eigenschaften wählen.

Im Eigenschaftenfenster rechts unten erweitert aufrufen und in dem nun auftauchenden PopUp-Fenster den Haken unter "Unter anderen Anmeldeinformationen ausführen" eintragen.

 

Das kann aber meines Wissens nach nur der Admin der Maschine/ Domäne ändern, bin mir aber nicht sicher, einfach mal antesten.

Share this post


Link to post

Hi auch,

 

das hat hier leider nichts gebracht. Ich muss mich auch mal etwas verbessert ausdrücken:

Excel, Word, Explorer z.B., die kann ich so aufrufen. Aber den IExplorer oder andere Programme wie z.B. FritzFAX etc. lassen sich nicht starten. Immer diese Abfrage.

Ich kann bei der Abfrage "Ausführen als..." den Haken "Computer und Daten vor nicht autorisierter Programmaktivität schützen" wegklicken, aber hat keine Auswirkung. Vielleicht ist das eine zusätzliche "Sicherheit" dieser S I S-Suite gewesen? Quasi als Option mitinstalliert, damit der Rechner sicherer vor unautorisierten Zugriffen ist!? Mal diese Suite genauer anschauen...

 

Danke für Deinen Tip,

 

reg

Axel

Share this post


Link to post

Vllt. etwas ****e Frage, aber hast Du das Recht zum ausführen, also hast Du das Problem nur bei .exe - Dateien?

 

CU Reyeg :)

Share this post


Link to post

Hmmm... msi-Dateien kann ich öffnen. exe nicht - ok, aber der User ist auch in der Gruppe Administratoren, dennoch kann ich gar nichts ändern an diesem Benutzer, sprich unter Verwalten/Benutzer und Gruppen...

 

Und als Administrator direkt kann man sich ja nicht mehr anmelden, wenn ein Benutzer konfiguriert ist. Obwohl doch, im abgesicherten Modus, gell?

 

Tja, sonst noch ne Idee für mich?

Share this post


Link to post
Und als Administrator direkt kann man sich ja nicht mehr anmelden, wenn ein Benutzer konfiguriert ist. Obwohl doch, im abgesicherten Modus, gell?
doch - benutzerverwalung ->klassische anmeldung verwenden (sinngemäss) + ausserdem hilft [strg]+[alt]+[2x entf] am anmeldebidlschirm
Tja, sonst noch ne Idee für mich?
was für sis-software meinst du? und damit wirst du wohl recht haben. kannst du bei denen auf der faq-seite dazu mal schauen ... :suspect:

Share this post


Link to post
Original geschrieben von real_tarantoga

was für sis-software meinst du? und damit wirst du wohl recht haben. kannst du bei denen auf der faq-seite dazu mal schauen ... :suspect:

Symantec Internet Security - sieht auch für mich so aus, als wenn die mal wieder zugeschlagen haben. Deren Uninstall-Routinen sind wirklich zum heulen ! :cry:

Share this post


Link to post

Moinsen,

 

@Cat

Nein, an oberster Stelle steht, bei den Dateien, die sich nicht direkt öffnen lassen, "Ausführen als..." und nicht "Öffnen".

Bei denen wo es geht, steht selbstverständlich "Öffnen" oben.

 

@real_tarantoga

ja klar, dass hatte ich vergessen, dass ich ja zur altherkömmlichen Anmeldung wechseln kann. Und SIS ist ja jetzt auch klar :cool:

 

reg

axel

Share this post


Link to post

Nach dem es scheinbar keine andere Lösung gab, habe ich mir mit einer "Reparatur-Installation" weitergeholfen und das Problemchen ist beseitigt. Hmm...

 

Schönen Abend noch,

Axel

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...