Jump to content
Sign in to follow this  
fLoXi-C'

win2k server fährt nicht mehr hoch wegen registryeintrag

Recommended Posts

hallo leute!

 

bitte hilft mir wer!

 

hatte den fehler 5775 in der ereignisanzeige wegen dem dns!

hab dann hier im board gesucht und diese lösung mit dem eintrag eines wertes in die registry unter HKEY_LOCAL_MACHINE\SYSTEM\Services\netlogon\

gemacht und den wert DNS hinzugefügt!

 

nun fährt mein system nur noch bis zum login hoch! er sagt auch dass ein dienst oder ein treiber nicht gestartet werden konnte!

wenn ich mich lokal am server anmelden will hängt der sich beim laden der benutzereinstellungen auf und macht nichts mehr!

 

bitte helft mir wie kann ich unter dos diesen schlüssel wieder austauschen!

hab auch vorher dies notfalldisk mit ntbackup.exe gemacht!

 

bitte um schnelle antwort!

 

mfg floxi

Share this post


Link to post

Hallo,

 

entweder der Tipp von Dr. Melzer. Wenn der auch fehlschlägt das System im Abgesicherten Modus laden, hier werden nur die nötigsten Treiber geladen und Registry Werte ausgelesen. Dann einfach den Key löschen bzw. den alten Zustand wiederherstellen.

 

Das brauchst du übrigens bei dem Tipp von Dr. Melzer nicht, da er ja die letzte bekannte funktionierende Konfiguration läd. Diese wird dann nach dem erfolgreichen Anmelden als aktuelle gesetzt. Deine Key Änderung ist dann wieder weg.

 

Viel Glück!

Share this post


Link to post

Das geht natürlich nur, wenn du dich noch nicht erfolgreich anmelden konntest (was offensichtlich der Fall ist), da bei der Anmeldung die Daten überschrieben werden.

Share this post


Link to post

so erstmal danke für die schnellen antworten!

 

habe das ganze dann aber vorher noch mit dem "abgesichterten modus mit netzwerktreibern" rückgängig machen können.

habe nur geglaubt das geht alles nicht mehr, da er ca 20min gebraucht hat um in den abgesicherten modus zu wechseln!

 

als ich hier geposted habe hat der es aber inzwischen geschaft :) und ich habe den registry eintrag wieder überschrieben.

 

leider hatte ich dann immer noch fehler beim hochfahren und dann beim einloggen! habe es schon wieder fast aufgegeben aber nach langem warten hat der sich dann im normalen modus eingeloggt!

es lief kein dns, kein dhcp mehr und der dc war auch irgendwie aus :(

als ich den dhcp server wieder anmachen wollte wieß der mich aber dann darauf hin dass für die lan verbindung eine feste ip eingetragen werden müsse, damit er starten kann!

 

deswegen kontrollierte ich dann die netzwerkverbindung und siehe da, da war keine verbindung mehr da!

 

als ich dann in den gerätemanager wechselte, sah ich dass keine treiber mehr für die netzwerkkarte und den usb2.0 controller installiert waren. nach der installation dieser und einem neustart läuft das system nun wieder so einigermaßen.

 

habe nun zwar bissi mehr fehler im systemprotokoll und im anwendungsprotokoll aber werde mich da vermutlich morgen wieder an euch hier wenden und hoffe ihr könnt mir wiederum weiterhelfen!

 

thx nochmach für die raschen antworten!

 

mfg floxi

Share this post


Link to post

Hallo,

 

das ist der Grund, warum bei einem Client und gerade bei einem Server eine Sicherung der Registry machen sollte, bevor man [bold] irgendwelche [/bold] Aänderungen an ihr macht.

 

Den System State über NTBACKUP zu sichern ist da auch eine gute Idee, hätte dir die mühsame Einrichtung der Treiber und Dienste erspart.

Share this post


Link to post

hmm NTBACKUP damit hab ich vorher ne diskette gemacht!

hab ich glaub ich eh im ersten thread erwähnt glaub ich.

 

aber wie wende ich diese notfalldiskette an? da sind bei mir nur zwei files drauf und ich fand nirgends nen menüpunkt in dem programm wo ich von der notfalldiskette wiederherstellen kann.

fand nur den zum erstellen dieser!

 

vielleicht kann ich diese diskette ja doch noch irgendwie verwenden wenn mir das wer erklärt, dann würde ich nicht mehr so viele fehler haben wie jetzt!

 

wär euch sehr dankbar für vorschläge und hilfe!

 

mfg floxi

Share this post


Link to post

Da du ja offensichtlich ins System rein kommst, schaue in den Ordner C:\winnt\repair\regback. Dort sollten die 5 Dateien default, SAM, security, system und software das Datum und die Uhrzeit deines durchgeführten ntbackups aufweisen. Ist dem so?

Dann kannst du in die Wiederherstellungskonsole booten, indem du beim Start die CD ein, boote von ihr, bei der Auswahl, ob du Reparieren willst, drückst du die Taste R, danach die K (wie Konsole), wählst die Nummer deiner Installation aus (vmtl. die 1) und gibst dein Administratorkennwort ein.

 

Dann kannst du in der Konsole mit normalen copy-Befehlen die o.g. Dateien software und system ins Verzeichnis c:\winnt\system32\config kopieren und die dortigen Dateien überschreiben.

 

Mit exit neu booten, dann ist das System wie vor der Änderung, falls du sonst nichts geändert hast.

 

 

grizzly999

Share this post


Link to post

moin moin hier!

 

thx grizzly für deinen tipp denke ich kann das aber dieses mal leider nicht machen, da diese dateien noch das datum von einer anderen sicherung aufweisen :( habe nämlich gestern bevor ich diesen registryeintrag wegen dem DNS problem hinzugefügt habe nur diese notfalldiskette erstellt und nicht den hacken gemacht, dass der im wiederherstellungs verzeichnis speichern soll.

 

auf der diskette hab ich nun also nur die zwei dateien autoexec.nt und config.nt

 

kann ich mit diesen zwei auch was anfangen oder gibt es eventuell noch eine andere möglichkeit?

 

wenn nicht sagt mir, denn das system läuft ja so einigermaßen eben nur mit mehr fehlern im anwendungs- und systemprotokoll.

 

ich würde wegen denen dann nochmal hier um weitere hilfen bitten, wenn es keine andere lösung mehr gibt!

 

mfg floxi

Share this post


Link to post
Original geschrieben von ChristianHemker

@Dr. Melzer: hatte ich das nicht so geschrieben? Zumindest habe ich es so gemeint :)

 

Ich wollte es nur noch ein Mal verdeutlichen. Deine Ausführungen waren selbstverständlich in Ordnung.

Share this post


Link to post
habe nämlich gestern bevor ich diesen registryeintrag wegen dem DNS problem hinzugefügt habe nur diese notfalldiskette erstellt und nicht den hacken gemacht, dass der im wiederherstellungs verzeichnis speichern soll.

Tja, das ist dann wohl Pech, oder die anderen sagen "Lehrgeld" dazu.

 

Du kanst versuchen die Dienste alle zu deinstallieren und sauber neu zu installieren. Veilleicht wird's dann besser. Wenn nicht, dann

- damit leben

- versuchen den Fehlern mit der KB auf den Grund zu gehen und zu beheben

- neu installieren

 

grizzly999

Share this post


Link to post

so habe nun endlich mit hilfe der knowledge base die restlichen fehler im ereignisprotokoll bis auf 2 - 3 warnungen eingrenzen können!

 

nochmals danke für die hilfe!

 

mfg floxi

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...