Jump to content

winXP - Datenträgerbereinigung defekt


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

vielen Dank für diese Board. Ich hoffe mir kann jemand bei folgenden Problem(en) helfen:

 

Letzte Woche hab ich WinXP Professional (ServicePack1) neu installiert, nachdem Win98 ein Problem hatte (siehe unten).

Dies lief bisher auch ganz gut - nur in dieser Woche gab es dann die ersten Probleme. Nachdem der Rechner hochgefahren ist, drücke ich meistens als erstes in der Startleiste auf das abgelegte Symbol für Internetverbindung und das Fenster für die Verbindung ging innerhalb einer Sekunde auf, jetzt dauert es beim Erststart ca 30-60 Sekunden bzw. ich drücke STRG+ALT+ENTF weil nichts passiert und der WindowsTaskManager öffnet sich, nachdem ich den dann schliesse hört man die Festplatte arbeiten und dann funktioniert wieder alles.

 

Ich habe gedacht , benutze einfach mal die Datenträgerbereinigung. Diese hängt sich aber immer nach drei Kästchen vom Ladebalken auf. Dieses Problem scheint auch bei anderen vorzukommen, auch in anderen Groups wurde über gleichen Fehler berichtet. Leider habe ich noch keine Lösung gefunden.

 

Ich hatte XP eigentlich nur drauf gespielt, weil WIN98 vor 2 Wochen ebenfalls einen Hänger hatte. Damals führ ich den Rechner runter und am Nachmittag als ich ihn erneut einschaltetet, hängte sich dieser im WindowsDesktop auf. Nach Reset blieb er dann immer im Windows-Startbild hängen. Man sah unten im Startbild wie der Verlaufsbalken sich 2-3 Sekunden bewegt und dann die Festplatte kurz nachlädt und danach hängen blieb. Vielleicht ist auch meine Festplatte defekt, ich hatte nämlich mal mit Scandisk im DOS-Modus eine Prüfung durchgeführt, die lief auch durch nur bei der Oberlächenprüfung hängte sich das Programm dann auch auf (ca. bei 11.000 Einheit von 1.800.000, also unter 1 Prozent, der zu überprüfenden Einheiten)

 

Ich würde mich freuen, wenn mir hier jemand helfen könnte. Vielleicht hat auch einen Tipp, wie ich überprüfen kann ob die Festplatte womöglich doch einen Schaden hat, die hat nämlich noch Garantie und sollte nach 10 Monaten eigentlich noch nicht defekt sein.

 

Viellleicht liegt das Problem auch an der Rechnerzusammmenstellung (Festpatte, RAID-Controller, ...).

 

(System: Athlon XP1800+, Soyo-SY-K7V Dragon Plus, 60 GB HDD)

Link to comment

Dank an networker31 und Dr.Melzer für schnelle Antwort:

 

1) Datenträgerbereinigung funktioniert (nachdem ich aktuelle Treiber des Boards installiert habe, speziell für XP upgedatet)

 

2) Leider konnte ich noch nicht das Problem beim Systemstart beheben, hier dauert es immer noch 60 Sekunden - beim Öffnen der erste Anwendung. Zudem dauert das runterfahren des Rechners jetzt auch so seine Zeit.

 

Ich habe mal Ereignisanzeige geöffnet, da gab es einige Warnungen und Fehler. Leider sind die Ereignisquellen immer so schön abgekürzt und die Beschreibungen sind teilweise auch "böhmische Dörfer" für mich.

 

Hier mal ein paar Beispiel (diese Fehler wiederholen sich öfters):

 

Diese waren im Bereich "Anwendungen" zu finden.

 

Ereignistyp: Fehler

Ereignisquelle: AVWUpSrv

Ereigniskategorie: Keine

Ereigniskennung: 0

Datum: 05.12.2002

Zeit: 18:53:45

Benutzer: Nicht zutreffend

Computer: SASCHA

 

Die Beschreibung der Ereigniskennung ( 0 ) in ( AVWUpSrv ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: SetServiceStatus failed.; Die Daten sind unzulässig.

--------

 

Ereignistyp: Warnung

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1524

Datum: 27.11.2002

Zeit: 19:13:22

Benutzer: SASCHA\Sash

Computer: SASCHA

 

Die Klassenregistrierungsdatei kann nicht entladen werden, da sie weiterhin von anderen Anwendungen bzw. Diensten verwendet wird. Die Datei wird entladen, wenn sie nicht mehr verwendet wird.

 

------

------

Diese Fehler waren im Bereich "System" zu finden.

 

Ereignistyp: Fehler

Ereignisquelle: Service Control Manager

Ereigniskategorie: Keine

Ereigniskennung: 7016

Datum: 05.12.2002

Zeit: 18:53:45

Benutzer: Nicht zutreffend

Computer: SASCHA

 

Der Dienst "AntiVir Update" hat einen ungültigen aktuellen Status gemeldet: 0

-----

 

Ereignistyp: Fehler

Ereignisquelle: DCOM

Ereigniskategorie: Keine

Ereigniskennung: 10005

Datum: 05.12.2002

Zeit: 18:19:39

Benutzer: SASCHA\Sash

Computer: SASCHA

 

Bei DCOM ist der Fehler "Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden. " aufgetreten, als der Dienst "wuauserv" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden:

{E9070CC0-1000-400E-800F-D0000200000C}

-------

 

Ereignistyp: Fehler

Ereignisquelle: W32Time

Ereigniskategorie: Keine

Ereigniskennung: 29

Datum: 02.12.2002

Zeit: 17:57:20

Benutzer: Nicht zutreffend

Computer: SASCHA

 

Der Zeitanbieter "NtpClient" wurde für die Zeiterfassung von mehreren Zeitquellen konfiguriert. Es ist jedoch Keine der Quellen verfügbar. Innerhalb der nächsten 14 Minuten wird kein Versuch unternommen, eine Verbindung mit der Quelle herzustellen. Der NtpClient verfügt über keine Quelle mit genauer Zeit.

 

--------

Ereignistyp: Fehler

Ereignisquelle: W32Time

Ereigniskategorie: Keine

Ereigniskennung: 17

Datum: 02.12.2002

Zeit: 17:57:20

Benutzer: Nicht zutreffend

Computer: SASCHA

 

Zeitabieter "NtpClient": Beim DNS-Lookup für den manuell konfigurierten Peer "time.windows.com,0x1" ist ein Fehler aufgetreten. Der DNS-Lookup wird in 15 Minuten wiederholt. Fehler: Der Host war bei einem Socketvorgang nicht erreichbar. (0x80000701)

 

-------

 

Ereignistyp: Warnung

Ereignisquelle: Dhcp

Ereigniskategorie: Keine

Ereigniskennung: 1007

Datum: 05.12.2002

Zeit: 19:06:49

Benutzer: Nicht zutreffend

Computer: SASCHA

 

Die IP-Adresse für die Netzwerkkarte mit der Netzwerkadresse 000000000000 wurde automatisch durch diesen Computer konfiguriert. Die verwendete IP-Adresse ist 100.200.100.100.

Link to comment

AntiVir Personal Edition für XP -

ich hab mir letzte Woche noch die aktuelle Version vom Herstellerseite geladen.

 

Wahrscheinlich hast Du recht bei einer Fehlermeldung stand bei der Ereignisquelle ja etwas von "AVWUpSrv"

 

Ich kann die Software ja mal deinstallieren, aber ob das System dann wieder schneller hochlädt? Obwohl, ich hab es ja auch auf automatisch starten eingestellt.

Link to comment
  • 6 months later...
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...