Jump to content
Sign in to follow this  
BoardNeuling

HDD - Austausch -> Verlangsamung?

Recommended Posts

Hallo Forum!

 

(ich weis nicht, warum mein Posting nicht angekommen ist - wenn ich off topic bin, bitte kurze Nachricht an mich, da ich ja sonst nicht weis, warum mein Eintrag evtl. gelöscht wurde)

 

 

Mein Problem:

 

System: WinXP

Nach Austausch einer System-HDD (System auf neue HDD gespiegelt, Master, IDE0) laufen die 2 anderen(!) HDDs (IDE3 und IDE4, beide Master) DEUTLICH langsamer (laut Sisoft Sandra von über 35MB/s ursprünglich auf zwischen 15 MB/s und 1(ein) MB/s!!!)

 

- DMA ist überprüft und ok, andere Veränderungen gab es nicht.

- Neue HDD ist eine Samsung 160GB 8MB Cach

- Alte HDD : IBM 80 GB

 

Hat jemand eine Idee woran das liegen kann?

Bin für jeden Tip dankbar!

 

viele Grüße,

 

Euer BoardNeuling

Share this post


Link to post

Hi,

 

von welchem Hersteller war denn die alte HDD?

 

Kannst du die laut Programm bestehende Verlangsamung, auch beim Arbeiten am Rechner spüren?

Share this post


Link to post

Hallo!

 

Die alte HDD war eine IBM, 80GB (2MB Cach),

die neue ist eine Samsung 160GB.

 

die beiden anderen, die jetzt so langsam laufen, sind 2 Maxtor DiamondMax Plus9 120GB.

 

Ich bin GERADE durch die extreme Verlangsamung der Programme, die auf diesen Platten laufen darauf aufmerksam geworden.

Auch meine Auslagerungsdateien vom System und diversen Programmen liegen auf diesen Platten.

Der Geschwindigkeitsverlust ist drastisch, sonst würde ich hier nicht um Hilfe ersuchen.

 

Auch das Hochfahren aus dem "Ruhezustand" dauert sicher 3x so lange wie früher.

 

 

Ich finde einfach keine Lösung dieses Problems... derartiges ist mir noch nie zu Ohren gekommen...

Share this post


Link to post
Original geschrieben von BoardNeuling

Hallo!

...

Die alte HDD war eine IBM, 80GB (2MB Cach),

die neue ist eine Samsung 160GB.

 

die beiden anderen, die jetzt so langsam laufen, sind 2 Maxtor DiamondMax Plus9 120GB.

...

 

Hallo,

 

welches Board hast Du? Welcher Hersteller, welcher Controller (RAID oder SATA)? Welche BIOS-Version? Schon mal auf der Herstellerseite nachgeschaut (vom Board) ob es Probleme mit dem BIOS gibt und ob eine neue Version davon da ist?

Alternativ dazu: Verkableung prüfen (UDMA-Kabel?), Jumper der Platten überprüfen (CS, MS, SL), Powerkabel von den Flachbandkabeln fern halten.

 

Hoffe geholfen zu haben,

Tobi

Share this post


Link to post

Hallo!

 

- Board ist ein MSI KT3 Ultra ARU, KT333 Chipsatz.

- IBM, später Samsung an IDE 0 als Master

- beide Maxtor an einem Promise 133 Raid-Controller, IDE2 und IDE3 allerdings nicht als Raid konfiguriert. (lief immer einwandfrei)

- neuestes Bios, V1.7, noch nicht von Problemen gehört/gelesen, aber schon seit Monaten unverändert auf meinem Rechner - und es lief ja, bis die HDD getauscht wurden! (*grml*???)

 

Verkabelung ist die gleiche wie vorher, keine der Platten ist umgejumpert worden (bis auf Samsung eben auf Master) - und Powerkabel... naja... weiter weg kann man die ja nicht legen, weil sie irgendwie in die Platte müssen ;-)

 

viele Grüße vom Neuling :-)

Share this post


Link to post

hmmm....kann man einfach spiegeln wenn es nicht die gleichen Platten sind?

 

Ich hab hier mal gelesen, alle IDE´s im Gerätemanager löschen, rebooten, dann erkennt er die Platten neu.

 

Ich denke, das könnte das sein, das er für die neue Platte nicht die richtigen registryeinträge hat und daher rumspinnt?

 

wäre evt. ne option ?

 

Oder mal schauen, da gibt es ja die dollsten sachen, vielleicht hast du beim kabel in das board drücken einen layer zerstört, weil das board sich druchgebogen hat, vielleicht hast du beim kabelverlegen einen wackler produziert, vielleicht steckt das kabel nicht richtig...wer weiss.....

 

und bios, mal prüfen ob da udma5 aktiviert ist....

 

und prüfen, ob du ein problem hast mit der obergrenze und neuestes servicepack drauftun...etc...

Share this post


Link to post

Hallo und Danke für die Tipps bisher!

 

 

- Platten spiegeln hat bisher bei mir immer geklappt - waren immer unterschiedliche.

 

- das mit den IDE's löschen werd ich heute Abend mal probieren, hab ich noch nicht gemacht. (wird aber richtig im GM angezeigt.)

 

- Kabel bzgl. Mainboard: ist ja nichts gemacht worden - gleiches Kabel, nicht anders verlegt, etc. nur HHD raus, HDD rein. Ende :-)

habe es trotzdem gestern noch mal alles überprüft - nichts.

 

- UDMA5 ist natürlich aktiviert, Platte in voller Kapazität ansprechbar - und wird auch im Bios erkannt.

 

Also: bleibt nur zu hoffen, dass das löschen der IDE's etwas bringt. Danke bis hierhin, ich melde mich, wenn das löschen was gebracht hat.

 

(und sonst leider auch:-) )

 

 

________

edit: XP - SP1 und folgende Updates sind auch (fast) alle drauf

Share this post


Link to post

So.

 

:-(

 

- Das löschen aller IDE-HDD's aus dem Gerätemanager hat nichts gebracht.

- Nach Einbau der alten (IBM) Platte funktionieren die beiden Maxtor wieder normal !!!!

- Erneuter Einbau der Samsung: gleiches Spiel wie beschrieben - die Maxtor HDD's sind VERDAMMT LANGSAM!

 

 

gibt es noch jemanden, der Ideen hat?

ich habe längst keine mehr.

 

die Platten haben NICHTS miteinander zu tun - und dennoch....!!

Vielleicht ein Defekt der Samsung?

Share this post


Link to post

Gibt es noch Lösungsvorschläge?

 

Wenn nicht, dann beende ich den Beitrag hiermit und bin mit neuen Problemen sicherlich irgendwann wieder hier :-)

 

 

viele Grüße und ein schönes Wochenende,

 

BoardNeuling.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...