Jump to content
Sign in to follow this  
Natascha

Virtual PC, kein Ping

Recommended Posts

Hallöchen,

 

habe auf einem W2K Server Virtual PC, OS Windows XP, installiert.

Will nun diesen PC mit in die vorhandene Domäne nehmen! Keine Chance!

Habe eine statische IP Adresse vergeben, DNS-Server angegeben, alles was das Herz begehrt!

Ich kann mit diesem virtuellen PC niemanden anpingen und er kann auch nicht angepingt werden!

 

Hat jemand eine Idee?

 

Nicole

Share this post


Link to post

Schau mal unter "Settings" den Punkt "Networking" an. Mindestens ein virtueller Adapter muss auf eine physikalische Netzwerkkarte gemapped sein.

 

RS

Share this post


Link to post

Guten Morgen,

 

ja selber anpingen geht!

 

@red sector, also unter Einstellungen --> Netzwerk ist hier virtuelle Umschaltung markiert und dort Lokal, Host und Extern!

 

Ich hab keine Idee warum das nicht funktioniert

 

Nicole

Share this post


Link to post

Gib in der Auswahlliste unter:

 

"Settings"/"Networking" / Erster Adapter

 

anstelle "virtuelle Umschaltung" den Netzwerkadapter

des Hostcomputers ein (Ist ein Punkt in der Auswahlliste).

 

Somit wird der Datenverkehr über die im Hostgerät eingebaute Netzwerkkarte abgewickelt und es sollte funktionieren.

 

Gruss Greg

Share this post


Link to post

:) :D

 

Kenne die Deutsche Version nicht ! Habs aus dem

Post übernommen. (Es lebe Copy/Paste)

 

@r_t: Englisch heisst es präzise: shared networking (NAT)

"bridged network" gibts bei mir nicht, aber ich glaube VMWare

nutzt diesen Ausdruck...

#besserwiss# :rolleyes: :p

 

Gruss Greg

Share this post


Link to post

Nochmals zum mitlesen:

 

Gib in der Auswahlliste unter:

 

"Settings"/"Networking" / Erster Adapter

 

anstelle "freigegebenes Netzwerk (NAT) " den Netzwerkadapter

des Hostcomputers ein (Ist ein Punkt in der Auswahlliste).

 

Somit wird der Datenverkehr über die im Hostgerät eingebaute Netzwerkkarte abgewickelt und es sollte funktionieren.

 

Gruss Greg

Share this post


Link to post

Hallo,

 

es sollte folgende Einstelungen zur Verfügung stehen

 

-->Nicht verbunden

--> Nur lokal

-->**Name des Netzwerkadaters (Netzwerkkarte)

(Bei mehrern Netzwerkkarten mehrer einträge)

-->Gemeinsames Netzwerk (NAT)

 

Wähle den Netzwerkadapers aus und es sollte funtionieren.

 

Sollte der Adapter nicht vorhanden sein, schau mal im

Geräte-Manager nach, ob es probleme mit der Netzwerkkarte gibt.

 

(Kann VP nur empfehlen, für Testumgebungen ideal)

Share this post


Link to post

Hallöchen

 

Einfach um sicherzugehen, dass wir das gleiche meinen:

 

Die in der Grafik angezeigte Auswahlliste hast Du

nicht, aber die Anzahl der Adapter (oben) hast Du

eingestellt ?

 

Gruss Greg

post-1-13567389217602_thumb.jpg

Share this post


Link to post

Mmh also bevor ich hier völlig alles mißverstehe und euch 1000mal das Gleiche frage, schicke ich euch mal nen Screenshot von den Auswahlmöglichkeiten!

post-11620-13567389217402_thumb.gif

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...