Jump to content
Sign in to follow this  
master-obi-wan

Backupexec 9.1 - Befehle vor/nach

Recommended Posts

Hallo Jungs und Mädels,

 

ich hab ein seltsames Problem mit "Veritas BackupExec 9.1 für Windows Server".

 

Bei dieser Software ist es möglich Befehle vor und nach dem Sicherungsauftrag auszuführen.

(z.B. Datenbank stoppen und wieder starten, etc.)

 

Der Befehl vor der Sicherung wird korrekt ausgeführt,

der Befehl nach der Sicherung allerdings überhaupt nicht.

 

Ich hab so ziemlich alle Konstellationen der möglichen Bedingungen ausprobiert, die man zur Auswahl hat, aber nix funktioniert.

Kennt jemand dieses Problem und kann mir einen Tip geben ?

 

Vielen Dank schonmal im voraus !

 

 

 

Windows 2000 Server SP4

Veritas BackupExec 9.1 für Windows Server

Share this post


Link to post

Hallo Master-Obi-Wan!

 

Könntest du mir evtl. bei obigem Problem weiter helfen und kurz posten, was bei dir geholfen hat? Hab das selbe Problem, Veritas führt meine Batches nicht aus.

Hab mich auch schon durch die Veritas KB gewühlt, aber irgendwie nix gefunden, was funktioniert hat...

 

Danke Dir!!

Share this post


Link to post

Hallo Knobi-Polo,

 

ich hab bei mir lediglich den Registry-Eintrag erstellt und die Backup-Exec-Dienste neu gestartet

(... wie im obigen link von macabros beschrieben ...) und schon hat's funktioniert.

 

Falls du das schon gemacht hast, würde ich im Backup-Job mal nur

"Befehl nach dem Auftrag ausführen, auch wenn Auftrag fehlschlägt" aktivieren.

 

Aber ansonsten fällt mir dazu nicht sonderlich viel ein ... sorry :(

Share this post


Link to post

auf einem w2Kserver SP4.

 

Werde mir den Link jetzt auch mal ansehen.

Abe wie Wolke2k4 schon sagte, ich habe es auch über 2 tasks geregelt, die meine oracle db stoppen und dann wieder starten.

 

backup exec ist aber ein recht einfach zu bedienendes Programm, erfüllt seinen Zweck, wenn man RTFM gemacht hat.

 

:rolleyes:

Share this post


Link to post

Habe gestern noch gemerkt, dass ich erst die Version 9.0 drauf hab. Mach dann mal das Veritas Update auf 9.1 (480MB downloaden, meine Kollegen freuen sich :D )

 

Dann versuch ich's nochmal...

Share this post


Link to post

Naja, also nachdem des mit dem Update jetzt auch nicht funktioniert hat, hab ich's mit'm Taskplaner gelöst. Kann man ja genauso gut planen.

 

Bei dem Veritas ist da glaub irgendwie ein Bug drin. Oder man darf bestimmte Befehle des BS nicht ausführen. Hab die Batch nämlich probiert (normal ausgeführt) und siehe da, sie funktioniert. Im Backup Exec hat er mir dann alles aus der Batch gemacht, nur einen Befehl nicht ausgeführt. Warum auch immer.

 

Aber egal, mit dem Taskplaner funktioniert's.

 

Trotzdem DANKE euch für die schnelle Hilfe!

Share this post


Link to post
Original geschrieben von Knobi-Polo

... Im Backup Exec hat er mir dann alles aus der Batch gemacht, nur einen Befehl nicht ausgeführt ...

Das klingt für mich rein "gefühlsmässig" nicht nach einem BackupExec-Fehler.

Wenn die Batch ausgeführt wird ist das ja auch nicht so wie bei meinem Problem. :rolleyes:

Was genau führst du denn in der Batch aus ? Welche Aktion wird nicht ausgeführt ?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...