Jump to content

nochmal "doppelte EMails"


wean
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Huhu :-)

 

mich beschäftigt immernoch das Thema mit den doppelt ankommenden EMails. Nun, ich habe herausgefunden, dass, sobald man eine EMail öffnet (und somit als gelesen markiert), kurz darauf die selbe EMail nochmals eintrifft.

Hierbei wird dann die noch eben gelesene EMail wieder als "ungelesen" markiert und es befindet sich ein und die selbe EMail im Posteingang.

 

Der Spass-Effekt bei der Sache ist, dass somit schon nach kurzer Zeit mehrere hundert EMails im Posteingang liegen. Guckt man sich davon eine an, wird sie als "gelesen" markiert, die selbe kommt nochmal herein und beide stehen plötzlich wieder auf "ungelesen"....

 

Weiss jemand Rat? :confused:

 

 

Bug oder feature? ;)

Link to comment

Hai wean,

 

es ist sicher dieser POP Connector zum Provider. Es gibt ja POP Connecotoren, die explizit bei jeder eingestellten Regel ( welches Konto an welchen Benutzer in der ADS weitergeroutet werden soll usw. )auch die Option haben, ob die Mails beim Provider verbleiben sollen oder ob diese nach dem Abholen gelöscht werden sollen.

Was sagt eigentlich der Hersteller von diesem "Wiesel" eigentlich dazu?

 

reinersw

 

 

---------------------------------------

knapp daneben ist auch vorbei

Link to comment

Mhmmmm, das ganze mit dem Weasel verhält sich so. Es gibt ein Sammelpostfach der domainX. Egal, welchen alias man im Zusammenhang mit der domainX verwendet, läuft dieser dort im Sammelpostfach auf. Bei dem Popweasel gibt man nun dieses Sammelpostfach und die Adresse des Exchange-Servers an. Mehr nicht.

Das merkwürdige ist ja, dass ca. 60 User an diesem Exchange Server hängen und es überall funktioniert. Deswegen und wegen der relativ simplen Konfigurationsweise des PopWeasels nehme ich an, dass es nicht am Weasel liegt.

 

Die Verteilung nimmt ebenfalls nur der Exchange-Server her.

 

Das ganze funktioniert jetzt schon über zwei Wochen nicht und ich müsste langsam mit einer Lösung daherkommen :-)

 

Evtl hilft es, das Postfach zu löschen und neu zu erstellen. Ach, ich weiss auch nicht. Da hat meine Firma wohl wieder irgend etwas verkauft, wo keiner genau weiss, wie man es implementiert *schimpf* :(

Ich hatte Exchange noch nie zuvor gesehen. Hatte mich für den SQL-Server Kurs entschieden. Deswegen bin ich über eure Hilfe sehr dankbar :-)

 

(Auch Deine Dr. Melzer)

 

Gruss & Danke, Andy

Link to comment

Auch wenn ich nach wie vor der Meineung bin, dass solche "Bastellösungen" wie POP3 Konten mit Exchange abholen eigentlich nicht unterstützt werden sollten, was ist denn in deinem Sammelpostfach beim Provider, wenn Weasel die Mails abgeholt hat? Sind da noch Mails drinnen, oder ist es leer? (speziell bei Mails an den Mitarbeiter, der diese Probleme hat.)

Link to comment

Die sind leer. Wenn ich mich via Telnet einlogge und "list" eingebe kommt nur ein Punkt (heisst doch leer - oder?) :-)

 

Bin da nämlich nicht ganz so erfahren. Den Popweasel kann man sich auch als trial herunterladen. Ist auch ganz klein :-)

 

http://www.mailgate.com

 

Was schlägst Du denn vor? Der Kunde besitzt momentan eine Wählverbindung ins Internet und bekommt somit immer eine andere IP. Somit wäre doch ein Zustellen der EMails an den Exchange Server nicht möglich - Oder doch?

 

Anyway, in zwei Wochen bekommen die eine Standleitung von Arcor verpasst. Allerdings ist dann das Firmennetz nicht von extern erreichbar. Wird von Arcor so geroutet (die bekommen dann keine öffentliche IP) Dann würde es ebenfalls nicht gehen - oder doch? :-)

 

Danke Melzer :o)

Link to comment

Aaahhh Arcor. Diese von Arcor so genannten "VPN" lösungen sind auch so eine "Bastellösung" hatten sich auch zwei unserer Kunden aufschwatzen lassen. Haben jetzt, nach ausreichender Leidenszeit, alle ordentliche Standleitungen.

 

Bei einer richtigen Standleitung bekommst du immer öffentliche IP-Adressen, dann kannst du dir dein POP3 Gedöns sparen und mit SMTP arbeiten, was funzt. Beachte aber dass du dafür eine Firewall mit DMZ benötigst, wenn du nicht dein komplettes Netz nach aussen öffnen willst.

 

Kommen die doppelten Mails eigentlich auch wenn das Sammelpostfach beim Provider leer ist? (ich versuche die Quelle der Geistermails zu finden)

Link to comment

Ja kommen sie. Postfach ist leer - ganz nackt, so wie der Admin es schuf :) Ausserdem verfügen die ja dort momentan nur über eine 64Kbit Verbindung. Markiere ich bei dem Benutzer sämtliche EMails und markiere diese als gelesen, so kommt der ganze Inhalt nochmal rein und alles ist dann doppelt und dreifach im Eingang und nicht eine ist als ungelesen markiert (?).

 

"Klingt komisch - Ist aber so" :-) Demnach gehe ich davon aus, dass die EMails vom Exchange-Server herkommen. Da diese Mengen an Emails innerhalb der kurzen Zeit (20 Sekunden oder so) nicht über eine 64Kbit Leitung vom externen Mailserver abgefragt werden können.

Ausserdem is das externe Postfach ja auch leer. Mei, ich weiss nicht mehr weiter - Und morgen ist Abnahme :-)

 

Wenn es gar nicht anders geht, lösche ich das Postfach, den Benutzer im AD, formatiere den Rechner und setz alles neu auf á la Hausfrauentrick (aus und wieder an) :-)

 

Warum war denn das nichts mit der Arcor-VPN-Lösung? :-) Nur um mich schon vorab zu warnen :-)

 

Gruss andy

Link to comment

Am Weasel gibt man den externen Pop3-Server an. Anschliessend fügt man Pop3-Konten hinzu (hier das Sammelpostfach) mit dem dazugehörigen Passwort. Nun gibt man den Exchange-Server an und könnte noch dessen Authentzifizierung etc. einstellen.

Dann hat man noch die Möglichkeit anzugeben, wie er dem Exchange-Server die EMails zustellen soll, bzw anhand welchem Teil im Header er die Empfängeradresse auswerten soll. Hier ist standart-mäßig schon der Wert "To:" eingetragen.

 

(Ist ja auch eine globale Einstellung, und funktioniert auch soweit überall, bis eben bei dieser einen Pappnase :-))

 

Hier hab ich noch ein Bült für Dich. So guckt die Sache nämlich auch aus :-)

 

popflow.gif

 

Gruss Andy

Link to comment

Hai wean,

 

mach Dir nichts draus. So ist es halt im Geschäft.

 

Schnell mal irgenwo geklickt und von irgend jemandem gestört und schon ist der Wurm drin.

 

Ich habe an diese Kombination natürlich nicht gedacht, weil mir der Vorgangt auch nicht klar ist. Wenn ich Exchange einrichte, dann liegt der zeiger ja bei Outlook eindeutig auf dem Server. Dort wird das Postfach aufgelöst und dann ist es da.

Wie kann dann noch ein weiteres POP3 Konto angelegt sein?

 

Aber gut dass Du es gefunden hast.

 

reinersw

 

 

---------------------------------------

knapp daneben ist auch vorbei

Link to comment

:)

 

Nun, man kann ja das Outlook für die Verwendung von Exchange und für "Internet EMail" gleichzeitig konfigurieren. Nun, einmal wurde Postfach und Exchange-Server angegeben und zugleich noch ein Internet-EMail-Dienst eingerichtet, welches ebenfalls den ExchangeServer benutzt. Irgendwie müssen die beiden miteinander (bzw gegeneinander oder um die Wette ;)) EMails abgeholt haben. Naja. Ich habe einfach das "Internet EMail" - Konto entfernt, so dass nur noch das Exchange-Konto aktiviert ist.

 

Und ich weiss sogar, wer das verbockt hat :-) Anyway - regt mich schon ganz schön auf, dass ich so blöde war und den Wald vor lauter Bäumen nicht gesehen und sogar noch ne "Diskussion" mit Doc angefangen hab :-)

 

Nix für ungut -

Danke dennoch :-)

 

Andy

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...