Jump to content
Sign in to follow this  
visit

Internet / Router Problem

Recommended Posts

Gutem morgen zusammen,

 

habe einen 2K-Prof. Server mit Clients (XP-Prof., XP-Home, NT)in einer Arbeitsgruppen- Umgebung. Intern über NoName-Switch. Ins Internet über Router und DSL-Modem.

Das ganze funktionierte auch etliche Monate ohne jegliche Probleme..... bis letze Woche. Internet geht nur noch ab und zu. DSL-Modem wurde gewechselt, Router wurde gewechselt, Switch wurde gewechselt. Das Problem ist aber immernoch vorhanden.

Aber nur die Internet-Verbindung ist davon betroffen - der Server kann von den Clients angesprochen werden.

Frage: Was kann die Ursache sein, das ich nur ab und zu eine Internet-Verbindung habe, den Server aber übers Netz sehe?

 

Danke vorab

 

Visit

Share this post


Link to post

Hi visit.

 

Wie sieht´s mit der Verbindung Server - Router aus? Auf dem Server mal die NIC ausgetauscht, Treiber aktualisiert oder mal komplett neu installiert?

 

Schon beim Provider angeklopft und die DSL-Leitung checken lassen?

 

Damian

Share this post


Link to post

Hi Damian,

 

Der Provider hat die Leitung gecheckt - die ist in Ordnung.

NIC sagt mir jetzt auf Anhieb nichts. Vielleicht kannst Du mir hier etwas "Nachhilfe geben".

Zur Info: Den Server habe ich schon mal vom Netz genommen, die Clients müssten dann doch eigentlich ins Internet kommen (DHCP vom Router). Aber auch ohne Server funktioniert es nicht.

 

Visit

Share this post


Link to post

hi,

 

welche DNS Konfiguration bekommen die Clients. (ipconfig /all) Falls sie die IP vom W2k Server bekommen muss dieser DNS Server auf jedenfall ein Forward zum Router haben ansonsten funktioniert die Namensauflösung nicht richtig.

 

probier auch mal den befehl NSLOOKUP oder PING aus und dann auf z.B. http://www.google.de!

 

gruß

 

MacabroS

Share this post


Link to post

Hi MacabroS

 

die IP's kommen vom Router.

Wie schon erwähnt das Netzwerk selbst funktioniert wunderbar - ich kann von jedem Client auf den Server gehen.

Frage: Brauche ich DNS unbedingt??

 

Visit

Share this post


Link to post

hi,

 

wie gesagt ohne DNS keine Namensauflösung, die Frage ist halt welchen DNS Server die Clients verwenden. Probier bitte mal NSLOOKUP aus dann siehst du ob die Namensauflösung funktioniert oder nicht.

Share this post


Link to post

Na klar brauchst Du DNS. Sonst kann er die Namen nicht auflösen. Dann erreichst du z. B. web.de nicht, weil er nicht weiß welche IP dahinter steckt.

 

Wenn im DOS-Fenster ping web.de nicht funzt aber ping 217.72.195.42 geht dann ist es der DNS-Server.

 

Mach einfach mal ipconfig /all und schau nach was der Default Gateway und und der DNS Server sein soll, und ob das richtig ist.

Im Zweifelsfall kann dir dann hier auch einer helfen, wenn Du die Ausgabe postest

 

Alles wir gut

Klaus

 

 

 

@edit1: Hab ich wohl zu langsam geschrieben

Share this post


Link to post

Guten morgen allerseits,

 

das Problem scheint ein Client zu sein.

Jedesmal wenn der Client ausgeschaltet ist, kommen alle anderen PC's ins Internet.

So siehts jedenfalls momentan aus.

Werde mal das Kabel oder die Netzwerkkarte tauschen lassen.....

 

Danke jedenfalls für Antworten... melde mich nochmal wegen der genauen Ursache.

 

Visit

Share this post


Link to post

Hi Visit.

 

Nettes Feature dieses Trojaners. :rolleyes: :wink2:

 

Danke für deine Rückmeldung. :)

 

Damian

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...