Jump to content
Sign in to follow this  
Fantasmita

Einrichtungsprobleme W-Lan

Recommended Posts

Hallo,

 

es wäre nett, wenn mir jemand helfen kann, da ich selber von solchen Sachen keine Ahnung habe.

 

Ich habe heute einen Router+Karte für den Laptop bekommen und wollte nun schwungvoll das Wlan einrichten, da ich dachte das geht sooooooooo einfach.

 

Also die Karte wird erkannt (es leuchtet alles wild) und der Router leuchtet auch. Ich erreiche auch das Adminmenü aber verstehe dort nur Bahnhof, weil alles in Englisch ist und zudem alles Fachbegriffe sind.

 

Ins Internet komme ich automatisch nicht. Bin jetzt über meine Kabelverbindung im Netz.

 

Tut mir leid, dass ich es nicht genauer erklären kann aber vielleicht kann mir ja jemand helfen.

 

Liebe Grüße

 

Fanta

Share this post


Link to post

Hi Fantasmita,

 

also etwas mehr Infos brauchen wir schon von Dir!

 

 

- Hersteller und genaue Bezeichnung des Routers und der WLAN-Karte

- bei was für einen Internetprovider bist Du ??

 

Poste uns doch bitte auch Deine ipconfig -all der WLAN-Karte

 

 

Gruß Michael

Share this post


Link to post

Hi Michael,

 

erstmal danke für deine Antwort. Ich hoffe du hast Geduld mit einer DAU ;)

 

Hersteller und genaue Bezeichnung des Routers und der WLAN-Karte

 

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=5703640622&sspagename=STRK%3AMEWN%3AIT&rd=1

 

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=5703640114&sspagename=STRK%3AMEWN%3AIT&rd=1

 

Ich hoffe das sind die benötigten Infos. Oder brauchst du noch irgendwas direkt vom Paket?

 

bei was für einen Internetprovider bist Du ??

 

1und1

 

Poste uns doch bitte auch Deine ipconfig -all der WLAN-Karte

 

Wie mache ich das :confused:

Wenn ich das unter Start-Ausführen eingebe, dann öffnet sich schnell nen Fenster und ist sofort wieder weg :(

 

eine verwirrte FANTA

Share this post


Link to post

du gehst auf start/ ausführen und gibst dort cmd ein.

dann öffnet sich ein schwrzes Fenster dort gibst du ein:

ipconfig /all und drückst enter

dann hast du eine bildschirmausgabe

oder du gibst ein:

ipconfig /all > dateiname.txt

dann hast du eine txt datei erstellt, die die angaben enthält (erspart dir schreibarbeit)

 

ansonsten ist es viel einstellarbeit am router. das die lampen leuchten, heißt nicht, dass die karte auch wirklich sauber erkannt wird. was sagt der gerätemanager? (unter systemsteuerung/system/hardware/gerätemanager)

 

du kommst ohne kabel (also nur über die funk karte) ins admin menü des routers? dann stimmen schonmal die grundeinstellungen (IP-adresse und subnetmaske)

 

aber poste mal dein ipconfig, dann sehen wir weiter

 

gruß sparcy

Share this post


Link to post
ipconfig /all > dateiname.txt

 

Wenn er dann eine Datei erstellt hat, dann weiß ich nicht, wo die hin ist ;)

 

Also hab ich es erstmal nur mit ipconfig /all gemacht und dir nen Screenshot rangehängt.

 

was sagt der gerätemanager?

 

Scheinbar alles in Ordnung. Alles wird erkannt.

 

 

Pffff ich mußte das soweit verkleinern sorry ... kannste das überhaupt noch lesen???

 

Hab sieeeee :))

 

Windows-IP-Konfiguration

 

 

 

Hostname. . . . . . . . . . . . . : privat-miixxqzs

 

Primäres DNS-Suffix . . . . . . . :

 

Knotentyp . . . . . . . . . . . . : Unbekannt

 

IP-Routing aktiviert. . . . . . . : Nein

 

WINS-Proxy aktiviert. . . . . . . : Nein

 

 

 

Ethernetadapter LAN-Verbindung:

 

 

 

Verbindungsspezifisches DNS-Suffix:

 

Beschreibung. . . . . . . . . . . : SiS 900-basierte PCI-Fast Ethernet-Adapter

 

Physikalische Adresse . . . . . . : 00-00-00-00-00-00

 

DHCP aktiviert. . . . . . . . . . : Ja

 

Autokonfiguration aktiviert . . . : Ja

 

IP-Adresse (Autokonfig.). . . . . : 169.254.108.187

 

Subnetzmaske. . . . . . . . . . . : 255.255.0.0

 

Standardgateway . . . . . . . . . :

 

 

 

Ethernetadapter Drahtlose Netzwerkverbindung:

 

 

 

Verbindungsspezifisches DNS-Suffix:

 

Beschreibung. . . . . . . . . . . : X-Micro WLAN 11g PCMCIA Card

 

Physikalische Adresse . . . . . . : 00-09-F3-07-68-53

 

DHCP aktiviert. . . . . . . . . . : Ja

 

Autokonfiguration aktiviert . . . : Ja

 

IP-Adresse. . . . . . . . . . . . : 192.168.1.100

 

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

 

Standardgateway . . . . . . . . . : 192.168.1.1

 

DHCP-Server . . . . . . . . . . . : 192.168.1.1

 

DNS-Server. . . . . . . . . . . . : 192.168.1.1

 

Lease erhalten. . . . . . . . . . : Dienstag, 15. Juni 2004 17:12:09

 

Lease läuft ab. . . . . . . . . . : Dienstag, 22. Juni 2004 17:12:09

 

 

 

PPP-Adapter Internetdienstanbieter:

 

 

 

Verbindungsspezifisches DNS-Suffix:

 

Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface

 

Physikalische Adresse . . . . . . : 00-53-45-00-00-00

 

DHCP aktiviert. . . . . . . . . . : Nein

 

IP-Adresse. . . . . . . . . . . . : 80.134.177.4

 

Subnetzmaske. . . . . . . . . . . : 255.255.255.255

 

Standardgateway . . . . . . . . . : 80.134.177.4

 

DNS-Server. . . . . . . . . . . . : 217.237.150.225

 

194.25.2.129

Share this post


Link to post

die datei steht dann in dem verzeichnis, in welchem du gerade stehst. wenn ich das richtig erkennen kann ist das bei dir:

 

c:\dokumente und einstellungen\sabine

 

wenn nicht, gibts da noch die möglichkeit dateien zu suchen (zu finden unter start/suchen)

aber so geht es denk ich auch.

 

über was bist du jetzt gerade im internet?

also offensichtlich hat dein rechner eine ip vom router bekommen, d.h. der dhcp ist auf dem router aktiv. kommst du über die drahtlose verbindung (alle netzwerkkabel vom rechner abziehen) auf deinen router ins admin menu?

 

wenn ja, muß es dort mehrere menüs geben. das menü LAN (oder ähnlich würde ich erstmal so lassen). irgendwo mußt du eine einstellung DHCP haben. dort trägst du die beiden adressen aus ipconfig ein (DNS Server: 217.237.150.225 und als zweiten

194.25.2.129) das sind die nameserver deines providers. mehr ändere dort erstmal nicht. die ganze verschlüßelung und mac-filter würde ich an deiner stelle erst machen, wenn alles läuft.

dann suchst du dir das menü WAN (oder ähnlich). dort kommen irgendwo die daten deines provider eingetragen(name, password...). da dort noch nichts steht, kommst du auch nicht ins internet. schreib mal was du dort siehst. oder mach nen screenshot.

 

gruß sparcy

Share this post


Link to post

Hallo,

 

 

1) Webbrowser (Internet Explorer o.ä.) öffnen

 

2) Adresse eingeben: http://192.168.1.1

 

3) Mit Benutzernamen "admin" und Passwort "admin" anmelden

 

4) ein Wizard meldet sich auf "next" drücken

 

5) neues Admin Passwort setzen und auf "next"

 

6) Time Zone EUROPE/BERLIN GMT+1 wählen und auf "next"

 

7) "Set LAN & DHCP Server" Einstellungen auf Standard lassen und "next"

 

8) Internet Connection wählen: "PPPoE to obtain IP automatically" und "next"

 

9) Benutzername und Passwort von 1&1 eingeben und (was wohl) "next"

 

10) "Wireless LAN Connection"

Wireless LAN auf "enable"

bei ESSID irgendeinen Namen oder Wort einstellen. Sollte man sich merken können.

Channel irgendwas wählen (kann auch 6 bleiben)

achja auf "next" drücken nicht vergessen

 

Danach mit "RESTART" die Einstellungen speichern und den Router neu starten. Das waren die Grundeinstellungen des Wizard. Damit sollte surfen schon möglich sein. Nach dem Neustart könnte es sein, dass der Wizard sich wieder meldet, diesen dann einfach mit "EXIT" beenden

 

!!!

 

Bitte hier ERSTMAL die Internetverbindung mit dem Notebook testen..

Wenn das klappt weiter machen..

 

!!!

 

Nun die Sicherheit im WLAN:

 

11) Den Button "Wireless" im linken Menü drücken

 

12) auf "Authentication" drücken

 

13) Authentication Type auf "Shared Key"

 

14) WEP enabled

 

15) Mode ASCII

 

16) WEP Key auf 128-bit

 

17) unter KEY1 ein 13 Zeichen langes Wort (bitte merken) eintragen

 

18) APPLY drücken

 

 

Nun noch die Sicherheitseinstellungen auf der PCMCIA Karte einstellen:

 

19) das Konfigurationstool starten

 

20) Unter Advanced folgende Einstellungen vornehmen:

 

Encryption: Enable

Auth.Mode: shared Authentication

Key Format: ASCII

Key 1: 128-Bit einstellen und

DANN das 13 Zeichen Wort eingeben,

welches unter 17) eingertragen wurde

 

21) APPLY

 

22) Configuration Anklicken

 

23) SSID: der Name / Wort eingeben, welcher unter 10) eingetragen wurde

 

24) APPLY

 

So, nun sollte das alles funktionieren und zwar mit 128Bit Verschlüsselung.

 

Viel Spass dabei :)

 

Die Manual zu den Produkten gibt es auf http://www.x-micro.com

 

Gruß

Chris

Share this post


Link to post

OK jetzt hab ich alles probiert. Erst was sparcy mir gesagt hat. Irgendwas ist wohl falsch gelaufen auf jeden Fall kam ich am Ende noch nichtmal mehr ins Administrationsmenü rein, da der Router nicht mehr reagiert hat :(

 

Ich habe dann den Router wieder auf Werkseinstellung zurückgesetzt

 

Dann habe ich die Schritt-für-Schritt-Anleitung von earlgrey (danke für Mittleid mit einer verzweifelten :) ) befolgt und es kamen auch alle Einstellungen identisch so wie beschrieben. Ins Internet komme ich leider immer noch nicht.

 

???? und nu ????

 

Vielen Dank für eure Hilfe. Ist doch nicht so einfach :(

 

Fanta

Share this post


Link to post

guck dir mal den "STATUS" an. (also auf Router per HTTP und dann den Button "Status")

 

Was erscheint da unter WAN ?

 

Kann man da erkennen, dass der Router eine IP vom DSL bekommen hat ?

 

Gruß

Chris

Share this post


Link to post

yo, nochmal Benutzername und Passwort für den DSL Zugang prüfen (neu eingeben)...

 

Unter "LAN Setting" und dann "WAN" (oben auf der Reihe)

 

Die Anschlüsse hinten am Router sind richtig angeschlossen ?

 

Die Status LED leuchtet grün ?

 

Gruß

Chris

Share this post


Link to post

Hi Fantasmita !

Deine ipconfig /all besagt, daß Deine WLAN sauber läuft, die Karte und der Router finden sich. Das Problem ist tatsächlich die Internet- Konfig. des Routers.

Über das Board wird die korrekte Konfig Deines Routers wahrscheinlich sehr langwierig werden. Wenn 1&1 einen kostenlosen Support anbietet (weiß ich nicht), dann ruf bei denen an - das würde dann (hoffe ich) am schnellsten gehen !

Share this post


Link to post

Hi,

 

ok zuschauer, dann hör ich auf zu nerven. Der Support von 1und1 kostet leider 1,90 EUR/Min. und das tolle dabei ist das die Leute keine Ahnung haben. Als ich einmal dort anrief war ich nach 10 Min. genauso schlau wie vorher und hab hinterher so lange gefummelt bis ich das Problem selber gefunden hatte.

 

Hätte ich jemanden der mir helfen kann hätte ich den auch gefragt aber ich bin neu in die Stadt gezogen und kenne hier noch niemanden, deshalb hoffte ich halt hier im I-Net ne Lösung zu finden, dass ich es selber hinkriege. Aber mir ist schon klar, dass es wohl noch ewig so weiter gehen wird. Also geb ich Ruhe und kucke das ich die Lösung selbst irgendwie finde.

 

@earlgrey

Benutzername und Passwort hab ich nochmal eingegeben, Anschlüsse sind alle korrekt, Status LED leuchtet grün :) aber es geht trotzdem nicht :shock:

Lieben Dank für deine Mühe ich kuck ma was ich mache.

 

Liebe Grüße

 

Fantasmita

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...