Jump to content
Sign in to follow this  
elingo

Netzwerk - komisches Verhalten.....

Recommended Posts

Hallo,

 

ich habe seit neuestem ein komisches Verhalten meines Netzwerkes beobachtet. Zuerst einmal zu der Architektur des Netzwerks:

 

1) 1x D-Link 624+ als WLAN, LAN DSL Gateway für die angeschlossenen Rechner

2) 2 Win2k Rechner mit LAN am D-Link 624+

3) 1 Laptop per WLAN am D-Link 624+

 

Manchmal kann ich bei den W2K Rechnern beobachten, dass das Netzwerksymbol in der Taskleiste kurzfristig den Status Deaktiviert anzeigt und anschließend wieder aktiviert - also kurz mal ein rotes Kreuz am Symbol und dann wieder das normale Symbol.

 

Ich habe das noch nie gesehen und weiß nicht, woran das liegt.

Gemerkt habe ich das, als ich eine Internetseite aufgerufen, bzw. E-Mails abgeholt habe. Normalerweise geht es richtig schnell, wenn sich der Router ins Internet gewählt hat und ich bekomme eine Antwort oder meine Mails, aber seit neuestem muss ich die Anfrage nachdem das rote Kreuz angezeigt hat, dass das Netzwerk deaktiviert ist, nochmals abschicken. Außerdem bekomme ich die Meldung Netzwerkkabel abgezogen.

Vielleicht könnt ihr mir weiterhelfen - dafür wäre ich echt dankbar.

 

 

Grüße,

 

Elingo

Share this post


Link to post

und die beiden rechner hängen mit kabel am router? und es taucht bei beiden gleichzeitig auf? da würde ich fast tippen, dass der router die leitung kurzzeitig unterbricht und nicht die rechner.

das es manchmal etwas länger dauert mit dem seitenaufbau, liegt vielleicht an einem timeout, das du an dem router eingestellt hast? wenn das erreicht wird, trennt er die verbindung zum internet. bei meinem router (cisco) kann ich auch an der lan seite ein timeout setzen, dann unterbricht er die leitung halt. leider kenne ich deinen router aber nicht.

 

gruß sparcy

Share this post


Link to post

ich habe einen D-Link Router DI-624+. Gibt es wirklich eine Einstellung, die physikalisch das Kabel unterbricht? Ich habe mir einen Timeout für das Internet eingestellt, aber das gilt ja auch nur für das Internet und nicht für die lokal gerouteten Paket im LAN, oder?

 

Grüße,

 

Elingo

Share this post


Link to post

ich kann da nur für meinen cisco router reden, ob es sowas bei d-link gibt, weiß ich nicht. bei cisco hast du auch keine grafische oberfläche, da geht alles über telnet und eingaben in der konsole (ähnlich wie damals MS-DOS)

 

gruß sparcy

Share this post


Link to post

Hi,

welchen DSL-Anbieter nutzt Du?

Falls es T-online/-Com oder einer der Wiederverkäufer (1&1...) ist, wird nach 24 Stunden die Verbindung kurzzeitig automatisch unterbrochen. Tritt der Fehler immer um die gleiche Zeit auf?

Ciao,

Tom

Share this post


Link to post

Hallo zusammen,

 

- als erstes Powermanagement Karte abschalten

Gerätemanager -> Netzwerk -> Netzwerkkarte -> Energieverwaltung -> Computer kann Gerät auschalten .. Haken raus

 

AutoDisconnect Netzwerk abschalten

- Regedit -> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters

 

den Wert autodisconnect mit Doppelklick öffnen -> Wert von F auf FFFFFFFF ( 8x F ) HEX ändern.

 

Regedit schließen -> Neustart und testen

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...