Jump to content
Sign in to follow this  
reinersw

Meldung des Exchange Server - SMTP Fehler

Recommended Posts

Hallo Forum,

 

eine Besonderheit, die ich seit gestern Abend habe und für die ich erst einmal keine Erklärung finde. Dazu erscheint folgende Fehlermeldung:

 

Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.

#5.5.0 smtp;550 IP address denied-2>

 

Die Fehlermeldung erscheint mit folgender Ausstattung:

 

Windows 2000 Adv. Server

Domäne mit DNS und ADS

Exchange Server 2000

 

Die bisherige Einstellung des Smarthosts auf smtprelay.t-online.de über den externen smtp funktionierte bis dato einwandfrei.

Seit gestern erreiche ich keine Mailkonten mehr bei Compuserve.com ( nicht bei compuserve.de!!!! da läuft alles normal weiter ), bei T-online Konten und AOL.

Nachdem seitens smtp Eingreifmöglichkeiten auf EX so gut wie nichts zu machen ist, und ich auch keine Infos in meinen Unterlagen finden kann - auch nicht im Internet - brauche ich mal die Hilfe des Forums, bevor ich meine früheren Kollegen fragen muss.

Wenn es ein smtp Server Fehler ist, dann die Frage, wie man den beheben kann ohne eine Neuinstallation. Reicht vielleicht die neuinstallation von IIS? ( der Dienst ist aktiviert, aber nicht eingerichtet ). Oder gibt es eine andere Möglichkeit, den smtp Fehler zu beseitigen?

Wer hat darauf eine Antwort?

reinersw

 

 

---------------------------------------

knapp daneben ist auch vorbei

Share this post


Link to post
Share on other sites

Hai,

 

was habe ich denn da wohl wieder für ein Problem?

 

Entweder interessiert sich niemand für die Thematik oder wir haben für dieses Feld noch keinen Fachmann an Bord?

 

reinersw

 

 

---------------------------------------

knapp daneben ist auch vorbei

Share this post


Link to post
Share on other sites

Hallo,

 

kann es sein das du eine Weiterleitung in der DNS hast?

Wenn dem so ist, versuche es doch mal mit einem anderen externen

DNS Server. Evt. ist ja der im moment nicht aktiv?

Daher kann er die Adresse nicht auflösen....

Share this post


Link to post
Share on other sites

Hai,

 

DNS funzt einwandfrei. ich habe auch versucht mit einem anderen virtuellen smtp das zu machen -> geht auch nicht.

Ein DNS Fehler schliesse ich deshalb aus, weil auch die Rücksicherung vom Ursprungsband, also als die Kiste fertig eingerichtet war, nicht funktuiniert.

 

Ich habe allerdings herausgefunden, dass ich alle Mails versenden kann, wenn ich für jeden, dem ich etwas schreiben will, ein Konto in der ADS anlege. Natürlich will ich das nicht - was sich von selbst versteht!

 

Aber selbst nach einer Woche suchen im Internet habe ich nichts gefunden. Selbst die Newsgroups kennen das Prob nicht.

 

So hoffe ich denn, dass hier jemand vorbeischaut, den es auch so angepinkelt hat wie mich.

 

reinersw

 

 

---------------------------------------

knapp daneben ist auch vorbei

Share this post


Link to post
Share on other sites

Was habt ihr denn für eine Leitung? S2M, oder DSL, oder, oder, oder???

 

Kannst du denn die Homepages anpingen von compuserve.com?

Oder steigt er da schon aus?

 

Versuche es doch mal mit einem externen SMTP Connector von web.de...

Share this post


Link to post
Share on other sites

Hai Milchmixtrinker,

 

ja, Compuserve.com kann ich anpingen, meldet dann als IP Adresse 149.1784.32.135.

Anschliessend jedoch keine Verbindungsdaten sondern die Meldung "Zielnetz antwortet nicht".

Bei Web.de geht das gut, auch bei T-online ohne Tadel, obwohl dort generell keine Mails zugestellt werden können.

 

Ich arbeite hier zu Hause mit einem DSL der Telekom. Wie gesagt, funktioniert die Weiterleitung nicht mehr mit dem smtprelay.t-online.de. Ist der eingetragen, dann stehen die Mails auf der Warteliste. Erzwingen der Verbindung ist nicht möglich.

 

Ich lasse über Schlund und Partner meine Seiten hosten. Auch der Eintrag des Schlund smtp.kundenserver.de funktioniert nicht. Auch dann, ist dieser im smtp Ausgang eingetragen, können keine Mails versandt werden.

 

Ja, was soll denn das wieder sein? Habe leider kein Groupwise für meinen Novell Server zur Verfügung, sonst würde ich das über Groupwise machen.

 

Eines ist sicher: So lange es M$ gibt, kann kein Admin arbeitslos werden, sofern er denn eine Anstellung hat :confused: :shock:

 

reinersw

 

 

---------------------------------------

knapp daneben ist auch vorbei

Share this post


Link to post
Share on other sites

Ich hatte dasselbe Problem mit den Domänen t-online.de, aol.com und compuserve.com. Eine Lösung war die Nutzung des smtp-Relay-Servers von t-online. Da dieser aber in Kürze kostenpflichtig wird, habe ich eine andere Lösung gesucht und habe den ISP gewechselt. Seit ich jetzt meine DSL Verbindung über Tiscali habe, ist das Problem nicht mehr da - warum auch immer. Alle Mails können in alle Domänen anstandslos vom Exchange 2000 Server abgesetzt werden. Offensichtlich stimmt irgendetwas zumindest bei t-online nicht.

Share this post


Link to post
Share on other sites

Hai epicon,

danke für die Bestätigung meines Verdachtes. Dass es an der Telekom liegt war bald an den Tatsachen abzulesen.

Leider haben wir noch nicht ermitteln können, weshalb aber der Eintrag des smtprelay.t-online nichts gebracht hat.

Auch sind wir ratlos, weshalb Konten an compuserve.com noch vor wenigen Monaten ohne Fehl und Tadel funktioniert haben und von heute auf Morgen war das vorbei.,

 

Anfragen bei T-Online bleiben leider unbeantwortet.

Das mit einem anderen ISP sollten wir uns wirklich überlegen. Vielen Dank nochmals für den Hinweis.

 

reinersw

 

 

---------------------------------------

knapp daneben ist auch vorbei

Share this post


Link to post
Share on other sites

Hallo reinersw,

 

erstmal zur Ursache, warum der Exchange 2000 Server alleine nicht die Mail absetzen kann:

T-Online läßt offensichtlich keine direkte SMTP Verbindung zwischen ihren Mail-Servern (MX DNS Einträge) und über "intern" angemeldeten Mail-Servern zu. Ich vermute, dass sie das einfach via DNS Abfrage abfangen. Eine andere Erklärung finde ich einfach nicht, nachdem ich die Pakete via Netzwerkmonitor ausgewertet habe.

AOL/Compuserve gehen scheinbar einen ähnlichen Weg. Das einzige, was ich da feststellen konnte, war, dass die SMTP-Kommunikation vom AOL Server abgebrochen wurde. Da über T-Online aber auch eine Menge Spam kommt kann das auch einfach ein Filtermechanismus sein, der dort zuschlägt, wobei mir aber nicht klar ist, warum es via Tiscali scheinbar funktioniert. Vielleicht hängt das zumindest bei mir jetzt damit zusammen, dass meine echte Web-Domäne auch von Tiscali gehostet wird, so dass der Tiscali DNS auch für mich einen MX Eintrag zurückmeldet. Ich werde jedenfalls an der Sache dranbleiben und weiter Ursachenforschung betreiben, schliesslich muß es auch dafür eine Lösung geben, wie man das umgehen kann.

Share this post


Link to post
Share on other sites

Hai epicon,

mir bleibt auch nichts anderes übrig, als bei diesem speziellen Fall weiter zu suchen bis es klappt.

Wenn Kunden bei Schlund angebunden sind, dann läuft das ohne die geringsten Probs, wie bei Dir und Tiscali.

Aber letztlich ist das irgend wie auch verständlich, wenn sich die "pinken" Jungs dagegen wehren. Die verdienen ja derzeit so gut wie nichts.

Dennoch: Wer hier die Lösung findet sofern es eine gibt, der kann von mir alles bekommen, weil ich mich darüber so ärgere nicht dahinter zu steigen.

 

reinersw

 

 

---------------------------------------

knapp daneben ist auch vorbei

Share this post


Link to post
Share on other sites

hi reiner

 

ich hatte das selbe Problem.

 

Nach unzähligen Anrufen bei Teledumm wurde mir unter der Hand mitgeteilt, dass die smtp Server der Telekom nur noch für registrierte Kunden zugängig sind. Sie wurden für jedlichen SMTP Relay gesperrt.

 

Ich denke das beantwortet die Diskussion.

 

Aber wenn wir schon mal dabei sind hätt ich da mal ne Frage an euch.

 

folgendes Problem.

 

Im Benutzermanager hatte ich dem Benutzer nur seine

externe Mailadresse eingetragen z.B. fritz@domain.de

 

Mittels POP3 Connector die Mails an Exchange übergeben

lassen (So dachte ich!). Doch die MAils kamen im Exchange

nicht an. Der POP3 Connector hat auch keine Fehlermeldung

ausgegeben. Nachdem ich bemerkt hatte dass die Lokale

MAil Adresse (z.B. fritz@domain.local) nicht eingetragen

war habe ich dieses nachgeholt. Danach waren die neuen

Mails verfügbar.

 

Wo sind die Mails vor dem Eintrag der Localen Mail

Adresse? Kann mir das einer Sagen?

 

Unter Extras Nachrichtenstatus sehe ich Einträge dass die

Mails an das Kategorisierungsmodul übermittelt wurden.

 

Was ist das Kategorisierungsmodul?

Und wo sind die Mails?

 

Danke für die Hilfe

Richard

Share this post


Link to post
Share on other sites

Hai richard,

ich habs vermutet aber nicht gewusst.

Jetzt gibt es nur noch die Alternative zu Schlund oder Tiscali.

Bin jetzt froh, dass mal einer was herausgefunden hat.

Ende der Sidkussion.

 

Zum Pop3 Conncetor:

Nur dass wir uns nicht missverstehen. Ich definiere einen Pop3 Connector als eine Software, die einen "smtp" simuliert bzw. an diesen übergibt.

Es sind da einige Progis am Markt erhältlich. Ich kenn lediglich den Popcon, da bei Unternehmen die zwar gross nach aussen wirken wollen aber nichts dahinter steckt, gerne einen solchen für Exchange installieren.

Popcon macht das gut. Zweifellos.

Dennoch kann man Mails -> Ausgang <- nicht an einen Pop3 Connector übergeben. Die Mails werden direkt in die Warteschleife von Exchange verbracht und je nach Einstellung direkt versandt oder bis zur nächsten Verbindungsaufnahme "geparkt".

Wenn die Mails nicht übergeben wurden, dann liegt das am smtp Server, der keine Verbindung aufnehmen kann, weil er keine Autorisierung erfährt (daher ja das ganze Dilemme zu diesme Beitrag).

Nach einer festgelegten Anzahl von Verbindungsversuchen, wird die Mail dann endgültig verworfen. Daher ist nichts mehr zu sehen.

Man kann aber nachschauen, ob die Verbindung gelungen ist, etwa beim Systemmanager von Exchange unter Warteschleifen.

 

gruss reinersw

 

 

---------------------------------------

knapp daneben ist auch vorbei

Share this post


Link to post
Share on other sites

servus reiner

 

dank dir erstmal für die promte antwort.

 

aber ich denke du hast mich da falsch verstanden.

nicht der pop3 connector ist das problem sondern mein fehler den ich gemacht habe in dem ich die locale adresse nicht eingetragen hatte.

 

nachdem ich diese beim exchange eingetragen hatte kamen die mails auch im exchange an bzw. der exchange hat schon vorher registriert dass da mails für ihn sind aber er konnte sie keinem user zuordnen. wie gesagt ich hatte die interne mail adresse vergessen einzutragen.

 

Wenn ich dann Unter Extras Nachrichtenstatus nachschaue sehe ich Einträge für diese eigentlich nicht vorhandenen mails dass die

Mails an das Kategorisierungsmodul übermittelt wurden.

 

hast du ne ahnung wo die jetzt liegen.

 

Auf jeden Fall in keiner Queue oder unter Badmail genausowenig im IIS.

 

Wenn die Mails weg währen wäre doch auch kein Eintrag im Exchange oder?

 

gruss Richard

Share this post


Link to post
Share on other sites

Hai richard,

nein, die Mails sind efinitiv weg.

Leider.........

 

reinersw

 

 

---------------------------------------

knapp daneben ist auch vorbei

Share this post


Link to post
Share on other sites

Servus Reiner

 

hmm

 

dann verstehe ich aber nicht wieso die immer noch in Extras Nachrichtenstatus stehen.

 

Und warum da steht dass die Mails an das Kategorisierungsmodul übermittelt wurden.

 

Was ist dieses Kategorisierungsmodul -- ich habe nirgendwo info zu diesm Modul gefunden.

 

gruss Richard

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Werbepartner:



×
×
  • Create New...