Jump to content
Sign in to follow this  
Bernie

Anmeldung an DC dauert ca. 5 Min

Recommended Posts

Hallo Leute,

 

woran kann es liegen, wenn man ein reines W2K (ActiveDirectory) Netzwerk mit einem DC und von mir aus 5 W2K Workstations aufbaut und die Rechner mega-lange (ca. 5Min) brauchen, bevor überhaupt der Anmeldescreen erscheint.

Die Meldung, wo er solange hängt lautet "Netzerkverbindungen werden wieder hergestellt" glaube ich. Zuvor kommt ja noch "Benutzdefinierte Einstellungen werden übernommen". Auch diese Meldung bleibt ne ganze Zeit (2 Min.. ?) auf dem Schirm.

Hat jemand eine Idee ?

 

Achja, die PC´s sind recht aktuell und es bestehen auch keine großartigen Profile oder Netzwerkverbindungen, da die Rechner frisch installiert sind.

 

Vielen Dank für einen Hinweis!

Gruß,

Bernd

Share this post


Link to post
Share on other sites

kenne solch ein verhalten eigentlich nur bei falsch konfiguriertem DNS.

 

prüfe doch mal die clients bezüglich des DNS-Eintrag bzw. den DNS in deinem Netz.

 

Benutzerdefinierte Einstellungen werden übernommen... hmm. Servergespeicherte Profile? Wenn ja, bedenke dass auch der Ordner Eigene Dateien zum Profil gehört und sich dort unter Umständen einiges an Daten angesammelt hat...

 

Hast du in der Wartezeit Traffic auf deinem Netz?

Share this post


Link to post
Share on other sites

Ah, DNS. Kann sehr gut sein. Prüfe ich nachher mal, gute Idee :)

Was die Benutzerprofile angeht: Ja, sind Servergespeicherte.

Da ist aber noch nicht viel an Daten drin.

Ich denke, es liegt am DNS.

Ciao und Danke,

Bernd

Share this post


Link to post
Share on other sites

Lieg meißtens an DNS. Was für Clients hast du ? Hast du hin und wieder XP Rechner in einer 2000 Umgebung ?

 

 

moha23

 

Ansonsten findest du einiges zu diesem Thema in der Hilfe : Suchdienste

Share this post


Link to post
Share on other sites

Hai Bernie,

zusätzlich noch ne Frage:

Sind die Rechner vielleicht auch AMD`s mit VIA Chipsatz?

 

Wenn ja, dann poste mal.

 

reinersw

 

 

---------------------------------------

knapp daneben ist auch vorbei

Share this post


Link to post
Share on other sites

Hi,

 

also: DNS ist ok.

zusätzlich habe ich testweise mal die LMHOSTS und die HOSTS Dateien erstellt und eingefügt. Wirkt sich schon positiv auf die Geschwindigkeit aus.

Die Rechner sind von FujitsuSiemens mit Intel Chipsatz 1.5GHz.

Ich kann nun mit der Anmeldegeschwindigkeit leben...

 

Gruß,

Bernd

Share this post


Link to post
Share on other sites

Hi,

 

trotzdem sollte das schneller gehen.

 

Was sagen denn die Ereignisprotokolle??

Hast du DHCP laufen?

Geht es schneller, wenn du feste IP-Adressen auf den Clients nimmst??

 

Vor allem: Wird der DNS schnell genug akualisiert??

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Werbepartner:



×
×
  • Create New...