Jump to content

Supermicro X11DPi-N kein Boot von M2 HDD


Recommended Posts

Hallo zusammen,

Mal eine Frage an die Hardware Spezies.

 

Ich hab einen Server hier in dem ein Supermicro X11DPi-N Board mit einer Samsung EVO 940 verbaut ist. Wollte bzw. habe den Server über Lan mit einem WIn 2019 Server betankt. Aber booten mag er nicht von der Platte.

 

Im Windows Install Menü wird die Platte angezeigt und ich kann auf dieser Platte auch das Windows installieren. Im Bios wird die Platte angezeigt aber booten mag er nicht von dieser...

 

Im Bios hab ich soweit alles durchforstet aber nicht gefunden was die Platte zum booten bring. Wahrscheinlich irgend eine Einstellung im BIOS?

 

Für eure Tipps danke ich euch.

 

Gruß

Rocknar 

Link to post

Ich kenne das Board nicht. Evtl. brauchst du ein BIOS Update. 

Aus der Vergangenheit kenne ich einige Boards die nicht von NvME booten wollten. Bei einigen half ein neues BIOS, bei anderen half nichts (nur austauschen)

 

Vielleicht passt das (hab es nur überflogen) Supermicro X10DRi boot from NVMe (modified BIOS inside) | ServeTheHome Forums

Supermicro Server fails to boot from NVMe SSD - Server Fault

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...