Jump to content

RDP-Server Outlook Problem


Recommended Posts

wir haben seit ein paar Monaten ein Terminalserverfarm bestehend aus 6 Terminalservern + 1 Session Broker. Alle laufen mit Windows 2019 Standard, 64GB RAM und sind VMs unter Proxmox.
Pro RDP-Server sind max. 15 User, alle arbeiten unter anderem mit Office 365,  für Mails nutzen wir Exchange online.
Seit einer Woche haben wir verstärkt das Problem, das bei vielen Usern auf unterschiedlichen Servern Outlook nicht mehr startet.
Fehlermeldung ist dann immer: Diese Ordnergruppe kann nicht geöffnet werden, der Informationsspeicher steht nicht zur Verfügung.

Nach einem Neustart des RDP-Servers läuft es wieder 1-2 Tage und dann beginnt das Spiel von vorne.
Internetverbindung ist ok, hat jemand vielleicht eine Idee, wo wir ansetzen können?
 

Edited by Nicoham
Link to post

im Outlook auf den RDPs ist Cache disabled.

Erst sind es immer nur vereinzelte Meldungen von Usern, ob irgendwann alle User eines Servers betroffen sind, kann ich nicht sagen.
Wir sperren dann meistens den Server und lassen sich die User anmelden, sodass sie auf einem anderen RDP landen.

Die Benutzerprofile werden per FSLogix angebunden

 

Link to post

Hi,

 

dann würde ich zuerst den Cache mit 3 Tagen bis 1 Woche (nicht zu hoch) aktivieren und weiter sehen.

 

Ansonsten wäre die Frage, ob es in der Organisation / im AD (noch) einen (alten) Exchange vor Ort gibt/gab bzw. ob oder wie zu Exchange online migriert wurde?

 

Gruß

Jan

Link to post

wenn ich den Cache-Modus auf z.B. 3 Tage setze, dann werden mir erstmal im Outlook auch nur 3 Tage angezeigt. Das ist verwirrend für die User.
Das ganze hat ja auch schon mal ordentlich funktioniert, erst in letzter Zeit gibt es die Probleme.

 

Die User arbeiten in einem neuen AD, es gibt auch noch ein altes AD mit sehr altem Exchange 2007, weil wir noch in der Migrationsphase sind. 
Das dürfte aber nicht das Problem sein.
 

Es muss irgendwas mit RDP zu tun haben, nach einem Neustart der RDP-Server funktioniert es ja erstmal wieder.
Mittlerweile werden die Server abends durchgestartet und spätestens ab Mittag gibt es wieder das Outlook-Problem.
 

Link to post
vor einer Stunde schrieb Nicoham:

wenn ich den Cache-Modus auf z.B. 3 Tage setze, dann werden mir erstmal im Outlook auch nur 3 Tage angezeigt. Das ist verwirrend für die User.
Das ganze hat ja auch schon mal ordentlich funktioniert, erst in letzter Zeit gibt es die Probleme.

Dann setz den Cache auf 3 Wochen oder auch 1 Monat. Ich würde es halt einfach nicht mit dem Cache übertreiben bzw. einfach in Relation zum erwarteten gecached Volumen setzen.

 

vor einer Stunde schrieb Nicoham:

Die User arbeiten in einem neuen AD, es gibt auch noch ein altes AD mit sehr altem Exchange 2007, weil wir noch in der Migrationsphase sind. 
Das dürfte aber nicht das Problem sein.

Dann schau dir mal an, ob Autodiscover tatsächlich richtig funktioniert oder ob dir da evtl. doch noch was altes in die Suppe spuckt.

 

vor einer Stunde schrieb Nicoham:

Es muss irgendwas mit RDP zu tun haben, nach einem Neustart der RDP-Server funktioniert es ja erstmal wieder.
Mittlerweile werden die Server abends durchgestartet und spätestens ab Mittag gibt es wieder das Outlook-Problem.

Ich gehe nicht von einem RDP Problem aus. Welchen Versionsstand haben die Office Pakete und die Server?

Was für ein Virenschutz mit welchen Funktionen läuft auf den RDSHs?

Link to post

Die Server haben die aktuellen Updates. Office hat den Versionsstand 2002, findet aber keine neuen Updates. 
Installiert wurde Office mit dem halbjährlichen Update-Enterprise-Kanal.

Virenschutz ist TrendMicro Apex One.

Autodiscover hab ich auch in Verdacht, weiß nur nicht, wie ich das testen kann. Ein Ping auf unseren autodiscover DNS-Namen funktioniert.

 

Link to post

Moin,

 

auf das OL-Symbol in der Taskleiste mit gedrückter Strg+rechte Maustaste 

E-Mail-AutoKonfiguration testen, eine gültige Mailadresse und Passwort eintragen,

die beiden Haken bei Guessmart rausnehmen und auf Test drücken 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...