Jump to content

Exchange 2019 Mailbox Index defekt


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi Kollegen

 

Habe ein Problem mit einer Ex2019 Mailbox, on-prem Umgebung (Exchange 2019 CU6 auf Srv 2019). User findet per Suche 

Mails nicht, die allerdings in der Mailbox im Posteingang vorhanden sind.

 

Also haben wir die Mailbox mit 

Get-MailboxStatistics username| fl BigFunnel*

untersucht und in der Tat Fehler gefunden.

 

Also haben wir eine neue DB erstellt und die Mailbox dorthin verschoben und siehe da, die Fehler waren weg und

der Benutzer fand alle Nachrichten.

 

Leider trat das Problem nach ein paar Tagen erneut auf. 

 

Jemand schon mal sowas gehabt ?

 

 

2020-09-14_08h06_49.png

2020-09-21_07h51_16.png

2020-09-28_07h46_57.png

Edited by Captain-Kipdotter
Link to comment
  • 1 year later...
vor 1 Minute schrieb Nobbyaushb:

Outlook 2013 ist nicht in der Support-Matrix für Exchange 2019

 

Und nein, ich kenne keine Lösung.

Geht mal, mal nicht, manchmal hilft Neuaufbau Index - nicht immer

Ja, schade das die nicht mal eine vernünftige Suchfunktion hinbekommen ;) 

Ich habe meinen eigenen Beitrag dazu aufgemacht. Vielleicht kann ja jemand helfen.

 

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...