Jump to content

Migration 2010 - 2016 - kein Mailflow


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Guten Tag zusammen,

 

ich sitze und gerade vor meiner Exchange Umgebung und bin etwas ratlos, warum mein Mailflow nicht läuft.

 

SV-EXCH (Server 2008 R2 - Exchange 2010 - CU30)
SV-EXCH01 (Server 2016 - Exchange 2016 - CU17)

 

Den SV-EXCH01 habe ich letzte Woche hinzugefügt, Setup ist ohne Probleme durchgelaufen.

Testweise mal ein Postfach angelegt - läuft - allerdings bekomm ich keinen Mailflow hin - weder vom alten auf den neuen noch rumgedreht, noch vom neuen nach extern.

 

Der 2010 spuckt folgendes in der Warteschlange aus:

Zitat

451 4.4.0 Primary Taget IP Adress responded wirth 454 4.7.0 Temporary authentication failure

 

Im Log vom 2016er
 

2020-08-31T10:04:59.403Z,SV-EXCH01\Default Frontend SV-EXCH01,08D84D7E8BEF93B9,6,10.X.X.6:25,10.X.X.5:23285,*, CN=SV-EXCH01 CN=SV-EXCH01 1309F0C391CE9580428F845F8ED32F5B 1EAD4F3151940A4813A7D47E88F4F3A096F0471E 2020-08-27T15:15:32.000Z 2025-08-27T15:15:32.000Z SV-EXCH01;SV-EXCH01.my.domain,Sending certificate Subject Issuer name Serial number Thumbprint Not before Not after Subject alternate names
2020-08-31T10:04:59.404Z,SV-EXCH01\Default Frontend SV-EXCH01,08D84D7E8BEF93B9,7,10.X.X.6:25,10.X.X.5:23285,*,,"TLS protocol SP_PROT_TLS1_0_SERVER negotiation succeeded using bulk encryption algorithm CALG_AES_128 with strength 128 bits, MAC hash algorithm CALG_SHA1 with strength 160 bits and key exchange algorithm CALG_ECDH_EPHEM with strength 256 bits"
2020-08-31T10:04:59.414Z,SV-EXCH01\Default Frontend SV-EXCH01,08D84D7E8BEF93B9,8,10.X.X.6:25,10.X.X.5:23285,<,EHLO SV-EXCH.my.domain,
2020-08-31T10:04:59.414Z,SV-EXCH01\Default Frontend SV-EXCH01,08D84D7E8BEF93B9,9,10.X.X.6:25,10.X.X.5:23285,>,250  SV-EXCH01.my.domain Hello [10.X.X.5] SIZE 37748736 PIPELINING DSN ENHANCEDSTATUSCODES AUTH NTLM LOGIN X-EXPS EXCHANGEAUTH GSSAPI NTLM X-EXCHANGEAUTH SHA256 8BITMIME BINARYMIME CHUNKING XRDST XPROXY XPROXYFROM XPROXYTO XRSETPROXYTO XSYSPROBE XORIGFROM XMESSAGEVALUE,
2020-08-31T10:04:59.415Z,SV-EXCH01\Default Frontend SV-EXCH01,08D84D7E8BEF93B9,10,10.X.X.6:25,10.X.X.5:23285,<,X-EXPS EXCHANGEAUTH,
2020-08-31T10:04:59.416Z,SV-EXCH01\Default Frontend SV-EXCH01,08D84D7E8BEF93B9,11,10.X.X.6:25,10.X.X.5:23285,*,,Inbound ExchangeAuth negotiation failed because of LogonDenied
2020-08-31T10:04:59.416Z,SV-EXCH01\Default Frontend SV-EXCH01,08D84D7E8BEF93B9,12,10.X.X.6:25,10.X.X.5:23285,*,,User Name: NULL
2020-08-31T10:04:59.417Z,SV-EXCH01\Default Frontend SV-EXCH01,08D84D7E8BEF93B9,13,10.X.X.6:25,10.X.X.5:23285,*,Tarpit for '0.00:00:05' due to '454 4.7.0 Temporary authentication failure',
2020-08-31T10:05:04.428Z,SV-EXCH01\Default Frontend SV-EXCH01,08D84D7E8BEF93B9,14,10.X.X.6:25,10.X.X.5:23285,>,454 4.7.0 Temporary authentication failure,
2020-08-31T10:05:04.428Z,SV-EXCH01\Default Frontend SV-EXCH01,08D84D7E8BEF93B9,15,10.X.X.6:25,10.X.X.5:23285,-,,Local

Wo ist mein Fehler? Übersehe ich hier etwas?

 

Meine Empfangsconnectoren am Exchange 2016 habe ich nicht verändert.

 

Zeitgleich habe ich das Problem das ich vom neuen Exchangepostfach keine Mails versenden kann, die Mails werden zu Entwürfe.

Hat jemand nen Tipp - bzw. eine Hilfestellung für mich ?

 

Danke 

Link to comment

Hi,

Zitat

...

Inbound ExchangeAuth negotiation failed because of LogonDenied

...

das Problem dürfte an einer fehlerhaften Authentifizierung liegen.

 

Wie sehen denn die Berechtigungen am Exchange 2010 Default Receive Connector aus?

Get-ReceiveConnector -Server SV-EXCH | where { $_.Name -match "Default" } | fl Name, RemoteIPRanges, AuthMechanism

Gruß

Jan

Link to comment
Zitat



Name           : Default SV-EXCH01
RemoteIPRanges : {::-ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff, 0.0.0.0-255.255.255.255}
AuthMechanism  : Tls, Integrated, BasicAuth, BasicAuthRequireTLS, ExchangeServer

Name           : Default Frontend SV-EXCHO1
RemoteIPRanges : {::-ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff, 0.0.0.0-255.255.255.255}
AuthMechanism  : Tls, Integrated, BasicAuth, BasicAuthRequireTLS, ExchangeServer


 

Hier der 2016er

Edited by Patriot4747
Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...