Jump to content
factor5

RDP Anmeldeinformation dauert

Recommended Posts

Hallo,

 

ich habe folgendes Problem: Interne Terminalserver = keine Probleme.

Wenn ich eine VPN-Verbindung herstelle (NCP Client-IPSEC oder SSL-Client, Verbindung kommt ohne Probleme zu Stande), den Terminalserver per IP connecte, dauert es nach klicken auf verbinden ca. 20-30 Sekunden bis das Fenster mit Abfrage der Anmeldeinformationen erscheint. Nach Eingabe der Daten alles normal schnell. Auf anderen Maschinen habe ich dies nicht, keine Errors im Eventlog.

System: Windows 10-x64 1909

 

Hat jemand dieses Problem schon gehabt?

 

LG, factor5

 

Edited by factor5

Share this post


Link to post
Share on other sites

In dem Fall musst du mal die Logs der Firewall prüfen. Hier solltest du dir die abgelehnten Pakete genauer ansehen.

 

Probiere mal ob es mit nur UDP oder nur TCP besser klappt.

Share this post


Link to post
Share on other sites

Er lehnt ja eben nichts ab, es dauert nur bis das Fenster aufploppt, wo man die Credentials eingeben kann.

Es werden keinerlei Fehler geloggt.

Share this post


Link to post
Share on other sites
vor 9 Minuten schrieb factor5:

Er lehnt ja eben nichts ab

Das hab ich auch nicht geschrieben, sondern das du andere Protokolle beachten sollst. Habe einen besonderen Fokus drauf was während des Verbindungsaufbaus vom Client abgelehnt wird. Da solltest du auf deiner Firewall sehen können.

 

Was kam bei dem UDP / TCP Test raus?

Share this post


Link to post
Share on other sites

Die 30 Sekunden wären ein typischer Timeout - von was auch immer. Netzwerktrace am Client schon gemacht?

Share this post


Link to post
Share on other sites

Vielen Dank für Eure Hilfe.

 

Hab folgenden Eintrag in der Default.rdp gemacht, dann funktionierte es normal.

 

enablecredsspsupport:i:0

 

VG, factor5

Share this post


Link to post
Share on other sites

Puh, das hätte ich nicht getan.

 

Ein schöner Vergleich: Das wäre wie, als wenn man, wenn der Gurt im Auto klemmt ihn ausbaut und sagt. Alles wieder gut :grins1:

 

Vielleicht überlegst du Dir kurz ob du dem Problem direkt auf den Grund gehen willst. So schwer ist das sicher nicht, wie du vielleicht vermutest.

 

Zitat

Change the authentication level to 0 so that the line becomes the following:

authentication level:i:0

Note When you set the authentication level to 0, RDP 6.0 does not check for server authentication. Add the following line to the end of the file:

enablecredsspsupport:i:0

Note When this line is present, you do not have to provide credentials before you establish a remote desktop connection.

 

Edited by MurdocX

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...