Jump to content
michelo82

GPO: Anmeldeskript wirkt unter Win7, aber nicht unter Win10

Recommended Posts

Hallo, ich stehe gerade etwas auf dem schlauch.

Ich habe eine GPO als Anmeldeskript die ein PS-Skript ausführt welche Dateien von einem UNC-Share ins Benutzerprofil (%appdata$\Roaming\...) kopiert.

Ich teste das mit einem Nutzer unter Win7, Win81 und Win10, alle zusammen in ein under selben OU. Manuell ausgführt, tut das Skript was es soll.

 

Auch die Policy geht als Anmeldeskript unter Win7 durch und wird mir mit einem gpresult auch angezeigt.

 

An den Authentifizierten-Usern habe ich nichts gebastelt. Kein WMI-Filter. Alles Standard gelassen, wenn man die GPO neu erzeugt. Anmeldeskriptverzögerung ist an einem übergeordneten Punkt deaktiviert.

 

46rxcqyq.png

4jz84jcy.png

6c7kk3tr.png

 

BR-XXXXXXXXXXX-Profil

C:\Users\kouser>gpresult /r /scope user

Betriebssystem Microsoft (R) Windows (R) Gruppenrichtlinienergebnis-Tool v2.0
Copyright (C) Microsoft Corp. 1981-2001

Am 08.03.2019, um 14:04:02 erstellt


RSOP-Daten für DOMAIN.DE\kouser auf WIN7X64: Protokollmodus
-----------------------------------------------------------

Betriebssystemkonfiguration: Mitglied der Domäne/Arbeitsgruppe
Betriebssystemversion:       6.1.7601
Standortname:                Nicht zutreffend
Zwischengespeichertes Profil:Nicht zutreffend
Lokales Profil:              C:\Users\kouser
Langsame Verbindung?         Nein


BENUTZEREINSTELLUNGEN
----------------------
    CN=kouser,OU=TEST_TT,OU=Administration,OU=Clientcomputer,DC=DOMAIN,DC=de
    Letzte Gruppenrichtlinienanwendung:   08.03.2019, um 13:14:40
    Gruppenrichtlinieanwendung von:       DC01.DOMAIN.de
    Schwellenwert für langsame Verbindung:500 kbps
    Domänenname:                          DOMAIN.DE
    Domänentyp:                           Windows 2000

    Angewendete Gruppenrichtlinienobjekte
    --------------------------------------
        BR-Bildschirmschoner-1min (TEST)
        CPR-Cortana-deaktivieren
        BR-Kontakteleiste-Taskleiste-entfernen
        BR-XXXXXXXXXXX-Profil
        BR-Drucker-EDV

Unter Win10 ist nichts zu sehen:

C:\Users\kouser>gpresult /r /scope user

Betriebssystem Microsoft (R) Windows (R) Gruppenrichtlinienergebnis-Tool v2.0
© 2018 Microsoft Corporation. Alle Rechte vorbehalten.

Am ‎08.‎03.‎2019 um 14:07:27 erstellt


RSOP-Daten für DOMAIN.DE\kouser auf WIN10X64: Protokollmodus
------------------------------------------------------------

Betriebssystemkonfiguration: Mitglied der Domäne/Arbeitsgruppe
Betriebssystemversion:       10.0.17134
Standortname:                Nicht zutreffend
Roamingprofil:Nicht zutreffend
Lokales Profil:              C:\Users\kouser
Langsame Verbindung?         Nein


BENUTZEREINSTELLUNGEN
----------------------
    CN=kouser,OU=TEST_TT,OU=Administration,OU=Clientcomputer,DC=DOMAIN,DC=de
    Letzte Gruppenrichtlinienanwendung:   08.03.2019, um 13:43:34
    Gruppenrichtlinieanwendung von:       DC02.DOMAIN.de
    Schwellenwert für langsame Verbindung:500 kbps
    Domänenname:                          DOMAIN.DE
    Domänentyp:                           Windows 2008 oder höher

    Angewendete Gruppenrichtlinienobjekte
    --------------------------------------
        BR-Bildschirmschoner-1min (TEST)
        CPR-Cortana-deaktivieren
        BR-Kontakteleiste-Taskleiste-entfernen
        BR-Drucker-EDV

Warum kommt das Skript am Client nicht an?

Edited by michelo82

Share this post


Link to post
Share on other sites

Warum ist denn der Domänentyp bei Windows  7 2000 und bei 10  "2008  und höher"?

 

Sind DC01 und DC02 wirklich in der gleichen Domäne?

Share this post


Link to post
Share on other sites

Moin,

 

vor 34 Minuten schrieb zahni:

Warum ist denn der Domänentyp bei Windows  7 2000 und bei 10  "2008  und höher"?

das ist ein bekannter Fehler in gpresult, der erst in Windows 10 behoben wurde.

 

Gruß, Nils

 

Share this post


Link to post
Share on other sites

Ja die DC's und die Rechner sind alle in der gleichen Domäne.

 

Das ist eben die Frage, warum der Win10 Rechner die Policy nicht liest. Ich habe eine neue Policy angelegt, ohne etwas zu ändern. Muss ich denn den Win10 Rechner explizit die Policy lesen lassen? :shock2:

 

dkgecc6d.png

6le2i3w7.png

 

MfG

Edited by michelo82

Share this post


Link to post
Share on other sites

Hi, den Link kenn ich. Also wie beschrieben ist es eine Standard-Policy.

Nach dem neustart beider DC's am Freitag funktioniert es jetzt bei meinem Test früh.

 

Ich beobachte das mal weiter. Ich Danke euch.

 

MfG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...