Jump to content

Empfohlene Beiträge

Hallo an alle, 

 

ich habe ein Problem bei dem ich nicht weiter komme. 

 

Ich habe ein Netzwerk welches über eine Kabel FritzBox als Onlinezugang verfügt. Es sollte ein Failover Internetzugang über einen LTE Router eingerichtet werden. 

Jetzt wurde ein Ubnt USG-Pro4 (Firewall mit 2x WAN) angeschaft.

 

Ich habe folgende Konfiguration eingerichtet.

 

Lan: 192.168.178.0/24

Standardgateway: 192.168.178.2

 

Firewall

Lan1: 192.168.178.2/24 mit Netzwerkswitch verbunden

Wan1: 192.168.95.2/24 mit Lan1 Fritzbox verbunden

Wan2: 192.168.96.2/24 mit Lan des LTE Router verbunden

L2TP VPN eingerichtet.

 

FritzBox: 

Lan1: 192.168.95.1/24 mit Wan1 der Firewall verbunden

Wan: dynamische IP per DynDns account ansprechbar. 

Portweiterleitung: 192.168.95.2 als Exposed Host

VPN: alle VPN Accounts in FritzBox gelöscht

 

 

Wenn ich jetzt mit dem Notebook innerhalb des Netzwerkes versuche eine VPN Verbindung auf den Server 192.168.95.2 herzustellen, dann funktioniert das. 

​Wenn ich das selbe über die DynDns Adresse versuche dann kommt keine Verbindung zustande. 

 

Alle anderen Portweiterleitungen (z.B. Port 80, 443, usw.) funktionieren. 

 

 

Hat jemand eine Idee oder nen Lösungsansatz für mich. 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du  Kannst es nur  mit  den richtigen Port-Weiterleitungen  versuchen, hier eine vergleichbare Anleitung:

 

https://www.arvid-bauer.de/data/l2tpipsec-ueber-diskstation-vpn-server-und-fritzbox/

 

Darauf  achten, dass Du wirklich die  UDP-Ports weiterleitest. IPSEC benutzt UDP.

bearbeitet von zahni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vll hatte ich das selbe Problem.

 

Bei mir bestand auch keine Möglichkeit von Extern eine L2TP VPN aufzubauen. Intern ging Problemlos.

Hast du mal versucht von einem Mobilgerät eine VPN-Verbindung herzustellen ?

Als es bei mir mit dem IPhone möglich war, aber nicht mit einem Win-Client konnte ich endlich die Lösung finden.

 

Problem ist hier wohl das NAT der Fritz-Box. (Vorausgesetzt die Weiterleitungen FW-Einstellungen passen)

 

Lösung: (in meinem Fall)

http://www.synology-forum.de/showthread.html?42914-DSM-4-3-Beta-VPN-over-IPsec-L2TP/page2&p=345714&viewfull=1#post345714

 

Diesen Reg-Eintrag am Client anlegen, VPN aufbauen, freuen das es funktioniert. Ein Link zur Ursache ist auch dabei.

 

Gruß, Sebastian

bearbeitet von Se.bastian

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vll hatte ich das selbe Problem.

 

Bei mir bestand auch keine Möglichkeit von Extern eine L2TP VPN aufzubauen. Intern ging Problemlos.

Hast du mal versucht von einem Mobilgerät eine VPN-Verbindung herzustellen ?

Als es bei mir mit dem IPhone möglich war, aber nicht mit einem Win-Client konnte ich endlich die Lösung finden.

 

Problem ist hier wohl das NAT der Fritz-Box. (Vorausgesetzt die Weiterleitungen FW-Einstellungen passen)

 

Lösung: (in meinem Fall)

http://www.synology-forum.de/showthread.html?42914-DSM-4-3-Beta-VPN-over-IPsec-L2TP/page2&p=345714&viewfull=1#post345714

 

Diesen Reg-Eintrag am Client anlegen, VPN aufbauen, freuen das es funktioniert. Ein Link zur Ursache ist auch dabei.

 

Gruß, Sebastian

 

Genial. Danke. Hat auf Anhieb funktioniert. 

 

Vielen Vielen Dank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

ich muss das Thema leider noch mal aufrollen. 

 

Wir haben immer wieder Probleme mit dem VPN. 

 

Android Clients funktionieren ohne Probleme 

Apple Clients funktionieren ohne Probleme

Windows Clients funktionieren manchmal und manchmal nicht. 

 

Die registry habe ich bereits geändert. Dann hat es zeitweise funktioniert. Ab und zu nicht. Aber heute funktioniert es auch mit mehreren Windows Geräten nicht. 

 

Android und Apple funktionieren wie gesagt ohne Probleme. 

 

Ich verzweifel.... 

und hoffe, dass jemand noch ne Idee für mich hat. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×