Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
c0smic

Sharepoint 2013 CU Dezember 2016

Empfohlene Beiträge

Hallo allerseits,

ich versuche gerade in einer Laborumgebung unseren Sharepoint 2013 (15.0.0.4693) auf das letzte CU upzudaten.

 

Die Installation des Uber-Pakets ist fehlerfrei durchgelaufen.

Nach dem erforderlichen Reboot habe ich gestern, wie unter https://www.linkedin.com/pulse/step-by-step-cumulative-update-sharepoint-2013-dyung-ngo beschrieben, das Sharepoint Config Tool gestartet (psconfigui.exe).

 

Das Tool steht nun seit gestern bei Schritt 9 von 10.

Nun ist unsere Laborumgebung sicher nicht die Schnellste, aber in dem Tutorial steht was von 50 Minuten pro Server, also sollte das wohl über Nacht machbar sein?

 

Frage: Schreibt Sharepoint während des Ausführens des Config Tools irgendwelche Logs, in denen ich prüfen könnte, wo es hängt?

Ich könnte mir vorstellen, dass es an der fehlenden Internetverbindung in der Laborumgebung hängt, würde das aber gerne durch die Logs verifizieren.

 

 

Danke und Gruß

Sandro

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beschreibe mal Deine "Laborumgebung". Ich hoffe mal, dass der SQL-Server nicht lokal installiert ist.

Und ja, der SP schreibt viele Log. Du wirst das Verzeichnis schon finden. Einfach mal nach *.log suchen.

Wir haben das bei uns verbogen. Daher weis ich nicht, wo es per default liegt.

Der Event viewer ist auch ein 1. Anlaufpunkt.

bearbeitet von zahni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Zahni,

der SQL-Server läuft auf einer separaten Maschine.

 

Event Log war natürlich wieder so offensichtlich, dass ich nicht dran gedacht habe...

Dort habe ich zig Fehler mit Event-ID 1369

 

"Fehler des Bereitstellungsvorgangs für die Gathereranwendung "723e3454-5ba3-4e00-8424-5942c90c0697-crawl-0", weil die Schemaversion der Such-Gatherer-Datenbank niedriger als die abwärtskompatible Mindestschemaversion ist, die für diese Gathereranwendung unterstützt wird. Es wurde möglicherweise kein Upgrade der Datenbank ausgeführt."

 

Ich bin wohl fälschlicherweise davon ausgegangen, dass das Datenbank-Upgrade durch das Konfig-Tool durchgeführt wird?

 

Die Laborumgebung wird über Veeam bereitgestellt.

Im Prinzip erstelle ich mir dort eine Umgebung aus geklonten VMs (Backup vom Vortag) von Sharepoint-Server, AD-Controller, SQL-Server und Webapps-Server.

Diese Umgebung ist komplett abgeschottet und hat weder Zugriff ins LAN, noch ins WAN.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, Sharepoint schreibt da recht ausführliche Logfiles. Wir wollen mittelfristig von Sharepoint 2010 auf Sharepoint 2016. Da braucht es Sharepoint 2013 als Zwischenschritt. Auch ich hatte da Probleme bei Installation eines CUs. Google half weiter, mit Powershell Befehlen kann man die Schritte auf 2 Teilschritte aufteilen. Dann lief es bei uns durch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

Werbepartner:


×