Jump to content

USB HDD virtueller Server2008 RC2


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

ich benötige mal eure Hilfe weiß nicht mehr weiter.

 

 

und zwar:

Ich habe einen ESXi 6.0 Installiert auf diesen habe ich wiederrum zwei Windows Server 2008 RC2 Maschinen

installiert. VMWare Tools sind installiert.

Nun habe ich auf einem Server folgendes Problem.

 

Eine USB Festplatte ist eingebunden. Jetzt sollte eine weitere USB HDD (1TB) eingedunden werden.

Diese scheint auch vom System erkannt zu werden. (Seht bitte hierzu ScreenShot)

Dies wird jedoch im Fenster oben nicht angezeigt.

 

Auch bekommt diese keine Laufwerksbuchstaben zugewiesen.

Nun habe ich versucht selbst einen Laufwerksbuchstaben zu vergeben.

Gehe ich den Weg über das Kontext Menü "Laufwerksbuchstabe und pfade ändern"

erscheint im ScreenShot zu sehende Fehlermeldung:

 

Weder das aktualisieren oder neustarten des Snap-Ins noch der restart der Virtuellen Maschine

war erfolgreich. Auch habe ich beide Festplatten unmounted und wieder gemounted ohne erfolg.

 

Ich weiß hier leider nicht mehr weiter.

 

 

 

Habe ihr eine Idee?

 

 

 

Vielen Dank für eure Unterstüzung.

Dorian

 

 

 

post-71354-0-65249900-1478811619_thumb.jpg

post-71354-0-73130400-1478811951_thumb.jpg

Link to comment

Hallo zusammen,

 

@ testperson:

Die USB Platte läuft, diese lässt sich auch Problemlos an anderen VM Maschinen einbinden und

auch der Zugriff funktioniert. Eine Separate Stromversorgung ist bei der HDD nicht nötig und auch nicht

möglich.

 

@ Sanches:

Die Platte wurde bereits an einem anderen Server verwendet. Ich vermutte das ausschließlich

nur der Server ein Problem mit der Platte hat. Denn andere Maschinen können die HDD

problemlos lesen. Gut, Daten sind auf der HDD Vorhanden, zwar keine Daten welche einen bei

einer Formatierung mit verlust einher gehen würden. Auf dieser Platte befinden Sich nur BackUps:

 

Ich werde es einmal mit Formatieren versuchen. Wollte dies eigentlich vermeiden.

Ergebniss werde ich hier Posten.

 

Viele Grüße

TheDorian

Link to comment
  • 2 weeks later...
  • 2 weeks later...

Bei diesen ganze Infos -> Mach die Backups auf Ebene des Hyper-Visors. Z.B. mit vRanger, Veeam oder Altaro.

Zuletzt gab es hier einen Thread, wo jemand aus der VM auf ISCSI oder USB gesichert hatte und feststellen musste, dass der Restore Stunden / Tage dauerte.

 

Ansonsten beschreibe dein Backup mal etwas genauer. Wobei ich dabei bleibe, es ist alles andere als optimal, auf USB Platten in der VM zu sichern.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...