Jump to content

Empfohlene Beiträge

Ok dann setzten wir doch mal da an.

 

ich habe drei neue PC´s mit einem Image (True Image von Acronis) geklont.

die Benutzer gewechselt und die können arbeiten, meinst du es kann an dem klon liegen?

 

das ist ja eigentlich das schöne jeder kann sich an jedem PC anmelden. aber ich kann da ja mal schauen vielleicht steht ja bei den was in der Ereignisanzeige.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist dir Sysprep ein Begriff?

nein leider nicht ??? wäre dir für ne kleine Erklärung dankbar.

 

laut google ein systemabbild! und wenn ich mich nicht irre sollte dies eigentlich wie bei dem Universal Restore 

von Acronis sein.

ich habe einen PC fertig und machen ein Image dann auf den anderen PC mit gleicher oder anderer Hardware kein Problem da er beim wiederherstellen nach den Treibern fragt. 

 

 

 

 

habe ebend auch noch überlegt, die neuen PCś waren heute nicht an weil die Kollegen im Urlaub sind

bearbeitet von bluesilver

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

Windows arbeitet intern mit sogenannten Security Identifier (SID) zB Benutzerprofile oder Computername. Diese müssen auf jedem System eindeutig sein! Einfach gesagt setzt sysprep diese SID zurück. Bevor du also ein Image erstellst musst du Sysprep ausführen. Wenn du mehrere Rechner mit der gleichen SID zu einer Domain hinzufügst kann das große Probleme machen.

 

Auch wenn du den Computernamen änderst musst du sysprep ausführen, da Windows intern immer noch mit dem SID arbeitet und nicht mit dem Namen den du eingibst.

 

Mittels WAIK (Windows Automated Installation Kit) kann man sysprep bis ins kleinste Detail konfigurieren und Einstellungen setzen. Eine detailierte Erklärung würde hier den Rahmen sprengen. Schau mal ins TechNet oder MSDN da gibts jede Menge Lesestoff dazu.

bearbeitet von Borion

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

kann ich das denn jetzt noch machen? obwohl die PC im Einsatz sind? oder ist das jetzt bei neuen PC`s?

wie sieht es denn dann aus wenn Mitarbeiter X einen neuen PC bekommt, weil sein PC für seine Anwendungen nicht mehr ausreicht !

ich kaufe ja einen neuen, mache ein Image von seinem bisherigen Arbeitsplatz PC, spiele es auf den neuen. und los geht es wie gewohnt mit allen Einstellungen und Sachen die er da hatte.

 

und wenn ich euch richtig verstehe geht das dann nicht so einfach ohne Probleme zu haben.

dann habe ich bis heute einfach Glück gehabt!!!


das sind so fehler die ich vor dem abbruch sehe. 

DCOM konnte mit dem Computer "cl1PC.XXX.local" unter Verwendung eines beliebigen, konfigurierten Protokolls keine Daten austauschen.

 

 

Dienst "WinHTTP-Web Proxy Auto-Discovery-Dienst" befindet sich jetzt im Status "Beendet".

bearbeitet von bluesilver

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei einer "wirklichen" Installation per Setup erhält ein Computer eine wohl einmalige Computer-SID, beim Klonen haben alle Klone die selbe SID.

 

Mit dem Hinzufügen zu einer Domäne erhalten erhalten Rechner zusätzlich die Domänen-SID.

 

Es gibt wohl einige Fälle, da könnte man einfach mit Klones arbeiten, z.B. einfache Unterrichtsraum-PCs. Aber, ......

 

Es wurde dann WSUS eingerichtet und sich gewundert, dass der erste eingeschaltete PC im WSUS notiert wurde, die anderen nicht. Mit getSID wurde dann festgestellt, identische lokale Computer-SID.. Die Rechner wurden aus der Domäne genommen, mit Sysprep behandelt und wiedr der Domäne hinzugefügt. Dann war alles gut.

 

Ob das hier im Thread vorliegende Problem tatsächlich mit den identischen SID zu tun hat? Ich weiss es nicht wirklich. Ob der Rechner ein Klone war, ich weiss es nicht wirklich. Der Einrichter ist aber ein Fan vom Klonen und er macht sich beim Einrichten möglichst wenig Arbeit. Die Vielarbeit habe ich dann später.

 

Man könnte nun die lokalen SID aller Rechner im Netzwerk ermitteln, auf identische SID prüfen, schauen, ob das Problem nur mit Rechnern identischer SID auftritt. Falls scheinbar nicht, trotzdem professionell handeln möchte, sollte man doch die SID ändern.

 

Ich berichte ja schon von einem Problem in dem von mir betreuten Bereich, das Problem wurde wohl nicht allein durch die Neuinstallation gelöst sondern erst mit einem neuen Benutzerprofil. Ob das Problem primär vom PC oder vom Profil kam, das ist nicht mehr feststellbar.

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du könntest dich natürlich auch mit dem Windows Deployment Toolkit oder auch mit der Zero Touch Installation beschäftigen. Damit kriegst Du die Rechner auch sauber neu installiert.

 

 

Ich berichte ja schon von einem Problem in dem von mir betreuten Bereich, das Problem wurde wohl nicht allein durch die Neuinstallation gelöst sondern erst mit einem neuen Benutzerprofil. Ob das Problem primär vom PC oder vom Profil kam, das ist nicht mehr feststellbar.

Dann kann es aber nur ein Servergespeichertes Profil gewesen sein, denn ein lokales Profil ist bei einer sauberen Neuinstallation auch gelöscht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich frage nochmals nach, worauf ist die Überschrift "Netzwerk bricht ein" bezogen? Ist tatsächlich ein Einruch des Netzwerkes feststellbar oder ist es nur die Verbindung Outlook zum Exchange? Oder was gibt es sonst noch?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich frage nochmals nach, worauf ist die Überschrift "Netzwerk bricht ein" bezogen? Ist tatsächlich ein Einruch des Netzwerkes feststellbar oder ist es nur die Verbindung Outlook zum Exchange? Oder was gibt es sonst noch?

 

also mit Netzwerk bricht ein, meine ich :

 

1: das die Verbindung zu den Netzlaufwerken weg ist, denn dann dreht der Kreis wie verrückt und oben dauert der grüne Balken beim laden

2: Outlook keine Verbindung mehr und keine Rückmeldung

3: WaWi dreht & dreht und dann kommt keine Rückmeldung

4: man kann natürlich nicht mehr abspeichern

 

 

die Netzwerkverbindung ist nicht gekappt, Verbindung haben wir aber keinen Zugriff.

 

habe im Netz einfach mal gegoogelt:

könnte es denn an einer defekten HDD liegen ? obwohl DiskDirector sagt alle gut

VirenScanner, Netzwerkkart, Erdung vom Patchpanel 1000 Sachen 

 

Leute ich danke eucht überhaupt erstmal für eure MÜHEN  :jau:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK,

 

nochmals die Nachfrage:

 

- es tritt nur zeitweilig auf?

- es betifft nur einige, bestimmbare Rechner?

- es betrifft nur den Zugriff auf den einen Server?

 

Oder ist es anders?

Gibt es noch andere Netzwerkgeräte, z.B. Netzwerkdrucker?

Gibt es nur einen Switch oder mehrere?

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK,

 

nochmals die Nachfrage:

 

- es tritt nur zeitweilig auf?

- es betifft nur einige, bestimmbare Rechner?

- es betrifft nur den Zugriff auf den einen Server?

 

Oder ist es anders?

Gibt es noch andere Netzwerkgeräte, z.B. Netzwerkdrucker?

Gibt es nur einen Switch oder mehrere?

- der Fehler tritt einfach unerwartet auf (keine Feste Zeit)

- an allen Rechnern ist der Fehler

- ja nur den Zugriff auf den Server

 

- wir haben 3x Netzwerkdrucker

- Tk Anlage mit 2 eigenen Switchen ( von den Switchen geht es dann in richtig Arbeitsplatz (Dose)->ins Tel und das Tel hat einen LAN Port für PC )

- 3x Patchpanel

- 1x Switch TP LINK Firmware neu

 

ich habe das Tool PSGETSIDv1.44 geladen. verstehe nur nicht wie ich da die SID auslesen kann

bearbeitet von bluesilver

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tritt der verhinderte Zugriff auf den Server für alle Rechner und Benutzer gleichzeitig auf?

 

Werden eventell von Virenschutz der PC Netzlaufwerke, Freigaben auf dem Server geprüft?

 

Könnte der Virenschutz auf dem Server die Ursache sein?

 

Wurde der Netzwerkanschluss des Servers schon mal auf einen anderen Switchport, anderen Switch gesteckt?

 

 

https://technet.microsoft.com/de-de/sysinternals/bb897417.aspx

 

Da es alle PC betrifft, und ich mal davon ausgehe, es sind wohl nicht alle PC Klones, denke ich, das Problem kommt nicht von identischen SIDs. Trotzdem kannst Du dich mit dem SID State der Rechner befassen. Denke daran, ein Rechner in einer Domäne hat zwei SIDs, eine lokale und die von der Domäne.

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja es ist dann bei allen Clients 25 an der Zahl.

 

ich habe heute morgen um 2 die ForeFront Sec. gelöscht weil wir ja Eset haben.

 ich mache mich heute nacht mal an ESET ran! wäre ja möglich das er beim Virus oder Trojaner fund vielleicht alles kappt und dann wieder freigibt wenn er es bearbeitet hat.

 

hatte sowas in der Nacht im Netz gelesen das Viren scanner manchmal sowas machen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich habe das Tool PSGETSIDv1.44 geladen. verstehe nur nicht wie ich da die SID auslesen kann

Wie wärs mit lesen? https://technet.microsoft.com/de-de/sysinternals/bb897417.aspx

 

Wie aktuell sind die Switche der TK-Anlage? Gibt es eine aktuellere Firmware für die TK-Anlage? Sind die Telefone aktuell?

 

 

ich mache mich heute nacht mal an ESET ran! wäre ja möglich das er beim Virus oder Trojaner fund vielleicht alles kappt und dann wieder freigibt wenn er es bearbeitet hat.

 

hatte sowas in der Nacht im Netz gelesen das Viren scanner manchmal sowas machen.

bevor Du ohne Plan an irgendwas rumschraubst, würde ich mit dem Hersteller der Software sprechen. Die kennen ihr Produkt und können helfen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

danke ich werde mich mal morgen mit Eset kurz schliessen und SID werde ich auch mal checken. 

der Switch ist letztes Jahr angeschafft worden und die Firmware ist auch aktuell.

 

nicht alle pc wurden geklont nur die letzten 2/3 stück. ich melde mich wenn ich was habe

 

gute nacht und danke 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×