Jump to content

Gruppenrichtlinie mit Anmeldeskript funktioniert nicht


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

ich habe eine Migration von Server 2003 auf Server 2012 durchgeführt. Hat auch alles super funktioniert.
Nun ist es so, dass ich über GPO ein Anmeldeskript der OU mit Usern zugeordnet habe, in der Netzlaufwerke geladen werden, also einfach nur Net Use ... .
Ich kann es leider noch nicht über GP-Preferences machen, da der alte Server erstmal noch aktiv bleiben muss, also Anmeldeskript.
Ich habe eine neue GPO erstellt und unter User-Settings ein neues Anmeldeskript eingebunden. Das Anmeldeskript nennt sich login.cmd und befindet sich unter dem GPO-Schlüssel auf der Sysvol-Freigabe.
Die GPO wird auch bei der Anmeldung, wenn man gpresult /r ausführt, Benutzern der OU zugeordnet, allerdings werden die Shares nicht angebunden. Das Skript manuell auszuführen, ist erfolgreich. Dieses Phänomen tritt übrigens bei Windows XP, Windows 7, Server 2003 sowie Server 2012 auf.

Ich hoffe Ihr könnt mir helfen.

Link to comment

Hallo,

 

ich habe eine Migration von Server 2003 auf Server 2012 durchgeführt. Hat auch alles super funktioniert.

Nun ist es so, dass ich über GPO ein Anmeldeskript der OU mit Usern zugeordnet habe, in der Netzlaufwerke geladen werden, also einfach nur Net Use ... .

Ich kann es leider noch nicht über GP-Preferences machen, da der alte Server erstmal noch aktiv bleiben muss, also Anmeldeskript.

Was genau hat denn der Server mit den GPPs oder Skripten zu tun? Ich würde doch meinen genau nichts. ;)

Die GPO wird auch bei der Anmeldung, wenn man gpresult /r ausführt, Benutzern der OU zugeordnet, allerdings werden die Shares nicht angebunden. Das Skript manuell auszuführen, ist erfolgreich. Dieses Phänomen tritt übrigens bei Windows XP, Windows 7, Server 2003 sowie Server 2012 auf.

Steht was im Eventlog? Ach und übrigens GPO steht für Group Policy Object, als wäre es eher Neutrum statt Femininum. ;)

 

Bye

Norbert

Link to comment

Dann installier dir die GPMC auf einem Vista, 7, 8, 8.1, 2008, 2008 R2, 2012 oder 2012 R2. Sind ja wohl genügend Möglichkeiten eine moderne GPMC zu bekommen und von dort zu administrieren. ;) Ausserdem steht da oben, dass du 2012 hast, oder nicht?

 

Bye

Norbert

 

PS: http://www.gruppenrichtlinien.de/artikel/group-policy-preferences-gpp/

Die Client Side Extensions die it dem Server 2008 eingeführt wurden können problemlos in einem 2003 AD verwendet werden und mit XP zum Einsatz kommen.

 

Das geht? Ja, ganz einfach.

Edited by NorbertFe
Link to comment

Ja, aber da es vorher funktioniert hat und jetzt nicht mehr, gehe ich davon aus, dass du irgendwas mit deinem Skript oder deinem neuen GPO anders gemacht hast, als vorher. Denn da ging es ja. ;) Also waren die GPPs einfach ein zweiter Weg, der das Problem hätte einfach lösen können. WEnn du aber lieber rumprobieren willst, dann mach mal. :)

 

Viel Erfolg

Norbert

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...