Jump to content

Exchange 2010 - Mailbox Audit


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Leute,

 

ich habe einen Exchange 2010 Server mit neuestem SP und Rollup.

 

Nun wollte ich ein Postfach protokollieren.

 

Set-Mailbox Technik -AuditEnabled $true

Danach habe ich die Aktionen für den Owner auch noch aktiviert.

 

Get-Mailbox Technik | fl *audit*
 

AuditEnabled = true, LogAge = 90 Tage und bei Owner, Delegate und Admin sind die zu protokollierenden Aktionen eingetragen.

 

Nun habe ich mich als Technik eingeloggt und eine Mail gelöscht.

 

Search-MailboxAuditLog -Identity Technik -LogonTypes Delegate -StartDate 1/1/2013 -EndDate 2/8/2014 -ResultSize 1 -ShowDetails

 

http://exchangeserverpro.com/exchange-2010-mailbox-audit-logging/

 

Dieser Befehl zeigt mir aber leider nichts an.

Was genau mache ich falsch?

 

Gruß DO
 

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...