Jump to content
Sign in to follow this  
Maxxine

Hilfe- services+scvhost.exe (CPU-Überlastung)

Recommended Posts

Hallo,

 

ist wirklich dringend, ich bin schon am Verzweifeln. Mein PC am Arbeitsplatz (XP) läßt sich seit vorgestern nicht mehr runterfahren, der Bildschirm fällt zwischendurch dauernd aus, die CPU ist fast die ganze Zeit zu 100% belastet - Grund sind anscheinend svchost.exe und services.exe. Was kann man da tun, möchte ungern neu aufsetzen.

Trojaner- und Virencheck war übrigens ohne Ergebnis.

 

Danke und lieben Gruß

Maxxine

Share this post


Link to post

Hi!

 

Auch wenn Du einen Virencheck gemacht hast, so würde ich Dir trotzdem empfehlen, die aktuellsten MS Sicherheitspatches zu installieren, da die von Dir beschriebenen Symptome wirklich nur zu typisch für einen Wurmbefall sind.

 

Weiterhin sorgt besonders wohl die "svchost.exe" des öffteren mal für unergründlichen Kummer.

Habe schon davon gelesen, daß das Problem nach einer erneuten Installation des Servicepacks behoben war... ein Anderer hat sich gar ein Skript geschrieben, welches im Hintergrund alle 10 Minuten die CPU-Nutzung von svchost.exe prüft und gegebenenfalls den entsprechenden Task killt!

Wenn Dich das interessiert, dann schau mal hier:

 

http://www.cumba.de/web1/comp_svchost.htm

 

Gruß

flexxxen

Share this post


Link to post

Hallo,

 

ich frag mal sicherheitshalber nach: Geht es um die svchost.exe oder die scvhost.exe?

Beides wurde genannt, letzteres deutet auf einen Virus hin.

Share this post


Link to post

Hallo,

 

tschuldigung habe mich einfach vertippselt - ist die "gute" :rolleyes: nicht die "böse" exe - also svchost.exe

 

@flexxxen

Danke, aber ich habe alle aktuellen patches drauf - werde aber nochmal das Servicepack installieren, Virus findet sich einafch keiner...

Danke übrigens für den Link, werde mir das mal durchlesen.

 

LG Maxxine

Share this post


Link to post

Hallo,

 

habe jetzt Servicepack nochmals installiert - aber keine Besserung. "services" und "svchost" belegen noch immer zeítwesie 100%, gibt es noch Ideen was ich machen könnte?

 

Danke und lieben Gruß

Maxxine

Share this post


Link to post

Servus,

 

les Dir am besten mal den folgeden KB-Artikel von M$ durch,

dürfte für Deinen Fall evtl. von Interesse sein.

 

KB-Artikel

 

Am besten haust Du Dir mal die Support Tools drauf und schaust mit Tlist Deine laufenden Prozesse an, dort bekommt man mehr Auskunft, als über den Task-Manager.

 

Gruß TiTux

 

Ps: Sollte auch unter XP funzen

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...