Jump to content

TiTux

Member
  • Content Count

    184
  • Joined

  • Last visited

Community Reputation

10 Neutral

About TiTux

  • Rank
    Member
  1. Hallo, auf einem Terminal Server Windows Server 2019 wird nur eine einzige Anwendung gestartet. die läuft im Vollbildmodus und hierfür muss die Taskbar automatisch ausgeblendet werden. Hierfür habe ich keine GPO Richtlinie gefunden. Auch leider keinen passenden Registry-Key, den ich bei der Anmeldung setzen könnte. Wer kann mir hierbei weiterhelfen? Vielen Dank und Grüße Rainer
  2. Hallo, derzeit haben wir TrendMicro im Einsatz und möchten evtl. auf G-Data Endpoint Protection Business wechseln. An diejenigen, die G-Data in Verwendung haben: Wie sieht es mit dem Ressourcenhunger des Clients auf Endgeräten und Terminal-Servern aus? Kann mir hier jemand seine Erfahrungswerte mitteilen? VG Rainer
  3. Hallo monstermania, ist zwar schon ein paar Tage her, Du hast ja leider keine Antwort auf Deine Frage erhalten. Ich habe derzeit das gleiche Problem, Windows 10 zieht sich die Richtlinie, aber der Bildschirmschoner wird nicht aktiv. In den Einstellungen auf dem Win10 Client übernimmt er aber die Werte der GPO, z.B. dass er nach 20 Minuten aktiv werden soll und die Anmeldesdite bei Reaktivierung erscheint. Die Felder sind auch ausgegraut, wie es sein soll. Konntest Du Dein Problem lösen? Grüße TiTux
  4. Hi, habe den Fehler gefunden. Beim erstellen der Besprechung, hatte ich unter Ort händisch selber etwas eingetragen, was wohl dazu führt, dass er das nicht mit dem Raumnamen eigenständig überschreibt, was ja okay ist, wenn man das so weiß ;-) Danke und Grüße TiTux
  5. Hallo, wir benutzen Exchange 2010 und Outlook 2016. Ich habe mehrere Besprechungs-Räume angelegt, die auch funktionieren. Wenn ich eine neue Besprechung mit einem Teilnehmer und einem Raum erstelle u. beide zusagen, erscheint die Besprechung im jeweiligen Kalender. Öffne ich diese Besprechung, sehe ich an keiner Stelle, welcher Raum hierfür hinterlegt wurde. Kann man das ändern oder muss der Ersteller unter Ort den Raum händisch eintragen? VG TiTux
  6. Sodele, ich war einfach u dämlich. Hab die ganze Zeit unter Rollenbasierte oder featurebasierte Installation danach gesucht, anstelle den Punkt "Installation von Remotedesktopdiensten" in der Übersicht auszuwählen. Manchmal hat man einfach ein Brett vorm Kopf :rolleyes:
  7. Hallo, ich habe hier einen einzelnen RDP-Server unter Server 2012 R2, der durch einen Klon-Versuch ein Namesproblem bekommen hat. Wie auf dieser Seite beschrieben http://www.nerdlingen.de/?p=54 Den Verbindungsbroker habe ich entfernt u. wieder hinzugefügt, dann bekomme ich eben diese Meldung: Es ist keine Remotedesktopdienste-Bereitstellung im Serverpool vorhanden. Führen Sie zum Erstellen einer Bereitstellung den Assistenten zum Hinzufügen von Rollen und Features aus, und wählen Sie die Installationsoption "Remotedesktopdienste" aus. Auf der oben verlinkten Seite steht: An welcher Stelle finde ich den Assistenten zur Installation der Remotedesktopdienste? Diese wurden ja nicht deinstalliert u. sind noch vorhanden, irgendwie blicke ich es gerade nicht. Grüße Rainer
  8. Hallo, ich muss diesen alten Thread nochmal rausholen, da ich genau das gleiche Problem habe. Den Verbindungsbroker habe ich entfernt u. wieder hinzugefügt, dann bekomme ich eben diese Meldung: Es ist keine Remotedesktopdienste-Bereitstellung im Serverpool vorhanden. Führen Sie zum Erstellen einer Bereitstellung den Assistenten zum Hinzufügen von Rollen und Features aus, und wählen Sie die Installationsoption "Remotedesktopdienste" aus. Auf der oben verlinkten Seite steht: An welcher Stelle finde ich den Assistenten zur Installation der Remotedesktopdienste? Diese wurden ja nicht deinstalliert u. sind noch vorhanden, irgendwie blicke ich es gerade nicht. Grüße Rainer
  9. Hi Jan, der Fehler konnte gefunden werden: Grace Period Es war nur sehr schwierig, auf den Fehler aufmerksam zu werden, denn der Server hat keinen Fehler diesbezüglich in die Logs geschrieben, nur ein externer Admin-Kollege hatte schon einmal das Problem u. konnte den richtigen Hinweis darauf geben. Im nachfolgenden Link ist das Problem u. die Lösung beschrieben. Es muss ein bestimmter Key unter GracePeriod auf den Session-Hosts gelöscht werden: http://www.360ict.nl/blog/no-remote-desktop-licence-server-availible-on-rd-session-host-server-2012/ Viele Grüße Rainer
  10. Guten Morgen, wir haben eine RDP-Farm mit 5 Windows Servr 2012 R2 Servern u. einem Connection Broker. Der Terminal-Lizenzierungsserver befindet sich auf unserem Domänen-Controller. Seit heute Morgen erhalten die Benutzer die folgende Fehlermeldung: Die Verbindung mit dem Remotesitzung wurde getrennt, da keine Lizenzserver für Remotedesktop vorhanden sind.. Wenden sie sich an den Serveradministrator. Folgende Fehlermeldung findet sich auf dem Connection-Broker: Ereignis 85: TerminalServices-Licensing Der Remotedesktop-Lizenzserver konnte nicht als Dienstverbindungspunkt in den Active Directory-Domänendiensten (AD DS) registriert werden. Stellen Sie die Netzwerkverbindung zwischen dem Lizenzserver und AD DS sicher. Überprüfen Sie die Konfiguration im Remotedesktoplizenzierungs-Manager-Tool, um den Lizenzserver als Dienstverbindungspunkt in AD DS zu registrieren. Microsoft spricht davon, dass man über den Remotedesktop-Lizenzierungs-Server den Lizenzserver neu veröffentlichen soll, aber ich finde den Punkt nicht, der dort angegeben wird: https://technet.microsoft.com/de-de/library/ee891215(v=ws.10).aspx Zuvor hatte ich mich noch auf den Domänen-Controller aufgeschaltet u. über die lokale Richtlinie den Serer eingetragen: Computerkonfiguration > Administrative Vorlagen >Windows Komponenten > Remotedesktopdienste > Remotedesktopsitzungs-Host > Lizenzierung Angegebene Remotedesktop-Lizenzserver verwenden und Remotedesktop-Lizenzierungsmodus festlegen Der Dienst wurde danach neu gestartet, brachte aber keine Änderung. Auf dem Domänen-Controller, der ja als Lizenzierungsserver eingerichtet ist, sieht in der Lizenzierung selber alles gut aus. Gesamte Lizenzen 130, Verfügbar 47 Ausgestellt 83 Auf dem DC finde ich in der Ereignisanzeige keine Hinweise auf ein Problem mit RDP Lizenzierung. Auf den RDP-Sitzungshosts gibt es die folgende Fehlermeldung: ID 1130, TerminalServices-RemoteConnectionManager Für den Remotedesktop-Hostserver ist kein Remotedesktop-Lizenzserver angegeben. Verwenden Sie das Konfigurationsprogramm für Remotedesktophosts, um einen Lizenzserver für den Remotedesktop-Hostserver anzugeben. Wenn ich auf einen der Session-Hosts die RD-Lizenzierungsdiagnose ausführe, zeigt er mir die verfügbaren Lizenzen an, auch den Lizenzserver u. auch bei "Konnektivität" steht "Verfügbar" Vor diesem Problem gab es keine Änderungen an den Servern, auch keine Updates. Der Rest des Netzwerkes funktioniert normal, also AD-Anmeldung oder auch Exchange. Jemand eine Idee hierzu? Grüße Rainer
  11. Also eben habe ich den Druck vom 2012 R2 TS probiert, bei dem ich IPv6 deaktiviert habe, dieser zeigt allerdings keine Änderung, nach wie vor braucht er 7 Sekunden. Ich werde jetzt noch einmal testhalber beim PS IPv6 deaktivieren, dann gehen mir aber langsam die Ideen aus.
  12. Es wurden die Treiber vom Hersteller getestet, hatte aber auch mal die Microsoft eigenen gestestet, machte keinen Unterschied. Jetzt habe ich auf dem Server 2008 64-Bit testseise IPv6 deaktiviert, dies brachte eine Veränderung. Aus 7 Sekunden bis zum Druckstart sind jetzt 4 Sekunden geworden, ist zwar noch nicht das gleiche Ergebnis wie auf einem Server 2003 TS, aber immerhin hat sich was getan. Ich werde heute Abend auf einem der Server 2012 R2 Kisten auch mal IPv6 deaktivieren u. morgen testen, wie es da aussieht.
  13. Logs habe ich mir angesehen, aber da findet sich nichts. Die Sache mit IPv6 werde ich nochmal testen, dazu komme ich leider erst morgen, werde aber berichten.
  14. Also die Firmware auf meinem Testdrucker ist aktuell, ich habe die Tests auch mit mehreren Druckern gemacht, also mit Lexmark, Brother u. HP. Verhält sich bei allen gleich. Auch mit unterschiedlichen Treibern, mal PCL, mal PostScript oder auch Universaltreibern. Habe noch weitere Tests gemacht, genug Server haben wir ja ;) Unter einem TS 2008 R2 (64-Bit) habe ich das gleiche Problem Unter einem TS 2003 R2 (64-Bit) tritt das Problem nicht auf Hatte kurzzeitig gehofft, es auf die x64 Architektur einschränken zu können, aber auf dem 2003er 64-Bit klappts ja "leider".
  15. @lefg: Ich fasse die Tests nochmal kurz zusammen: 1.) Von einem Windows 10 Client, der den Drucker lokal über IP ohne den PS verbunden hat: Funktioniert 2.) Von einem Windows 10 Client, der den Drucker über die PS Freigabe verbunden hat: Funktioniert 3.) Direkt auf dem PS mit angemeldeten Administrator: Funktioniert 4.) Mit einem Admin/User auf einem TS 2012 R2 angemeldet u. Drucker lokal über IP ohne PS: Funktioniert 5.) Mit einem Admin/User auf einem TS 2003 angemeldet u. vom PS die Freigabe verbunden: Funktioniert 6.) Mit einem Admin/User auf einem TS 2012 R2 angemeldet u. vom PS die Freigabe verbunden: 7 Sekunden Die Drucker sind auf dem PS mit Ihrer IP hinterlegt, DNS kommt hierbei nicht zum Einsatz. Die DNS Auflösung im Netz funktioniert normal. Was den Druckertreiber angeht, habe ich verschiedene getestet, auch Universal Treiber, hat keinen Unterschied gemacht. Der Treiber funktioniert ja auch normal schnell auf den Terminalserver, wenn der Drucker dort zumindest lokal über die IP verbunden ist. @speer Wir setzen kein Easyprint ein. Die Druckaufbereitung wird nicht auf dem Client durchgeführt, dass hatte ich testweise aber auch mal eingeschaltet.
×
×
  • Create New...