Jump to content
Sign in to follow this  
lena-nova

WLAN USB Sticks

Recommended Posts

Hallo Ihr,

 

ich war bisher mit meinem Rechner (W2K) per Lan-Router und Netzwerkkarte Realtec problemlos in Internet.

Jetzt wollte ich einen USB Wlan Adapter installieren. Das ging jedoch nicht. Für den Sinus data 111 wurde der erste Teil der Installation zwar ausgeführt, den Part nach dem Neustart führt er aber nicht mehr aus. Es kommt eine Meldung, dass die Installation unvollständig sei. Der Weg über neue Hardware und Zugriff auf die CD ging auch nicht. Auch einen anderen Adapter ( Belkin) konnte ich nicht installieren :cry:

Kann es sein, dass ich die Netzwerkkarte ausbauen muss ???? :(

Bin für jede IDEE dankbar

 

Gruss Lena-Nova

Share this post


Link to post

Hallo lena-nova, willkommen on Board.

 

Die Netzwerkkarte muss mit Sicherheit nicht ausgebaut werden. :wink2:

 

Erst mal die Standardfragen:

Sind oder waren für die USB-WLAN-Adapter die aktuellsten W2k-Treiber verfügbar?

Welches Service-Pack ist auf dem System installiert?

Wie lautet die genaue Fehlermeldung?

Ist der USB-Port im BIOS auch aktiviert? (siehst du im Gerätemanager)

 

Damian

Share this post


Link to post

Hallo Damian

 

nach meinen Angaben sollte ich die aktuellen Treiber haben, neuere habe ich im Netz jedenfalls nicht gefunden.

Installiert ist ein WIN2000 PROF. SP2 , die Realtek ist eine RTL8139-A-PCI Fast Ethernet Karte

Die USB anschlüsse werden alle im Geratemanager erkannt und es sind danach keine Konflikte vorhanden

 

So zur Fehlermeldung: Wenn ich das Sinus Data 111 versuche zu Installieren passiert nach dem Neustart folgendes: das system erkennt die neue hardware als USB WLAN Adapter Sinus..., sucht nach der Software, ein entsprechendes symbol wurde auf dem Desktop abgelegt, er fragt dann, ob istalliert werden soll obwohl keine digitale Signatur erkannt wurde, wenn ich das dann bestätige kommt die Meldung: Während der Geräteinstallation ist ein Fehler aufgetreten. Das System kann die angegebene Datei nicht finden.

Nächtes Feld : fertigstellen. dann geht das ganze von Vorne los...

Was mich nur wundert, im Taskmanager ist in den Prozessen eine Datei verzeichnet DTUSBMonitor.ex aber nicht exe ???

:confused:

 

Wenn ich den Belkin Adapter anschließe erkennt er auch die neue Hardware, aber er greift nicht auf die Datei auf der CD zu, obwohl er diese erkennt.....

 

So, ich hoffe Du bist ein wenig daraus schlau geworden. Und was kann ich jetzt machen ?

 

Gruss Lena-Nova

Share this post


Link to post

Hi Lena.

 

Grundsätzlich empfehle ich eine Installation von SP4, soviel dazu.

 

Zeigt er bei der Installation des Sinus-Teils an, welche Datei er haben will und nicht auf der CD findet? Ist diese Datei definitiv auf der CD vorhanden?

 

Da dein System auch bei der Installation des Belkin-Gerätes scheinbar Probleme mit der CD hat, versuche mal folgendes: kopier die komplette Install-CD auf den Rechner und starte die Installation von dort. Wenn das funzt, hat dein CD-ROM vielleicht eine Macke.

 

Zu dieser DTUSBMonitor.ex fällt mir im Moment auch nix ein. Aber wenn sie im Taskmanager steht, scheint sie ja zu funktionieren. :suspect:

 

Damian

Share this post


Link to post

ich habe fast das selbe problem. wenn ich meinen rechner runterfahre escheint ein fenster da steht dtusbmonitor exe fehler dan drücke ich auf sofort beenden.wenn ich dann neu starte dann startet der sinus data 111 nicht.wenn ich in den abgesicherten modus gehe von xp dann starte ich den dt wireless card mannager er ist dann noch rot aber nur im abgesicherten modus im normal zu stand von xp geht garnichts..dan starte ich xp neu und alles geht wieder.aber sobalt ich wieder runterfahre das sy :confused::confused::confused: tem kommt das selbe problem wieder. kann mir einer helfen

Share this post


Link to post

Hallo,

 

es liegt nicht am Rechner oder an Dir. Das ist die doofe Sinus USB 111.

 

2 Kunden haben das Ding. Der Router selbst ist nicht schlecht. Aber die USB!!!!!!!!

 

Hab die Installation der Sinus 111 dann aufgegeben und ne andere USB WLAN installiert. Dann ging es auf Anhieb.

 

T-COM schweigt sich natürlich aus. Aber aus guter Quelle (T-Com Technik) hab ich erfahren, dass der Sinus USB wirklich Probs. hat.

 

Greeze

Roland

Share this post


Link to post

ich muss sagen das das sinus data 111 usb bei mir keine probleme maht ist alles eine einstellungs sache.ich gebe zu ich habe auch lange gebraucht dafür das es richtig läuft.aber es läuft bei mir.

Share this post


Link to post

Jau, dann kann man ja basteln bis der Putz von den Wänden fällt. :rolleyes: :rolleyes: :rolleyes:

 

Tipps aus der Praxis sind durch nichts zu ersetzen. Danke für die Infos, Roland.:p

 

@ sovering1

Wenn XP-AntiSpy ein Update verhindert, dann deinstalliere das Teil.

 

Damian

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...