Jump to content
Sign in to follow this  
von Hohenstein

Exmerge Problem

Recommended Posts

Hallo,

 

ich habe einen relativ frisch aufgesetzten Exchange Server, den alten habe ich noch mit Exmerge sichern können.

Die Postfächer habe ich über outlook jedem importiert.

 

Jetzt wollte ich wieder sichern, nun funzt mein exmerge nichtmehr.

 

Folgende Fehlermeldung in der Log:

[14:44:42] Copying data from mailbox 'Administrator' ('ADMINISTRATOR') on Server 'XXX' to file 'C:\EXMERGEDATA\ADMINISTRATOR.PST'.

[14:44:42] Store 'MSPST MS' was not opened.

[14:44:42] Errors encountered. Copy process aborted for mailbox 'Administrator' ('ADMINISTRATOR').

[14:44:42] Number of items copied from the source store for all mailboxes processed: 0

[14:44:42] Total number of folders processed in the source store: 0

[14:44:42] 0 mailboxes successfully processed. 1 mailboxes were not successfully processed. 0 non-fatal errors encountered.

[14:44:42] Process completion time: 00:00:00

 

(XXX= Servername)

 

 

Die Berechtigung auf die Speichergruppe ist da. (vollzugriff + send/recive as)

 

Weiss wer rat?

 

Merci!

Share this post


Link to post

das gleiche Problem habe ich auch gerade... Ich bekomme sogar nichmals nen online Backup mit der Sicherungssoftware von Windows 2000 auf dem Server hin. Meine Datenbamk ist angeblich inkonsistent. Ich habe ***** die Datenbank abzuhängen und si zu checken...

Share this post


Link to post

Doch, also NTBackup sichert. Sagt es zumindest, ich habs noch nicht ausprobieren können weil ich dann ja den ganzen Speicher zurücksichern muss, das trau ich mich im laufenden Betrieb nicht.. :suspect:

 

Ich weiss momentan wirklich nicht weiter...

 

Kann mir mal jemand die Berechtigungen am Exchange Server sagen, bei dem exmerge funzt?

Share this post


Link to post

Hi !

Zu "Store 'MSPST MS' was not opened" steht in der Doc, auf der WS/dem Server muß eine Outlook-Version installiert sein - sonst geht es nicht !

Das zweite ist, wenn Outlook drauf und es geht immer noch nicht, dann fehlen ein paar Anpassungen in der Exmerge.ini.

Im Gegensatz zu den Behauptuungen in der Doc, kann Exmerge mit Language "Deutsch" nicht von sich aus umgehen. Die FolderNamen müssen ins Deutsche übersetzt werden.

 

Die angepaßte exmerge.ini findest Du hier (ziemlich weit unten)

http://www.msxfaq.de/admin/exmerge.htm

 

Zu den Berechtigungen:

Send as und Recieve as müssen vorhanden sein, zusätzlich zum Vollzugriff - aber das hast Du ja schon gesetzt !

 

;)

Share this post


Link to post

Spitze! Mit der Exmerge.ini hats geklappt! Ich hab das Problem mit der Ini schon mal gefunden, und auch die Ini schon mal angepasst, aber anscheinend nicht richtig! :D

Outlook war schon am Server. Läuft ein Exchange überhaupt ohne OL?

 

Besten Dank aber nochmal.

Jetzt kann ich mein eigentliches Problem angehen: alle Benutzer (nicht admin) können nicht auf den Kalender einer bestimmten Person zugreifen obwohl die Rechte von der Person auf Stufe8 gesetzt wurden...

aber bevor ich da rumspiele wollte ich doch lieber das Postfach sichern. :wink2:

Share this post


Link to post

Schöön

 

Da fühl ich mich beinahe zuhause, wir dachten, wir seien die einzigen die mit Exmerge Probleme hatten, allerdings mussten wir die .ini nicht umbiegen, nur brauchte es 2-3 Versuche bis die Postfächer effektiv gesichert waren.

 

Server läuft ohne OL.

Share this post


Link to post

@schweizi

 

Der Exchange-Server läuft problemlos ohne Outlook. Outlook ist ja nur ein MAPI-Client der es den Usern ermöglicht ihre Postfächer auf dem Exchange abzufragen. ;)

 

Wenn's mir richtig ist, rät MS sogar davon ab Outlook auf einem Exchange-Server zu installieren. Bin mir da aber nicht 100%ig sicher.

 

Gruss aus ZH

Georges

Share this post


Link to post

Hi georges

 

 

Das meinte ich eigentlich damit, das Exchangeserver kein OL braucht um zu funzen.

 

Aber auch unsere Umgebeung ist nicht sauber, mussten beim Migrieren den ersten Exchange aus den Netz nehmen und einen neuen reinstellen, jetzt hat der Admin kein Postfach mehr und allen Usern musste ich das Profil sammt Postfach löschen, da sie im AD ohne dieses Flag bei Exchangeaufgaben ausgewiesen wurden nur Chat. User neu erstellen, danach konnte ich wieder ein Postfach erstellen, .PST rein und mit dem Server verbinden danach lief es wieder jedoch ist die Idee den Admin zu löschen mir ein Greuel, das wagte ich nicht.

 

Gruss

 

Markus

Share this post


Link to post

Hi !

Original geschrieben von georges

@schweizi

Wenn's mir richtig ist, rät MS sogar davon ab Outlook auf einem Exchange-Server zu installieren. Bin mir da aber nicht 100%ig sicher.

Diese Aussage hab ich letztens in Bezug auf den W2k3-Server gelesen - hier im Board. Vieleicht hast Du in der Richtung was im Hinterkopf.

Aber es stimmt schon so, der ExchangeServer ansich kommt ohne MAPI-Client aus, exmerge benötigt ihn aber.

Es ist aber nicht zwingend notwenidig, exmerge auf dem Server laufen zu lassen - kann auf jeder WS gestartet werden - mit einem installierten MAPI-Client.

 

@schweizi:

Wenn exmerge erst im 2. oder 3. Anlauf funktionierte, tippe ich eher auf Probleme mit Active Directory.

Ich hab zur Zeit einen Exw2k mit einer zerschossenen NTDS. Manche User/Postfächer tauchen auf - oder auch nicht. Ist dann in dem Fall wie ein Zufallsgenerator.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...