Jump to content
Sign in to follow this  
ServerRookie

Office 2010

Recommended Posts

Hallo Leute,

 

ich weiß das es wahrscheinlich nicht hier so richtig rein passt, aber vllt. könnt ihr mir ja trotzdem helfen. Möchte mich nicht extra neu anmelden.

 

Ich möcht bei Office 2010 die Online Übersetzungshilfe ausschalten, da die die Texte unverschlüsselt zum MS Server sendet.

 

Ich habe schon mit der /admin (Anpassungtool Ribbon ID sperren) versucht, jedoch erfolglos :( und da es für mehrere Clients übernommen werden muss, kann ich das auch nicht via Office starten->Option-> Menüband einrichten machen.

 

Kann mir jemand noch einen Weg sagen, wie ich diesen Button/icon/Funktion deinstallieren/entfernen/deaktiveren kann?

 

Client -> Win7 x64

Office -> 2010 Pro plus

 

Danke schonmal

Share this post


Link to post
Share on other sites

Das ist echt sehr nice saracs, Danke :)

 

Aber ich habe leider vergessen zu sagen, dass auch Gründen kein GPO genutz werden soll.. Ich muss das i-wie über die MSP (setup /admin) oder über die Config XML oder via Batch/Patch machen.

 

Kennt da jemand eine Lösung/Option/Patch ?

Share this post


Link to post
Share on other sites

Aber ich habe leider vergessen zu sagen, dass auch Gründen kein GPO genutz werden soll..

 

Wenn keine GPO genutzt werden darf, dann ändere es mit einer Regdatei ab. Das ist ein Einstellung, die man per GPO ändern kann. Wenn Du das nicht darfst, dann nimm eine Regdatei oder geh von Client zu Client.

 

Ich muss das i-wie über die MSP (setup /admin) oder über die Config XML oder via Batch/Patch machen.

 

Im Dialog Setup /Admin kannst Du es vermutlich auch einstellen, ist an der gleichen Stelle zu finden wie in den GPOs. Wenn nicht, dann kannst Du mit einer Batch Datei deine selbst erstellte Regdatei importieren.

Share this post


Link to post
Share on other sites

Ooooh man ich habs :D

 

Danke nochmal an alle, ich habe die ganze Zeit gedacht warum der Button dabei nicht verschwindet, aber er übersetzt es ja auch offline -.-'

 

Eigentlich hatte ich die Option doch schon über die MSP, aber nie gemerkt das er das offline bezieht ... ahh man dumm :(

 

Egal nun gehts und Danke nochmal an alle!

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...