Jump to content
Sign in to follow this  
mse

Win XP alle Programm - "Datei öffnen" extrem lang

Recommended Posts

Hallo,

 

habe seit kurzer Zeit ein Problem mit dem Dialogfeld "Datei öffnen" in allen Programmen. Aufgefallen ist es mir aber erst heute nach Installation von Office 2003.

Wenn ich z.B. in word , Excel aber auch Acrobat o.ä. auf "Datei öffnen" klicke, stehe ich standradmässig im Verz. Eigene Dateien.

 

Wenn ich dann woanders hin navigieren will, also den Pfeil aufklicke dauert es ewig, bis eine Rückmeldung kommt. Im Task Manager steht die Anwendung dann auf "keine Rückmeldung".

 

Ausschalten des Journalings beim Office brachte keinen Erfolg. Das eigentliche Öffnen der Dateien geht dann schnell, aber irgendwie sieht es aus, als würde er alle möglichen Neztressourcen "abgrasen" , die ich gar nicht habe.

 

 

Bitte um Hilfe - bin ratlos.

 

1000 dank

 

mse

 

:confused::confused::confused:

 

 

[edit]Bild entfernt, siehe text[/edit]

Share this post


Link to post

Hast du im Explorer unter Extras - Ordneroptionen - Ansicht - das Häckchen bei "Automatisch nach Netzwerkdruckern und Drucker suchen" deaktiviert.

 

Probier das mal aus.

 

gruss

 

daruma

Share this post


Link to post

Hallo,

 

sind irgendwelche Netzlaufwerke gemappt oder arbeitest Du lokal?

 

Sonst irgendwelche Zusatzprogramme installiert, die sich in den Explorer einhängen?

WS FTP, Homesite etc.?

Share this post


Link to post

Hallo mse,

Hast du vorallem Netzwerkverbindungen mit nem roten Kreuz, also disconnectete Netzwerkverbindungen? Die haben das Problem bei mal verursacht.

cu

blub

Share this post


Link to post

Hi!

 

Habe mal eine Frage.

 

habe seit kurzer Zeit ein Problem mit dem Dialogfeld "Datei öffnen" in allen Programmen.

 

Also hast Du das Problem vor der Inst. auch schon gehabt?

 

Hast Du die Protokolle kontrolliert?

Share this post


Link to post

Habe die gleichen Symptome, nur dass ich das seit dem letzten WIN XP SP1 PRO update extrem verschlimmert hat -

 

Merci für einen Rat

 

Bernie :(

Share this post


Link to post

Ich habe die nicht verfügbaren Netzlaufwerke abgeklemmt und das Teil performt wieder. Das kann es aber doch nicht sein !!!

 

Oder ist das der Stand der Technik ?

 

Merci und verwirrt - Bernie :confused:

Share this post


Link to post

Vielleicht eine Hilfe für Euch

 

Lösung des Problems „ Speichern unter “

das im Betreff geschilderte Problem hat nach meinen Recherchen zwei Ursachen.

 

1. Ursache

Es sind „tote“ Laufwerke gemappt, das bedeutet im Explorer sind Netzwerkverbindungen vorhanden die nicht genutzt werden können/dürfen.

Office versucht aber auch genau diese Netzwerkverbindungen auch zu scannen was natürlich nicht funktioniert.

 

2. Ursache

Der von WinXP zugewiesene I/O Cache ist zu gering für die Menge an Verbindungen. Hier muss in der Registry ein neuer Schlüssel hinzugefügt werden.

 

 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]

"IoPageLockLimit"=dword:00000000

 

Der Wert des Schlüssels „IoPageLockLimit“ ist abhängig von der Größe des Installierten Arbeitsspeichers. Rechte Maustaste -> Neu -> DWord ->IoPageLockLimit<- Wert : Unter stehenden Zahlenwert je nach Speicher als Dezimal eingeben.

 

64 Megabyte Arbeitsspeicher 8192

128 Megabyte Arbeitsspeicher 16384

192 Megabyte Arbeitsspeicher 24576

256 Megabyte Arbeitsspeicher 65536

320 Megabyte Arbeitsspeicher 73728

384 Megabyte Arbeitsspeicher 81920

512 Megabyte Arbeitsspeicher 131072

768 Megabyte Arbeitsspeicher 196608

1024 Megabyte Arbeitsspeicher262144

 

Die Werte sind Dezimalwerte, Keine HEX Werte!!!!

Aufpassen beim reinhacken!

 

Diese Vorgehensweise habe ich bei 2 Kunden erfolgreich durchgeführt

 

 

gruss daruma

Share this post


Link to post

Hallo,

 

diese Einstellungen hat ein Kollege herausgefunden. Kann ich nächste Woche nachfragen und Euch Bescheid geben.

 

daruma

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...