Jump to content
Sign in to follow this  
networkjoe

WHS Netzwerk versehentlich deaktiviert

Recommended Posts

Hallo !

 

Ich brauch dringend mal hilfe vom fach :)

 

Ich habe einen WHS Acer H341 wollte eine netzwerkverbindung von teamviewer deaktevieren und habe ****er weise die LAN Verbindung deaktiv gemacht jetzt ist jedem klar das ich auf dem server nicht mehr komme jatzt habe ich die HD rausgezogen und in meinen ACER Desktop gesteckt und eine beschreibung von dem gleichen fall von jemanden schritt für schritt befolgt . So jetzt des problem ist aber das bei mir des nicht ging ..

 

FRAGE :

 

Wie Kann ich oder besser wo genau kann ich den LAN Wieder Aktiv machen unter REGEDIT ???

 

Wenn ihr mir helfen könntet währe echt klasse

 

PS: Da sind alle bilder von meiner kleinen Tochter drauf und ich kann denn server nicht wieder auf 0 stellen

Share this post


Link to post

Hallo networkjoe und herzlich Willkommen,

 

hast du die Option eine weitere Netzwerkkarte in den WHS einzubauen ?

Diese würde funktionieren und darüber könntest du LAN 1 wieder aktivieren.

Share this post


Link to post

Hallo und Willkommen im Forum.

 

Ich will vorausschicken, dass ich es nicht getestet habe, also auf eigene Gefahr:

Die Datei C:\windows\system32\config\system sichern.

Dann diese Datei über "Struktur laden" in Regedit öffnen. Als Name z.B. "test1" verwenden. Vorher dort "HKEY_USERS" anklicken.

 

Nun nach navigieren.

 

Test1\SYSTEM\CurrentControlSet\services

 

Jetzt musst Du wissen. wie der Treiber der NIC sich nennt.

 

Also z.B.

 

Test1\SYSTEM\CurrentControlSet\services\b57nd60a

 

Dort ein Eintrag "Start" auf "2 " ändern.

 

Nun die Struktur "test1" unbedingt entladen. Regedit beenden genügt nicht !!!

 

Jetzt PC herunter fahren und HD wieder in Server einbauen.

 

Sicherer ist, im Home Server den VGA-Port nach Aussen führen. Die Kabel mit Stecker gibt es im Internet.

 

Siehe auch Home Server Blog (das Forum ist da gerade putt).

 

Beachte bitte aber auch, dass Daten auf HD's, die den Drive Extender verwendenn, dabei beschädigt werden können.

Share this post


Link to post
Hallo

 

hab's wieder hingekriegt. Falls das mal jemand anderem auch passieren sollte, hier die Vorgehensweise.

 

1) Systemfestplatte aus Acer entnommen (bei mir die zuuunterst eingebaute)

2) an anderen Rechner gehängt (habe einen Adapter, denkbar sind aber auch Einbau in anderen Rechner, ext. USB-Gehäuse etc.)

3) erstmal kompletten Systembereich rüberkopiert (zur Sicherheit als Backup, Ordner /fs ausgelassen). Sicherungsverzeichnis in meinem Falle T:\WHS

4) in kopierter Registry nach entsprechendem Eintrag gesucht

a) Start-> Ausführen-> regedit (lädt lokale Registry, also die des aktuellen Rechners)

b) HKEY_LOCAL_MACHINE markieren

c) Datei -> Struktur laden

d) gesicherte Registry des WHS aufrufen, in der Sicherung unter T:\WHS\System32\Config die Datei 'system'

e) Namen vergeben für einzublendenden Schlüssel, bspw. WHSbak -> Regsitry des WHs wird eingeblendet

f) Suche im Ast nach dem Begriff 'duplex'. Dazu den neuen Schlüssel 'WHSbak' markieren->F3->duplex->ENTER

g) wird in meinem Falle fündig unter [HKEY_LOCAL_MACHINE\WHSsik\ControlSet001\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\0007]

h) dort steht bei mir "*SpeedDuplex"="5"

i) Weitersuchen (F3) offenbart, dass folgende Einstellungen gelten:

[HKEY_LOCAL_MACHINE\WHSsik\ControlSet001\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\0007\Ndi\Params\*SpeedDuplex\enum]

"0"="Automatische Erkennung"

"1"="10 Mbit/s Halbduplex"

"2"="10 Mbit/s Vollduplex"

"3"="100 Mbit/s Halbduplex"

"4"="100 Mbit/s Vollduplex"

"5"="1000 Mbit/s Vollduplex"

j) jetzt habe ich analog zu obiger Vorgehensweise die Registry der ausgebauten WHS-Platte eingebunden (also das Original), denselben Schlüssel gesucht und den wert '5' durch '0' ersetzt

k) Festplatte des WHS wieder vom 'Hilfs-PC' entfernt

l) Platte zurück in den WHS

m) jetzt habe ich mir selber ein wenig die Daumen gedrückt und den WHS gestartet

o) ein kleiner Jubelschrei! Scheint alles wieder ok

 

ok des war die beschreibung also jetzt nochmal @zahni

 

die Reg mus auch wieder entladen und der Desktok runtergefahren werden dann die HD wieder in denn server richtig ?

Share this post


Link to post

Ja habe ich schon gesehen aber deine vorgehnsweise ist meiner HD fremd :)

 

ich habe wenn ich auf die reg gehe nur

 

ControlSet001

ControlSet003

LastKnownGoodRecovery

Mounted Devices

Select

Setup

WPA

 

stehen !

Share this post


Link to post

Hallo @Carlito

 

Des ist ja nur was wenn ich mein icon gelöscht habe aber ich komme aktuell ja garnichtmehr auf meinen server nicht mal mit usb auf lan adapter grrrr des nerft aus frust habe ich denn VGA adapter gekauft im net für alle fälle *schäm* und des nur wegen unaufmerksamkeit !!!

Share this post


Link to post
Hallo @Carlito

 

Des ist ja nur was wenn ich mein icon gelöscht habe aber ich komme aktuell ja garnichtmehr auf meinen server nicht mal mit usb auf lan adapter grrrr des nerft aus frust habe ich denn VGA adapter gekauft im net für alle fälle *schäm* und des nur wegen unaufmerksamkeit !!!

 

Ich glaube du hast das Posting nicht verstanden. Lies es nochmal.

Share this post


Link to post

@carlito ups

 

Richtig net ganz verstanden jetzt aber

 

aber es geht bei mir nicht :( mus mann beim WHS echt nur einmal return drücken dachte beim alten windows 2003 mus mann des mit der rechten maus wieder aktevieren !

Share this post


Link to post

ControlSet001 nehmen. Sorry, mein Fehler.

ControlSet gibt es bei einem ausgeschalteten System nicht.

 

.Zahni

Share this post


Link to post
@carlito ups

 

Richtig net ganz verstanden jetzt aber

 

aber es geht bei mir nicht :( mus mann beim WHS echt nur einmal return drücken dachte beim alten windows 2003 mus mann des mit der rechten maus wieder aktevieren !

 

Einmal Return drücken reicht um die Verbindung wieder zu aktivieren.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...