Jump to content
Sign in to follow this  
mereck

Server2008R2 DHCP

Recommended Posts

Hallo miteinander.

 

Habe mir für Testzwecke ein virtulles Netzwerk via HyperV auf einem Server 2008 R2 eingerichtet.

 

In diesem Netzwerk habe ich unter anderem einen Server als Domaincontroller konfiguriert mit den Serverrollen: DNS, DHCP und Active Directory Domänendienste.

 

Nach dem ich die DHCP Rolle installiert und konfiguriert hatte bekam ich in der Ereignissanzeige folgende Fehlermeldungen:

 

Fehlercode.Protokollname: System

Quelle: Microsoft-Windows-DHCP-Server

Datum: 17.10.2010 18:40:25

Ereignis-ID: 1036

Aufgabenkategorie:Keine

Ebene: Fehler

Schlüsselwörter:Klassisch

Benutzer: Nicht zutreffend

Computer: V-DC1.ad.litus.at

Beschreibung:

Der DHCP-Dienst konnte die DHCP-Gruppe "Lokale Administratoren" auf diesem Computer nicht erstellen oder finden. Die Daten enthalten den Fehlercode.

Ereignis-XML:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-DHCP-Server" Guid="{6D64F02C-A125-4DAC-9A01-F0555B41CA84}" EventSourceName="DhcpServer" />

<EventID Qualifiers="0">1036</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2010-10-17T16:40:25.000000000Z" />

<EventRecordID>1180</EventRecordID>

<Correlation />

<Execution ProcessID="0" ThreadID="0" />

<Channel>System</Channel>

<Computer>V-DC1.ad.litus.at</Computer>

<Security />

</System>

<EventData>

<Binary>FD060000</Binary>

</EventData>

</Event>

 

und

 

Protokollname: System

Quelle: Microsoft-Windows-DHCP-Server

Datum: 17.10.2010 18:40:25

Ereignis-ID: 1035

Aufgabenkategorie:Keine

Ebene: Fehler

Schlüsselwörter:Klassisch

Benutzer: Nicht zutreffend

Computer: V-DC1.ad.litus.at

Beschreibung:

Der DHCP-Dienst konnte die DHCP-Gruppe "Lokale Benutzer" auf diesem Computer nicht erstellen oder finden. Die Daten enthalten den Fehlercode.

Ereignis-XML:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-DHCP-Server" Guid="{6D64F02C-A125-4DAC-9A01-F0555B41CA84}" EventSourceName="DhcpServer" />

<EventID Qualifiers="0">1035</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2010-10-17T16:40:25.000000000Z" />

<EventRecordID>1179</EventRecordID>

<Correlation />

<Execution ProcessID="0" ThreadID="0" />

<Channel>System</Channel>

<Computer>V-DC1.ad.litus.at</Computer>

<Security />

</System>

<EventData>

<Binary>FD060000</Binary>

</EventData>

</Event>

 

Die Funktion des DHSP Servers ist trotzdem einwandfrei gegeben. Kann mir jemand einen Tipp oder einen Lösungsansatz geben wie ich dieses Problem lösen könnte?

 

Vielen Dank schonmal. :)

 

grüße Rene

Share this post


Link to post

Vielen Dank für die raschen Antworten!

 

@ Daim: Leider hat sich durch Anlage der beiden Benutzer das Problem nicht erledigt.

 

@ Necron: Das ganze Netzwerk ist nur für Testzwecke eingerichtet. Mach ja gerade den MCSE ;-). Hatte AD Domänendienste, DNS, dcpromo und dann DHCP installiert.

 

@ dmetzger: Die Gruppen wurden jetzt von mir angelegt.

 

Sollten die beiden Gruppen normalerweiße von selbst erstellt werden?

 

lg

Share this post


Link to post
Sollten die beiden Gruppen normalerweiße von selbst erstellt werden?

 

Ja.

 

Hast Du zuerst den DHCP-Server installiert und anschliessend dcpromo ausgeführt, oder umgekehrt?

Share this post


Link to post
Hast Du zuerst den DHCP-Server installiert und anschliessend dcpromo ausgeführt, oder umgekehrt?

 

 

Habe zuerst dcpromo ausgeführt und danach den DHCP Server isntalliert.

Share this post


Link to post

Die Abfolge wäre soweit korrekt.

 

Man müsste vor Ort die Logdateien Deines DCs prüfen, um ggf. einen Hinweis zu finden, weshalb die beiden Gruppen nicht angelegt wurden. Ist mir selbst in Testumgebungen mit kombinierten DCs/DHCP-Servern nie passiert. Gemäss Websuche (Foreneinträge) und MS-internem KB bist Du jedoch nicht der Einzige, der sich mit diesem Problem herumschlagen musste/muss.

 

Produktiv rate ich mit Ausnahme von SBS-Installationen davon ab, den DHCP-Serverdienst auf DCs zu installieren. DCs sind in der Regel in meinem Umfeld dezidierte Domänencontroller/DNS-Server/DFSN-Server. Da gibt es die beiden genannten domänenlokalen Gruppen nicht, weil der DHCP-Serverdienst auf Mitgliedservern läuft. Daim beschreibt die Unterschiede in seinem vorab erwähnten Papier.

Edited by dmetzger
Ergänzung 2. Abschnitt

Share this post


Link to post

Sorry, dass ich das nochmal hoch holen muss, aber hier das gleiche Problem (Event 1035 + 1036): Server 2012 Essentials als DC installiert, Updates gezogen, neu gestartet und dann die DHCP-Serverrolle installiert und eingerichtet (über den Assistenten). Dann die beiden Fehler im Log gehabt. Dienst neu starten wie von MS empfehlen oder Rolle neu installieren brachte nichts.

Übrigens die Gruppen "DHCP-Administratoren" und "DCHP-Benutzer" existieren im AD, Gruppenbereich lokal (in Domäne).

Zweiter Server läuft hier keiner nur für DHCP, wie weiter oben vorgeschlagen. Zumindest scheint DHCP aber problemlos zu funktionieren?!

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...